BESOIN D'AIDE ! ECRAN NOIR + BIP CARTE MERE !

#1
Bonjour à tous,
Aujourd'hui j'ai monté mon premier PC après avoir suivit beaucoup de tuto sur youtube ainsi que sur des forums. J'ai vérifié plusieurs fois tous les branchements et tout avait l'air d’être branché là où il faut. Je décide donc d'allumer le PC. Il démarre, les ventilos tournent, mais cependant j'ai un écran noir et la carte mère bip beaucoup de fois mais je n'y prete pas attention à cause de mon manque d'expérience. Face à l'écran noir de change de cable HDMI, de slot mais rien. Je décide de le redémarer et là 2 bip (j'y prête attention cette fois). Je suis donc allé voir sur le site du constructeur et je vois que ça signifie "memory parity check error". Je décide donc d'enlever une barrette de ram et cette fois un seul bip qui veux dire "Memory error". Je les ai enlevés et remises dans tous les sens et toujours 1 ou 2 bips. Je décide donc de formater le CMOS en enlevant la pile bouton de ma carte mère et en appliquant les procédures qui sont: débrancher, enlever la pile, appuyer sur le bouton power pour enlever toutes sources résiduelles d'électricité, attendre 10 min (pour le coup j'ai attendu environ 1h) puis remettre la pile. Je redémarre et là 5 bips "CPU error" je comprend plus rien. J'éteins et rallume (sans formater le CMOS), et là 3 bips "Basic memory 64K address check error" je suis encore plus perdu... je refait l'opération, cette fois 2 bips "Memory parity check error" puis un seul, retour au point de départ. J'estime le nombre de bips au premier démarrage à entre 6 et 11, ce qui est très vague je vous l'accorde. Avec autant de codes erreur différents je suis perdu. Aussi j'ai acheté ma carte graphique d'occasion à un particulier qui m'a assuré qu'elle fonctionne. Je vais devoir trouver un moyen de la tester. Jusque là si quelqu'un trouve une solution je suis preneur.

Voici ma config:

Carte mère: ASRock AB350M-HDV https://www.amazon.fr/gp/product/B06WWC7BTJ/ref=ppx_yo_dt_b_asin_title_o03__o00_s00?ie=UTF8&psc=1

Processeur: Ryzen 5 1400 (j'utilise le ventirad qui viens avec le proc. Il est neuf donc pâte thermique déjà appliquée).
https://www.amazon.fr/gp/product/B06XKWT8J4/ref=ppx_yo_dt_b_asin_title_o04__o00_s02?ie=UTF8&psc=1

GPU: MSI Aero GTX 1050Ti (Occasion)

Ram: 2x4GB DDR4/2400Mhz Patriot Viper https://www.amazon.fr/gp/product/B0196AWLGK/ref=ppx_yo_dt_b_asin_title_o04__o00_s05?ie=UTF8&psc=1

Alimentation: Pulse 500W 80+ Bronze https://www.amazon.fr/gp/product/B07BP9833H/ref=ppx_yo_dt_b_asin_title_o04__o00_s05?ie=UTF8&psc=1

(SSD: Kingston 120GB + HDD: WD 1TB/7200 rpm)

Voici le lien pour les codes bips du BIOS: https://ddr4motherboard.com/beepcodes/ASROCK-AB350M-HDV

ps: Je suis sûr d'avoir tout bien monté car j'ai effectué plusieurs vérifications à chaque étapes du build. Est-il possible que les rams soit incompatibles ? Pourtant j'ai vérifier les fréquences supporté par la carte mère et elle supporte le 2400mhz.
 
#2
Si tu as bien effectué tes branchement, le plus simple, comme la plupart des erreurs concernent la mémoire, si tu as une connaissance qui possède de la ddr4, teste avec sa mémoire et vice-et-versa. Si cela fonctionne avec la sienne, tu remballe la tienne chez amazone car tu as un droit de retour sur la semaine avc remboursement/et/ou échange et paiement de différence sur d'autre mémoires équivalente (j'ai eu un problème sur une cg et cela a été sans soucis pour ma part retour/échange/paiement de différence).
Liste des mémoire compatible pour ta cm: (je ne connais pas la référence exacte de tes barrettes)
https://www.asrock.com/mb/AMD/AB350M-HDV/index.asp#MemoryRR
 

Membres en ligne

Statistiques globales

Discussions
862 606
Messages
8 027 379
Membres
1 573 120
Dernier membre
mattsax1985
Haut