Problème avec une carte PCI USB 2.0

#1
Salut à tous !!

Je vien d'acheter une carte controleur PCI pour me donner deux ports USB 2.0 . La carte est de marque StarTech.com et le model est PCI225USB.

Les drivers se sont installés correctement. La carte fonctionne à merveille. Le transfert est rapide et sans coupure. Le problème vient du fait que depuis que j'ai installé cette carte dans mon ordinateur, il ne s'éteint plus. Je fais démarrer et arreter puis au moment de s'éteindre, il s'arrêtre mais il ne s'écoule pas une demi-seconte qu'il redémarre (il se remet sous tension). Je ne sais vraiment pas quoi faire.

Ma configuration:
IBM NetVista
Carte-mère Intel FSB 133
Processeur PIII 866MHz
512 Mo RAM
Win XP PRO Fr (Les mises a jour sont faites)
3 ports PCI.
1- Carte Réseau
2- Carte TunerTV
3- La fameuse carte USB 2.0

J'ai quelques connaissances en informatique mais pas au point de me creuser la tete sur un problème pareil! C'est trop pour moi :pt1cable: !

Merci de bien vouloir m'aider :)

----------------------------
Olinadeau :bounce:
 
#3
Salut, et merci de m'avoir répondu !

Su j'ai bien compris, tu veux que je remette le bios à zéro ? Alors je vais utiliserle "bouton" (je sais pas comment appeler ca) situer dans le bios qui se nomme "Remettre le bios à zéro".

Si je suis dans le champ, dis-le moi...je ne cometterai pas d'erreur.

Merci encore :)
 

Neoryuki

Grand Maître
#4
tu as plusieurs possibilités :
-enlever la pile plate de la carte mere pendant 1 hezure ou 2
-utiliser le jumper special sur la CM qui sert à faire les clear CMOS
-si tu as peur de faire une mauvaise manip, dans le dernier menu de ton BIOS tu dois avoir un LOAD BIOS DEFAUT ou qqchose qui y ressemble

 
#5
Salut, je vien de faire une remise à zéro du bios en utilisant de jumper de la carte-mère prévu è cet effet et rien ne change. J'ai toujours ce foutu problème de redémarrage.

Merci quand même pour l'idée...si tu en as une auutre je la prendrai volontier.

---------------------
Olinadeau :bounce:
 
#6
Dans le Bios, rubrique "Power management", tu devrais avoir une option "Wake up Events -> Press Enter".. Tu entres dans cette sous-catégorie et tu passes tout sur "Disable" et "Off"... Tu dois probablement avoir une ligne qui est sur "Enable", c'est courant.. Il suffit alors que tu aies un périphérique en activité branché sur l'USB et hop, le PC risque de redémarrer.. En désactivant tous les évènements de réveil du PC, il devrait rester éteint..

Exemples de "Wake Up Events" :

PowerOn by PCI Card -> Disabled
Wake Up on LAN/Ring -> Disabled
RTC Alarm Resume -> Disabled
IRQ Wake Up Events -> Off

:merci:
 
#7
Salut, je vien de faire comme tu m'as dit et tout ce qui pourrais faire un réveil(wake up) de l'ordinateur est déjà désactivé dans le bios.

Merci tout de même... :)

p.s. On m'a dit que le problème pouvais venir du fait que ma carte-mère n'est pas récente sonc que la carte pci pourait être incompatible...je trouve ça plustôt bizard car les cartes récentes ont déjà du usb 2.0 ... deplus la config minimale pour la carte c'est un pentium II 400 MHz et je suis pas mal un-dessu de ça. Qu'en pensez-vous ? :??:

-------------------
Olinadeau :bounce:
 

Membres en ligne

Derniers messages publiés

Statistiques globales

Discussions
862 920
Messages
8 030 506
Membres
1 573 444
Dernier membre
Dje.
Haut