Problème de clavier

hans987

Nouveau membre
#1
Salut à tous ! :)

J'ai un problème avec mon clavier suisse romand :

Quand je presse sur la touche qui ocassione l'action : ^
J'obtient : ^^
de meme avec ~~ `` ...

J'ai beau mettre mes drivers à jour, changer de clavier et changer de langue (par exemple : Français France) et cela me fait toujours la meme erreur ...

Quelqu'un peut-il m'aider ????

Merci beaucoup et bonne fin de journée ! :)
 
#2
As-tu essayé de réduire la vitesse.
Panneau de configuration - clavier ( 2 clics ) - propriétés de clavier - délai et fréquence de répétition.
 

Ano_Nymous

Grand Maître
#3
ben c normal , moi ca me l'a toujours fais faut faire 2 fois ~ pour avoir ca ~~ et deleter le 2ème ...... pareil pour ^ et ^^
et je suis pas suisse ni romand, enfin , je l"ai desfois bien , desfois pas bien .....la suisse romande
 

Ano_Nymous

Grand Maître
#5
[citation=21534,1][nom]CockHot M@ster a écrit[/nom]Ca le fait aussi sur le clavier de mes parent:
au llieu d'avoir " ê ", j'ai " ^^e ", sans possiblité d'avoir "ê"....
[/citation]
ah ben nan ca je l'ai ê ê ê
 
#7
N'écoutes pas les débilités des gens d'en haut. Si je pousse [g]une [/g][g]fois[/g] sur accent circonflexe, il n'imprime pas, il faut que je pousse sur le e. êêêêêêêêêêêê. Si je pousse [g]une fois [/g]sur le truc à côté du signe =, il n'imprime pas, il faut que je pousse sur la lettre suivante. ~e~r~t~d~c~v.
En fait, tu m'as fait découvrir un truc que j'ignorais. Merci.
Je bois une bonne bière à la santé des gens d'en haut. [:biff tannen] [:al17000]
 
#8
[citation=21526,1][nom]anagran a écrit[/nom]As-tu essayé de réduire la vitesse.
Panneau de configuration - clavier ( 2 clics ) - propriétés de clavier - délai et fréquence de répétition.
[/citation]

Je te rappelle ceci.
 

magellan

Modérâleur
Staff
#10
Les caractères ~~ ou ^ sont des ACCENTUATIONS sur les claviers français les gars... et il est inutile de répéter la touche cela marche tout aussi bien avec la barre d'espace pour n'en faire qu'un ~ :
~ -> ã
¨ -> ä
^ -> â
` -> à

Etc etc.

cela n'a RIEN à voir avec la répétition ou les drivers, c'est bêtement et simplement la page de code ASCII et la gestion de l'accentuation dans notre belle langue.
 
#12
[citation=21594,1][nom]Magellan a écrit[/nom]notre belle langue.
[/citation]

Je ne suis pas Français, mais je suis d'accord. Réduire la vitesse du clavier, c'est pour nos sympa Suisses ( 2ème degré ).
 

hans987

Nouveau membre
#13
Héhéhéhéhé,

Je devrais rire ;-) je suis sympa ...

Oui j'ai essayé de changer la vitesse de frappe mais toujours rien ...

Je pense juste que c'est ces m.... de patchs pour Windows XP que tu rajoute après, au fil des sorties !!!
J'avais déjà eu un problème avec cela quand j'avais installer plusieur packs ensemble ...

Rien ne vaut un service pack et au chiotte les autres ..

Merci beaucoup quand même !!!

PS : sinon,
Vous avez reçu l'puck ???
Citation purement Suisse-romande ;-))

Hans de chez Hans, Bye !
 
#14
Une bonne bière de chez moi, depuis que je suis sur le web, c'est ma 3ème, du 11° ( busch ).
Nous ne croyons pas que tu aies un pbl , même les gens d'en haut. Ton clavier est normal, toi aussi, ou bien alors, on est tous un peu :pt1cable: ce qui est normal aussi. Win xp on n'a plus a se plaindre, après ce qu'on a connu ( me ).
:love: bilou, il est beau, intelligent, charmant, sympa, riche, fantastique, et......entarté. :lol: :lol: :lol:
 

Membres en ligne

Derniers messages publiés

Statistiques globales

Discussions
862 920
Messages
8 030 500
Membres
1 573 444
Dernier membre
Dje.
Haut