Écran noir et clavier/souris éteint

KIKIPO

Nouveau membre
#1
Cela fait maintenant 4-5 jours que je galère avec mon pc
Tout d'abord après avoir fait les montages du pc et tout les branchements l'écran reste noir et le clavier/souris ne s'allume pas alors qu'ils contiennent tout les deux des leds
Apres avoir débranché et rebrancher la carte graphique, les rams après avoir testé les port de la carte mère, à l'avant du pc et de la carte graphique aucun ne fonctionne cependant les ventilos tournent les leds du boitier s'allument ainsi que celle de la carte graphique
J'ai aussi déjà essayé de réinitialiser la carte mère en vain
Merci de me venir en aide et de me sortir de cette galère sans fin
 

AccroPC2

Modérateur
Staff
#2
Hello,

Déjà faudrait nous donner un peu d'information sur ta config, en particulier si le proc à un igp ou pas :)

Sinon, on repart avec les "basiques", pour tester faut tout débrancher et quand je dis tout ... c'est tout. Point de disque, de connecteur usb etc... As tu bien mis les entretoises entre la CM et le boitier ?

Rebrancher le ventirad, l'alim sur le port CPU, l'alim sur le port CM, 1 seule barrette de RAM ( dans le bon slot --> voir manuel de la CM ) et le bouton PWR.

Bye
 

philou21850

Grand Maître
#3
Yes configue complète?
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • Loulou99
  • Crimshine
  • svoglimacci
  • Super_toto
  • daw0331
Derniers messages publiés
Statistiques globales
Discussions
866 651
Messages
8 070 981
Membres
1 577 207
Dernier membre
delphine v deltombe
Partager cette page
Haut