écran noir Thinkpad X1 carbon

  • Auteur de la discussion imran95
  • Date de début

imran95

Habitué
#1
Bonjour, mon pc portable c'est un thinkpad x1 carbon 1gen il démarre mais l'écran reste noir impossible d'aller dans le bios et quand j'appuie sur certaines touches il bip. j'ai essayer de faire un clear cmos ça change rien et je peut pas enlever la ram elle est intégrée à la carte mère.
 

Basturbe

Modérateur configopathe
Staff
#2
Bonjour,
vérifie que la natte (câble) de l'écran est bien enfoncé sur le connecteur de la carte mère, au taf on avait une série de Lenovo ou la natte était juste posée sur le connecteur mais pas enfoncé/bloquée du coup un petit choc et la natte se décalait...

Si le câble est bien en place et que ça ne marche toujours pas alors il faut confirmer que le soucis vient bien de l'écran. Si tu as un port (hdmi, displayport ou mini displayport) alors tu test avec un écran externe. Si le soucis vient bien de l'écran alors il faut d'abord changer le câble, puis l'écran en entier si cela ne marche toujours pas. Bien sûr j'assume que le PC n'est plus sous garantie; si le PC est encore sous garantie alors tu fais marcher la garantie.

Cdt
 

imran95

Habitué
#3
Bonjour,
vérifie que la natte (câble) de l'écran est bien enfoncé sur le connecteur de la carte mère, au taf on avait une série de Lenovo ou la natte était juste posée sur le connecteur mais pas enfoncé/bloquée du coup un petit choc et la natte se décalait...

Si le câble est bien en place et que ça ne marche toujours pas alors il faut confirmer que le soucis vient bien de l'écran. Si tu as un port (hdmi, displayport ou mini displayport) alors tu test avec un écran externe. Si le soucis vient bien de l'écran alors il faut d'abord changer le câble, puis l'écran en entier si cela ne marche toujours pas. Bien sûr j'assume que le PC n'est plus sous garantie; si le PC est encore sous garantie alors tu fais marcher la garantie.

Cdt
J'ai vérifier il est bien branché et j'ai pas de port de vidéo

mais ça vient pas de l'écran car j'avais eu le même problème et ca c'est résolu tout seul
 

Storos

Modérateur cochon
Staff
#4
J'ai vérifier il est bien branché et j'ai pas de port de vidéo

mais ça vient pas de l'écran car j'avais eu le même problème et ca c'est résolu tout seul
Sur ce modèle, tu devrais avoir un mini-displayport, non?

Et si cela s'était résolu tout seul, cela pourrait être le signe d'un mauvais contact soit au niveau de la natte (d'où la question de basturbe), soit dans l'écran (plus embêtant).
 

Ludovic 500

Grand Maître
#5
oui, je viens de vérifier sur le site du constructeur, d'après la doc, il y a bien un Mini DP sur le coté droit du PC, entre la prise combo-jack et le port usb3.
après il faut avoir un écran, et un câble ce qui est moins évident.
 

imran95

Habitué
#6
je viens de voir que c'est pas un écran noir mais que la luminosité de l'ecran est très faible mais je sais pas si il faut que je change l'ecran complétement
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
Aucun membre en ligne actuellement.
Derniers messages publiés
Statistiques globales
Discussions
871 449
Messages
8 136 468
Membres
1 582 104
Dernier membre
BlackPastaa_
Partager cette page
Haut