32GB RAM Installed 24 Shown in Bios and Windows

  • Auteur de la discussion ibrahimnaoun
  • Date de début
Statut
N'est pas ouverte pour d'autres réponses.

ibrahimnaoun

Nouveau membre
#1
Hello Everyone,I built a new PC but a problem has occured after 5 days,So let's start with my config:
CPU: Intel i9-10980xe LGA2066

RAM: 16*2 3200 C16 G.Skill Trident Z royal (Silver)

GPU: RTX 3060 Ti VISION

MB:MSI X299 Gaming Pro Carbon AC

SSD: Samsung 980 1TB PCIE 3

CPU Cooler: MSI MAG CORELIQUID 280R

OS: Win 11 PRO

First thing first,everything was so good and my PC works fine,Until the 5th day,i decided to install GTA V from EPIC Store;My network Speed is 10Mb/s,it means the download speed is 1MB/s..so i kept my Pc turned on at night,so i enabled Screen turn off after 1 min and turned the lights off (MB lights and Rams from MySticLight and GPU from RGB Fusion 2.0).
The next day when i came the MB debug code was setting the Temp to 33 34 as normal,but when i moved the mouse the screen won't turn on,so i tried with keyboard and still not turning on,so i did a force shutdown;and when windows boot it shows the desktop about 3 to 10 seconds than a blue screen comes with QR code and MEMORY_MANAGEMENT Error code,So i tried reinstalling Windows and during install the same Blue Screen comes,So i took off my rams and tried installing it witha friend's RAM,it all worked fine and windows installed good,than i seated my rams back,and it won't boot and stuck on E0 debug code,So i took off one stick of ram and tried with only one,than i kept testing all posibilitiees.
The result of my Rams testing is:

Stick number 1: Works fine on all 8 Dimms individually ;

Stick number 2: Works only in first four Dimms(C1;C2;D1;D2) individually,and if it's in (A1,B1): No boot with E0 Debug Code/(A2,B2):No boot with Debug code loop: b0-E8-55-00-06.

1 and 2 in (C1,C2,D1,D2): 24GB

1 in (C1,C2,D1,D2) and 2 in (A1,A2,B1,B2): no boot with E0 Debug code on MB.

1 in (A1,A2,B1,B2) and 2 in (C1,C2,D1,D2): 24GB.

when i first built my PC Rams were on C1 D1 and it detected 32GB normally.

and now i'm running it with Stick 1 in A1 and Stick 2 in C1 as suggested in manual and 24GB shown.

in CPUZ i can see both my 16GB sticks (check the attachments).

and in windows Task manager it shows DIMM1: 16GB,DIMM5:8GB (i couldn't take a screenshot for that).

another information: in MyStickLight: before the problem begun it shows both MB and RAM and i can change both their RGB or turn em off,but now it only shows the MB,so i tried The G.skill Trident software and it works and i can control Rams RGB.
Note: My Bios is Up to date and i tried cleaning the CMOS and i did a reset to both Bioss and updated them again But that didn't work.
I need your help please since i don't even know what was the first problem.
Thanks in advance.
 

Fichiers joints

vince1053

Modérateur
Staff
#2
y're in the wrong forum, please ask your question on the english version here
 
Statut
N'est pas ouverte pour d'autres réponses.
Staff en ligne
  • admin
    Administrateur
Membres en ligne
  • labul671
  • admin
Derniers messages publiés
Statistiques globales
Discussions
844 056
Messages
7 558 185
Membres
1 583 028
Dernier membre
Bart Simpson 59
Partager cette page
Haut