Aide OC 5600x sur STRIX 550-E

  • Auteur de la discussion Nonor30
  • Date de début

Nonor30

Expert
#41
Sur une RM/HX/AX i le multirail permet juste d'avoir des proctections séparées par sortie, perso j'ai laissé actif, mais la base est quand même une "single." (N.B. je n'arrive pas à charger mon alim suffisamment pour faire tourner le ventilo, même en occt power :D)

Pas lu tout le sujet, mais si tu veux encore qqs conseils ryzen 5000, tu peux me
demander, j'ai pas mal tenté de trucs ... (et j'ai presque la même CM)

Pour les plantages c'est aussi sans OC ? (la flemme de tout lire).
OK @drul donc mono ou multirail la puissance délivrée reste la même? C'est encore différent de tout ce que j'ai pu lire mais je veux bien te croire :)
Pour info, en pleine charge je n'ai jamais dépassé les 600W il me semble.

Sinon les plantages sont arrivés après l'OC de mon CPU malgré que OCCT n'ai détecté aucune erreur sur un test de 1h :rolleyes:
En désactivant le XMP il semblerait que ça ne plante plus, avant l'OC avec le XMP ça ne plantait pas.
Du coup je me demande s'il n'y aurait pas un ajustement de tension à faire quelque part : une idée?
 

Nonor30

Expert
#42
J'ai apparemment résolu le problème : j'ai augmenté la tension de ma RAM de1.35V à 1.36V -> plus aucun crash pour le moment.
 

Nonor30

Expert
#43
Un nouvel BSOD ce soir alors que je naviguais sur le net [EDIT : et Flight Simulator qui continuait sa MAJ] , je n'avais pas éteint le pc depuis hier soir ; L'erreur était WHEA Uncorrectable Error.
Du coup j'ai encore un peu monté la tension à 1.37V, on verra bien.
 
Dernière édition:

omregr

Expert
#44
Étrange...
Par définition, l'XMP est choisi par le fabricant pour donner des performances parfaitement stables dès lors que le CPU a un contrôleur mémoire suffisamment bon (ceux des processeurs zen3 sont excellents).

Le fait que tes memtest ne produisent aucune erreur semble indiquer que l'XMP n'est pas l'origine du problème.

Me connaissant, si j'étais à ta place, pour en avoir le cœur net je testerai l'XMP après avoir désactivé tout overclock du CPU et GPU (BIOS remit à ses valeurs par défaut).

Mais bon je comprends la frustration, quand un jeu comme MFS 2020 tourne à moins de 60fps en ultra sur une config aussi puissante que la tienne, difficile de résister à l'envie de booster les perfs avec un overclock...
 

Nonor30

Expert
#45
Étrange...
Par définition, l'XMP est choisi par le fabricant pour donner des performances parfaitement stables dès lors que le CPU a un contrôleur mémoire suffisamment bon (ceux des processeurs zen3 sont excellents).

Le fait que tes memtest ne produisent aucune erreur semble indiquer que l'XMP n'est pas l'origine du problème.

Me connaissant, si j'étais à ta place, pour en avoir le cœur net je testerai l'XMP après avoir désactivé tout overclock du CPU et GPU (BIOS remit à ses valeurs par défaut).

Mais bon je comprends la frustration, quand un jeu comme MFS 2020 tourne à moins de 60fps en ultra sur une config aussi puissante que la tienne, difficile de résister à l'envie de booster les perfs avec un overclock...
J'avoue être surpris aussi au sujet de l'XMP et je suis conscient que c'est mon OC qui met le bazard (aucun plantage avant).
Ceci dit, le fait d'avoir augmenté la tension de ma RAM et d'avoir vu que ma config était beaucoup plus stable me conforte sur cette voie ; je verrai par la suite ce que ça donnera.

Et oui "difficile de résister à l'envie de booster les perfs avec un overclock... " haha!
Mais c'est mon but depuis le début, je compte exploiter ma machine au maximum (du raisonnable du moins...).
Sinon côté simu aérienne, aussi peu de fps n'est franchement pas gênant, c'est plus cool que du FPS (COD, Farcry,...), il n'y a pas de saccades mais essayer d'en grappiller quelques uns de plus est toujours tentant surtout qu'en ce moment j'ai un moniteur Acer à 130€ en attendant mon G7, là ce ne sera pas la même ^^'
 

pfloyd1

Habitué
#48
J'ai un 5600x aussi en aircooling avec un NH-U12P de Noctua et j'ai utilisé CRT 2.0...un coup bronze, un coup argent..

Mon cpu chauffe trop en auto (4.4 ghz jusqu'à 4.65 sur un seul core) car il demande 1.35 voir 1.40v et passe à 95 C°.

Du coup je suis passé en manuel et je l'ai calé à 4.15ghz pour 1.05v soit 71 C° maxi.
Sinon, je passe à 4.3 ghz mais à 1.15v et là on est dans les 85 C° maxi.

Je me suis référé comme toi aux résultats de Cowcotland mais je n'ai jamais réussi à atteindre leurs valeurs d'OC !!

J'ai tenté 4.7ghz à 1.42v, le Ryzen a grimpé à 106 C° !!! et j'ai coupé net après 3 secondes de test !

Je crois que le mieux pour l'OC du 5600x reste le watercooling qui peut faire descendre la T° de 20 degres, moi je reste sur 4.15ghz c'est le meilleur compromis perf/T° que j'ai trouvé (boitier Be Queit avec 2 noctua en aspi et 3 en extraction )...

Ceci dit, on ne perdrai que moins de 10 fps/s entre un Ryzen 5600x @4.15ghz et un @4.7 ghz avec une rtx 3080, pas de quoi crier au loup !
 

pfloyd1

Habitué
#49
Du coup, ton sujet m a donné envie de raffiner l optimisation performance température du ryzen 5 5600x.

Il tient 4.3 GHz à 1.13v et j'
 

pfloyd1

Habitué
#50
J'ai passé le LLC de 1 à 2, du coup sous prime 95 la charge descend le voltage à 1.119v soit 82 degrés maxi, ch uis content !!

Si ça peut t'aider...
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • drul
    Obscur pro du hardware
Membres en ligne
  • dedzix
  • georgestobbart
  • drul
  • labul671
  • migau
Derniers messages publiés
Statistiques globales
Discussions
840 050
Messages
7 511 808
Membres
1 583 186
Dernier membre
Rannoch83
Partager cette page
Haut