Alimentation d'urgence

Kryptononfurie

Habitué
#1
Bonjour,
Avant les fêtes de fin d'années je cherche actuellement de 850 w minimum d'urgence, car la précédente alimentation (qui était une rm1000x) a lâché malgré le fait qu'elle soit neuve. Donc je cherche une alimentation ultra fiable, quitte à mettre un prix plus haut que la moyenne. Ma recherche porte sur une alimentation de minimum 850w

Merci bien
 

Arkueid

Habitué
#2
Une Seasonic Focus GX-850 ? (Pas regarder si y avait de la dispo en ce moment)
 

philou21850

Grand Maître
#3
Bonjour,
Avant les fêtes de fin d'années je cherche actuellement de 850 w minimum d'urgence, car la précédente alimentation (qui était une rm1000x) a lâché malgré le fait qu'elle soit neuve. Donc je cherche une alimentation ultra fiable, quitte à mettre un prix plus haut que la moyenne. Ma recherche porte sur une alimentation de minimum 850w

Merci bien
Si c'est la 2è qui rend les Watts, c'est que tu as un pb sur ta machine, les RM sont + que fiable!!
 

Arkueid

Habitué
#4
Mais cette alimentation est fiable en effet, elle a pas genre une garantie de 10 ans que tu pourrais faire jouer ?
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
Staff
#5
+1 tous.
Reprends une rm1000x, tu es sûrement tombé sur un mauvais pion, ces alimentations zont top. :)
 

Kryptononfurie

Habitué
#6
Si c'est la 2è qui rend les Watts, c'est que tu as un pb sur ta machine, les RM sont + que fiable!!
Justement je pensais que ça venait de ma machine au début, donc j'ai changé la CM, mais j'avais encore les mêmes problèmes et ils ont empiré. Après avoir check ma config, l'alim sentait le fumé donc je ne vois que ça
 

omregr

Expert
#7
Justement je pensais que ça venait de ma machine au début, donc j'ai changé la CM, mais j'avais encore les mêmes problèmes et ils ont empiré. Après avoir check ma config, l'alim sentait le fumé donc je ne vois que ça
Bonjour,
C'est pt'être pas l'alim le problème. Il est normal qu'une alim neuve sente le fumé, c'est l'odeur du soldering flux qui s'évapore lorsque l'alim chauffe.

Peux-tu décrire précisément la nature du problème ? L'ordi refuse de démarrer ?
Si le courant (alternatif) qui vient de la prise murale est de trop mauvaise qualité, une protection à l'intérieur d'une alim moderne haut de gamme empêchera le système de booter ;

Après tu peux essayer avec la Focus GX, c'est une très bonne alim. Si le problème revient, faudra peut-être opter pour un onduleur, ou éventuellement faire venir un électricien.
 

Kryptononfurie

Habitué
#8
Le problème vient du fait que lors d'un démarrage, j'avais une chance sur deux que tous les composants démarrent. Ensuite admettons l'ordinateur démarrait, j'avais de temps à autres les périphériques qui s'éteignaient et qui se rallumaient.
Au début j'ai pensé à la CM, donc je l'ai mise à jour, rien n'a changé, je l'ai changé, même problème. Donc j'en ai déduis qu'il y avait un problème au niveau de l'alimentation.
Je vis actuellement dans un appartement dans lequel un ami a déjà fait tourner sa machine basé sur une alimentation 800w sans problème.
 

philou21850

Grand Maître
#9
Quand tu as changé d'alime tu as bien les câbles avec?
 

Kryptononfurie

Habitué
#10
Je ne met uniquement que les câbles fournis avec les alims donc oui
 

omregr

Expert
#11
j'avais de temps à autres les périphériques qui s'éteignaient et qui se rallumaient.
Au début j'ai pensé à la CM, donc je l'ai mise à jour, rien n'a changé, je l'ai changé, même problème.
Tu l'as changée pour le même modèle ou pour une autre CM ? Les CM de Gigabyte en B550 et X570 sont connues pour buguer avec les périphériques, c'est ça que t'avais en CM ?

Je vis actuellement dans un appartement dans lequel un ami a déjà fait tourner sa machine basé sur une alimentation 800w sans problème.
Les problèmes électriques sont fluctuants, pour l'anecdote dans l'appart où j'ai vécu à une époque, je n'ai pas eu de problèmes pendant longtemps, puis un jour j'ai commencé à me prendre des coups de jus à travers les écouteurs branchés à l'ordi 😅 + en touchant mon radiateur bain d'huile, du coup le jour même j'ai embarqué mon ordi et suis retourné chez mes parents, plus de coups de jus à travers les écouteurs...

Ton ami a-t-il essayé de brancher son ordi (il faut une alim moderne haut de gamme) sur la même prise que toi après l'apparition du problème ?
 

Kryptononfurie

Habitué
#12
J'avais une carte mère b550-e gaming de chez asus rog strix et justement je l'ai changé pour une b550 master de chez aorus donc au final ça ne vient pas des cm

Il l'a essayé sur les mêmes prises que moi...
 

omregr

Expert
#13
Il l'a essayé sur les mêmes prises que moi...
Peut-il te prêter son alim le temps de tester avec ton système ? Si le problème persiste, on saura que ça ne vient pas de l'alim.

EDIT : c'est quoi son alim au fait ? (modèle exact stp)
 
Dernière édition:

k750

Habitué
#14
Bonjour a tous,
Moi j'ai opter pour une Corsair AX850 80PLUS Titanium
Elle est garantie 10ans
 

AccroPC2

Fou du PC
Staff
#15
du beau matos (y)
 

Kryptononfurie

Habitué
#17
Poir répondre à la question, mon ami à une lepa g800m

On vient de tester avec son alim, et j'avais bien un problème venant de l'alimentation
 

k750

Habitué
#18
Bon ben une nouvelle alim sera ton cadeau de Noël
Choisi quelque chose qui tiens la route :)
A moins que ton alim en panne soit encore sous garantie
Dans ce cas retour a l'envoyeur 👍
 

Kryptononfurie

Habitué
#19
Rebonjour tout le monde.

Malheureusement je reviens vers vous. Après un changement d'alimentation, plus rien ne fonctionne. Je mexplique :
L'alimentation installée (rog thor 850w) est neuve. Une fois l'alimentation mise en place, je démarre l'ordinateur. Et la rien, hormi 2 cliquetis, et le rgb de la ram qui s'éclaire. Sinon rien ne marche, le rgb des ventilos ansi que les ventilos du watercooling ne marchent pas, le rgb et les ventilos du GPU ne fonctionne pas, pareil pour le rgb de la carte mère.

Help 😭
 

k750

Habitué
#20
Tu a tout bien brancher correctement ?
Regarde aussi si tu n'aurais pas débrancher quelque chose sans le faire exprès
Regarde cela de plus près
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • job31
    Admin tout frippé
  • LeeLarant
    Speedy Configales, le plus rapide de tout TH
Membres en ligne
  • rene1937
  • L0rkix
  • SergioVE
  • Nicolas3366
  • Wreedo
  • job31
  • LeeLarant
  • dartyduck
  • Misterybean
  • Chipitou
Derniers messages publiés
Statistiques globales
Discussions
870 359
Messages
8 119 743
Membres
1 580 838
Dernier membre
america123345
Partager cette page
Haut