Aucun micro de détecté

Gadeo

Habitué
#1
Bonjour,
J'ai un problème qui est apparu soudainement il y a quelques temps.
Lorsque je branche un casque, j'entend bien le son mais uniquement le micro intégré au PC portable marche, il m'est impossible d'utiliser le micro de mon casque. J'ai essayé avec plusieurs casques et écouteurs, avec et sans l'adaptateur (mon pc a une seule prise jack pour le micro et le son, j'utilise donc un adaptateur pour rendre mon câble micro et câble son en un seul).
Je note aussi que dans mes paramètres son, il y a uniquement deux périphériques : "Réseau de microphone" et "Mixage stéréo"
En revanche je ne sais pas si avant, quand mon micro marchait, il y avait un nouveau périphérique d'affiché.
Merci beaucoup de votre aide.
 

tomdid

Habitué
#2
Hello :)

J'essaie de bien comprendre ta config et ton souci :
- Tu as bien une entrée micro sur ton PC portable ?
- Tu peux donner la référence de ce PC portable ?
- Tu as vérifié le gestionnaire de périphériques ?
- Dans ton mélangeur de volume (clic droit sur l'icône du son en bas à droite sur la barre des tâches) tu as vérifié la disponibilité de ton matériel ?

As-tu enfin vérifié ton micro de casque sur un autre appareil (smartphone par exemple) ?

Peux-tu faire une capture écran de ce que tu évoques dans les paramètres son ?
 

Gadeo

Habitué
#3
Bonjour !
J'ai qu'une prise Jack qui fait donc audio et micro
J'ai un Acer Nitro 5 AN517-51-52CK
Uniquement "Réseau de microphone" et "Mixage stéréo" se trouve dans mon gestionnaire de périphériques. Mais je remarque que dans l'onglet lecture se trouve uniquement "haut-parleurs" et pourtant j'ai bien le son dans mon casque. J'en déduit donc que même si je branche un microphone, il n’apparaîtra pas mais sera Réseau de microphone".

Mon casque marche très bien sur un autre ordinateur. Et inversement, tous les autres micros ne marchent pas sur mon ordinateur.

Capture d’écran (6).png

Merci beaucoup de ton aide !
 

tomdid

Habitué
#4
Hello :)
Ok, c'est donc une prise combo (3 anneaux sur les connectiques qui indiquent que le connecteur comprend, comme tu l'indiques casque audio et micro, comme pour les kits main libres).
L'appellation "Réseau de microphones" ne me dit rien ; ça doit être une appellation native de Windows ou propre au matos Realtek.

Tu as mentionné un détail important dans ton message original (que j'aurais dû relever) :
"[...] qui est apparu soudainement il y a quelques temps".
Ce qui veut dire que ça fonctionnait avant ça ? Avec la même config matérielle (casque + micro intégré ?)

Pour moi, il y a une priorisation de la gestion logicielle du matos, parce qu'en connectique pure (ou analogique, disons), c'est comme de l'arrosage : ça sort ou ça ne sort pas ;)
Surtout si tu as vérifié que ton casque pourvu d'un micro fonctionne ailleurs et qu'il n'y a pas de souci de ce côté là.

Dans ton gestionnaire de son, ton matériel apparaît bien (je parle du matériel intégré, pas du casque / micro), comme le montre ta capture.
Sur le vu-mètre (les barres vertes qui s'clairent quand il y a du son), tu vois quelque chose apparaître si tu utilises le micro ?

Enfin, question importante aussi : quel est le micro dont tu parles ? Tu évoques une connectique pour appairer casque et micro ("j'utilise donc un adaptateur pour rendre mon câble micro et câble son en un seul"), mais quelle est cette connectique ?

Et côté exploitation, tu utilises un logiciel spécifique pour tester / utiliser ton casque et ton micro ? Tu les utilises pour du jeu en ligne ?
N'hésite pas à donner des détails ; ça aide à mieux se projeter.

Le but ici, c'est de trouver si le souci est matériel ou logiciel ;)
 

Gadeo

Habitué
#5
Bonjour, oui, le micro marchait très bien avant. Mais à un moment, lorsque je parlais à des gens, ils n'entendait que le son du PC, c'est à dire qui si je mettait une vidéo sur mon ordi ils allaient l'entendre. J'ai donc contacté des techniciens Windows qui ont réinitialisé mon PC, après ça plus aucun micro ne marchait.

Sur le vu-mètre, quand je parle je vois que sur "Réseau de microphone" les barres vertes s'allument. Mais j'ai beau parler près du micro de mon casque, elles ne sont pas plus forte. C'est uniquement lorsque je parle près du micro de mon PC qu'elles s'intensifient.

Mon adaptateur ressemble à ca :
Cable-Cordon-Adaptateur-Jack-35-Male-Vers-Jack.jpg

J'utilise mon micro sur Discord et des jeux en lignes.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • GROSBUDDHA
  • Kibest
  • nicolasbarut
  • _Othy_
  • CMs4mvs
  • Krepo1912
  • AKRAMFS
Derniers messages publiés
Statistiques globales
Discussions
867 487
Messages
8 082 279
Membres
1 578 116
Dernier membre
Jantzem myriam
Partager cette page
Haut