Aucune connexion avec carte PCI express D-Link AC1200 DWA‑582

svoglimacci

check memory failed but no bug detected
#21
Je mets régulièrement à jour mes drivers mais en effet, jamais mon BIOS.
Le mettre à jour quand il y a un problème comme le tien est pourtant LA chose à faire (sans garantie de résultat bien sûr) :)
Pour avoir été obligé de réinstaller entièrement un système (et pas qu'une fois) après des mises à jour douteuses, j'ai levé le pied de ce côté là.
Un problème de mise à jour de Bios (c'est rare) peut plutôt mettre toute ta carte mère en rideau, et ce n'est pas une réinstallation de windows qui règlera le problème, tu n'auras pas la possibilité d'accéder à quoi que ce soit. Je sais que cela ne t'encourage pas ;)
 

SergioVE

Grand Maître
#22
Pour la puissance du signal Wifi, il y a des applications qui permettent de la mesurer avec un smartphone.
 

voodoospirit

Expert
#23
tu a peut etre une grosse perte wifi chez toi, mur porteur/beton, chauffe eau sur le chemin.....
comme di au dessus, tu a une appli sur smartphone qui mesure la puissance wifi ou tu te trouve et tu peut te deplacer et vvoir en temps reel le signal.
mon PC a les antennes deportable avec un cable, je vois bien la difference quqand les antennes sont fixés au PC ou si elles sont eloignéers de1m vers la box (contourne un mur porteur)
 

tomdid

Expert
#25
Merci pour vos réponses et pistes :)

Voici un point clair de ma situation pour être sûr que j'ai bien expliqué mon souci et les étapes suivies depuis quelques jours :

@svoglimacci : Dans la boutique avec un signal fort (et peu de câblages sur le PC), la carte une fois remplacée fonctionnait parfaitement.
>> S'il n'est pas certain qu'une mise à jour du BIOS me permette de gagner en efficacité de captation du signal wifi, je préfère jouer la précaution et attendre une solution intégrant ma carte réseau intégrée (en croisant les doigts pour qu'Orange arrive dans pas trop longtemps) :giggle:

@voodoospirit : J'ai placé l'Air box puis mon smartphone (pour un test en point d'accès mobile) à environ 50cm de la carte.

Le mieux que j'ai pu faire était de me connecter quelques secondes sur impawards.com et sur gmail.

@SergioVE : Merci pour le tuyau ! Je vais voir ça :D

Pour tenter quelque chose quand même :
Je regarde aussi comment transformer mon PC portable en routeur ethernet puisque sur mon PC fixe, ma carte ethernet câblée en RJ45 fonctionne parfaitement :whistle:

J'ai également envie de regarder les propriétés d'obtention de l'IP via le protocole TCP/IPv4) car je l'avais modifié il y a un moment.

Enfin, pour l'ajout des câbles-rallonges, ce serait parfait : je vais voir si je peux en acheter mais je suis dans un coin où il y a peu de magasins fournissant ce type de matos (il y a encore quelques jours, j'étais à Paris et je pouvais aller à Montgallet tranquillou et profiter de la fibre chez moi sans aucun problème :)).
 

svoglimacci

check memory failed but no bug detected
#26
Dans la boutique avec un signal fort (et peu de câblages sur le PC), la carte une fois remplacée fonctionnait parfaitement.
J'ai raté un truc, la carte fonctionnait dans la boutique sur ton PC ? Si c'est le cas je crois qu'on a pas évoqué la possibilité de faire un reset total (usine) de ton équipement (box).
Un autre essai : mettre ton téléphone en partage de connexion (ou point d'accès wifi je crois) et voir si ton pc s'y connecte et garde la connexion. Si cela ne fonctionne pas, ton pc est en cause car (si tu ne le sais pas) le partage de connexion te relie en wifi à ton téléphone qui accède alors à internet via la 4G. Donc tes box et autres ne sont plus concernées.
Je suis désolé si on a déjà évoqué cela, je crois que non mais je n'ai relu qu'en diagonale.
P.S. Si tu as bidouillé des réglages réseau sur ton pc et que tu veux tout remettre à neuf : https://www.malekal.com/windows-10-reinitialiser-le-reseau/
 

chonos

Helper
#28
Pour un câble RJ45 tu peu en trouver dans une grande surface !
 

tomdid

Expert
#29
Merci encore pour vos interventions :)
@svoglimacci : Merci ! Je vais regarder le reset du réseau car en effet, j'ai ramené mon PC à la boutique où j'ai acheté la carte et lorsqu'on a testé, mon PC "voyait" et acceptait des connexions sans problème...

J'ai tenté la connexion via mon smartphone (je vois tout-à-fait le rôle du Point d'accès mobile mais merci de re-préciser, ça peut toujours être utile si quelqu'un qui ne connaît pas voit ce topic) ; je vais retenter ça quand même avec plusieurs positions (ça c'est pour @philou21850 ;)).

Pour le RJ45 : j'ai tout ce qu'il faut, merci beaucoup @chonos ;)
Le seul truc que je n'ai pas, c'est un raccordement à la fibre dans mon logement car l'opérateur que j'ai choisi passe par les lignes d'un autre opérateur qui retarde son installation depuis 1 mois (mais cette histoire complique la description de mon problème initial).

Je vous dirai ce qu'il en est après mes tests. Pour le moment, je dois bosser sur mon portable (1 écran 17" VS 3 écrans 22" / 32" et 19"), ce qui ne me simplifie pas les choses pour de l'édit vidéo (mais ça aussi c'est une autre histoire ;)
 

chonos

Helper
#30
Merci encore pour vos interventions :)
@svoglimacci : Merci ! Je vais regarder le reset du réseau car en effet, j'ai ramené mon PC à la boutique où j'ai acheté la carte et lorsqu'on a testé, mon PC "voyait" et acceptait des connexions sans problème...

J'ai tenté la connexion via mon smartphone (je vois tout-à-fait le rôle du Point d'accès mobile mais merci de re-préciser, ça peut toujours être utile si quelqu'un qui ne connaît pas voit ce topic) ; je vais retenter ça quand même avec plusieurs positions (ça c'est pour @philou21850 ;)).

Pour le RJ45 : j'ai tout ce qu'il faut, merci beaucoup @chonos ;)
Le seul truc que je n'ai pas, c'est un raccordement à la fibre dans mon logement car l'opérateur que j'ai choisi passe par les lignes d'un autre opérateur qui retarde son installation depuis 1 mois (mais cette histoire complique la description de mon problème initial).

Je vous dirai ce qu'il en est après mes tests. Pour le moment, je dois bosser sur mon portable (1 écran 17" VS 3 écrans 22" / 32" et 19"), ce qui ne me simplifie pas les choses pour de l'édit vidéo (mais ça aussi c'est une autre histoire ;)
Il te manque quoi comme moyens de raccordement a la fibre ? le racordement logique ou matériel ?
 

tomdid

Expert
#31
Hello @chonos :)
C'est le raccordement matériel qui me manque.
D'après le FAI auquel j'ai fait appel, il manque un raccordement jusque chez moi (une maison individuelle) mais le FAI en question dépend de l'installation d'un tiers qui détient le marché dans la région où je me trouve...

Suite de mes aventures :
J'ai tenté à tout hasard de démarrer mon PC de bureau pour voir s'il acceptait les connexions et... il s'est connecté à ma Airbox et donc à INTERNET !!!!

Tout est devenu clair (et à la fois terriblement flou) quand j'ai branché mon DD externe sur mon Hub 4 ports : plus de connexion internet :eek:

Je pense donc être face à un souci de priorité matérielle ou d'incompatibilité car :
- Si mon DD n'est pas connecté sur le hub = INTERNET(y)
- Si mon DD est connecté sur le hub = PAS INTERNET(n)

Ma carte wifi est connectée à un port PCI-e (grand format / bleu clair)
Ma carte d'extension USB (sur laquelle j'ai branché mon Hub) est connectée depuis très longtemps sur un port PCI-e (petit format gris)...

Je dois bosser en urgence sur un dossier mais ce soir je fais des tests avec et sans mes ports USB sollicités.

J'ai peur que tout cela ne pointe davantage vers une MAJ du BIOS... :oops:
 

svoglimacci

check memory failed but no bug detected
#32
Et sans le hub, en connexion directe, sur ta carte pci-e, puis sur un port boitier ?
 

voodoospirit

Expert
#33
je sais que y a des ports qui se desactivent si on branche un port particulier, c est dans le manuel de la CM. j'ai eu ca sur mon ancien PC, le port PCIx4 se mettait sur off quand j'avais un SLI ou je ne sais plus pour quoi. donc quoique je branche dessus, marchais pas. il me semble que la variante actuelle est avec les ports M2.
 

tomdid

Expert
#34
@svoglimacci : Dernière opération testée cet après-midi : aucun hub branché et malheureusement pas de connexion ; je me suis dit que j'allais attendre un peu et puis j'ai bossé jusqu'à maintenant (sur mon PC alternatif - portable). Je vais faire dormir mes yeux, j'y verrai plus clair demain mais encore merci pour tes suggestions (y)

@voodoospirit : Il y a fort longtemps, quand la capacité d'un DD de 30Go était admirable, j'ai eu une CM qui posait un souci dès lors qu'on occupait le port PCI 2 : le 3 était systématiquement désactivé (j'ai trouvé le problème sur la traduction anglaise d'un forum taïwanais car le manuel ne décrivait pas ce souci).
La MAJ de mon BIOS sera-t-elle potentiellement une bonne idée pour ce problème ? :unsure: Le truc, c'est que la carte est toujours là ; elle détecte la Airbox mais la connexion est interrompue :sick::cautious:o_O
 

tomdid

Expert
#36
Wow merci pour cette précision @chonos ! Je vais regarder ça attentivement :D

Je continue mes tests :
- Aucun hub branché = Internet (mais une connexion un peu instable qui peut "lâcher"
- 1 Hub connecté sur une entrée USB3 native de la CM + 1 DD connecté = Internet !!!

Je laisse l'ordi tourner en regardant de temps en temps la connexion pour voir si je peux établir une règle et en tirer quelque chose :unsure:
 

SergioVE

Grand Maître
#37
Deux questions.
1. Ton hub USB a une alim externe ?
2. Etonnant que personne ne t'ait encore demandé, mais c'est quoi l'alim de ton PC ?
 

tomdid

Expert
#38
Hello @SergioVE :)

- Mon alim c'est une EVGA 500W 80plus (100-W1-0500),
- Et oui, mon Hub dispose d'une alimentation externe que j'utilise.

Mes tests jusqu'ici aujourd'hui : toutes les tentatives de connexion ont fonctionné.
Demain, je tente de bosser sur ce PC (jusqu'alors, j'ai dû utiliser mon portable dont la carte wifi fonctionne parfaitement).

Concernant mon matos pour l'alim, voici la totalité :
Boîtier : Antec Three Hundred 2
Alimentation : EVGA 500W 80plus (100-W1-0500)
Carte Mère : MSI Z77A-G43
Processeur : Intel i5-3470 3.20GHz
Ventirad Cooler Master (la réf m'échappe :/)
RAM : 4x8Go (32 Go en tout)
Carte Video : MSI Twin Frozr III
Disque dur systeme : Intel SSD 330 series 120Go
DD Data 1 : WD Caviar Green Sata 64MB 1To
DD Programmes : WD Caviar Black Sata 64MB 1To
DD Data 2 : WD Caviar Black Sata 64MB 1To
DD Data 3 : SSD 1 To WD
DD Libraries : SSD Crucial MX500 2.5-inch 1To
Carte PCI 2x USB 3.0
Carte PCI Fire wire x3 Belkin Texas Instruments

D'après mon fournisseur habituel, j'étais sur la bonne alim pour mes besoins. Une carte PCI-e est-elle en trop ? Je me suis demandé mais ça m'ennuierait, surtout parce que j'avais en tête l'achat prochain d'une RTX 2060.
 

tomdid

Expert
#39
Je fais suite :

Plusieurs jours de tests et la carte se connecte et parfois se déconnecte du réseau. Celui-ci est à présent toujours détecté.
Je suppose qu'il s'agit donc d'un souci sur ma machine. Ne pouvant pas tester sur un autre PC fixe (mais ayant testé une connexion chez moi avec un autre PC fixe équipé d'une carte wifi interne), je constate dans tous les cas que mon PC portable se connecte mieux... :ROFLMAO:

Merci en tout les cas à toutes les personnes qui ont participé et m'ont aidé !
 

tomdid

Expert
#40
Suite (encore) de mes (més)aventures...

1. Avoir la fibre ailleurs que dans une grande ville : c'est pas gagné. Si vous bossez beaucoup ou exclusivement avec internet, veillez à avoir une solution de repli avant de vous installer dans un quartier ou un endroit en retrait car les cartes d'accès internet livrées par certains fournisseurs d'accès (comme S.. sans citer personne) sont erronées ou mal informées. Le technicien qui est venu chez moi pour installer la fibre est tombé sur des boîtiers non numérotés ou mal numérotés. Il a dû appeler l'opérateur qui a (malheureusement) le contrôle sur le coin où je suis et qui a été incapable de lui ouvrir l'accès. Apparemment, ça réclame une intervention technique de S.. pour un raccordement, qui est pourtant assuré par les 2 FAI comme éligible à la fibre !!!
Le technicien doit donc repasser et comme l'urgence n'est pas à ça, j'attendrai (je ne me plains pas car mon souci n'est rien comparé à la situation actuelle du pays - pas besoin de le préciser mais je le dis quand même).

2. La Airbox d'Orange se connecte directement au PC et fait office de point d'accès... Je n'avais pas testé cette option... :o... qui marche plutôt pas mal et me tire une épine du pied pour travailler.

3. Good night and good luck ;)
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • AccroPC2
    Fou du PC
Membres en ligne
  • LeeLarant
  • AccroPC2
  • mahmgm
  • micpal
  • kill_and_go
  • yo2989
  • DoomBoy
  • kini77
  • SergioVE
  • Blueshift_
  • longaripa
Derniers messages publiés
Statistiques globales
Discussions
868 255
Messages
8 093 757
Membres
1 578 795
Dernier membre
AngelaBachman
Partager cette page
Haut