Avis pour une config à venir...

  • Auteur de la discussion Pandafox
  • Date de début

hein

Grand maître du Hein?!
carte mere :
ASUS PRIME X670-P WIFI
302 euros
houlà, c'est tres chère pour une x670 et en plus non E...
Si tu sais trouvé une x670E
Pour te donner une idée de prix:
en france

Vous devez être connecté pour voir les pièces jointes.


en allemagne:
Vous devez être connecté pour voir les pièces jointes.

Tu as un petit drapeau en haut à droite où tu sais choissir un pays (peut-etre que le pays où tu te trouve y est...)
SSD M.2 :
Samsung Electronics 990 PRO M.2 NVMe (1 To)
112 euros
C'est quand même le prix de certain 2 terra valble... As tu réellement besoin d'un ssd si rapide... Ton pc, c'est pour du gaming et rien d'autre? Si oui, le confort d'un 2 terra t'apporteras plus... C'est mon avis en passant
Bon prix pour de la ram qui semble amd expo en cl30...
 
Dernière édition:

Pandafox

Habitué
Et voilà, c'est monté !
Ah, c'est cool, ça marche bien mais j'avoue que j'ai un peu bloqué pendant le montage. Le PC n'était pas stable du tout, un coup il démarrait, un coup non, je devais faire un clear bios...
Finalement j'ai trouvé le problème, j'avais trop de périphériques RGB branchés sur une seule prise de la CM. Ça crée une instabilité horrible du système, c'est bon à savoir :)

Vous devez être connecté pour voir les pièces jointes.


Vous devez être connecté pour voir les pièces jointes.


Donc maintenant ça tourne nickel.
Mais, je trouve que le démarrage est super long.
J'attends entre 5 et 10 secondes à chaque démarrage pour que enfin le bios s'affiche et que windows commence à démarrer.
Je ne sais pas si c'est un vrai problème ou si c'est "normal"
 

drul

Obscur pro du hardware
Staff
Oui, les systèmes AM5 sont lent au démarrage.
Et encore plus les CM Asus.
Tu as mis la dernière version du BIOS ?
Ton boot time complet c'est combien ?
Cela semble très dépendant de la RAM. EXPO activé ? MCR ON ?

Sinon très sympa, geek à souhait, j'aime !
 
Dernière édition:

Pandafox

Habitué
Oui, les systèmes AM5 sont lent au démarrage.
Et encore plus les CM Asus.
Tu as mis la dernière version du BIOS ?
Ton boot time complet c'est combien ?
Cela semble très dépendant de la RAM. EXPO activé ? MCR ON ?

Sinon très sympa, geek à souhait, j'aime !
Oui, bios à jour, EXPO sur ma ram. Mais MCR c'est quoi ?
J'ai compté et je suis sur 25 secondes entre le temps ou j'appuie sur le bouton power et le premier affichage du bios (ASUS, Del to enter bios....)
C'est super long.
 

Jolerigolo

Au bûcher!
Sur les BIOS Asus c'est pas impossible. Le Memory Context Restor permet de ne pas faire le memory training à chaque boot. Comme le training est long sur la DDR5, on gagne un temps précieux. Regarde aussi si le Memory Power Down est bien sur "on" également.
 
Dernière édition:

hein

Grand maître du Hein?!
Pour "rassurer", même problème avec une msi. il s'agit bien du "memory training" (la cm verifie que la ram ne pose pas de problème)... 'Le Mémory context restore" pour moi ne semble pas fonctionner sur ma msi. Assez chiant si tu reboot souvent ton pc, je pense que c'est parceque j'ai oc manu ma ram... J'aime "l'atari" sur tes photos, ma première console que j'ai toujours et que j'ai peur de redémarrer tellement elle est vieille. j'ai peur qu'elle crame...
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 246
Messages
6 720 838
Membres
1 586 647
Dernier membre
nexalynavis
Partager cette page
Haut