bande noire sur écran

  • Auteur de la discussion Velledin
  • Date de début

Velledin

Habitué
#1
Bonjour à tous ,

J'ai besoin de votre grand savoir et de votre aide pour un problème qui m'arrive sur mon écran de PC ( AOC Q3279WG5B)

Voici mon soucis : Depuis quelques jours, j'ai deux bandes sombres au milieu de mon écran ( j'ai essayer de prendre une photo que j'ai mis en pièces jointes). Ces bandes sombres n'apparaissent que lorsque mon écran affiche certaines couleurs ( violet/gris/vert sombre mais pas quand mon écran est blanc).

Je me demande si c'est une histoire de pixel mort mais je ne m'y connais pas trop !

Voilà , est ce qu'il y a quelque chose à faire ou pas ?

Merci beaucoup !
 

Fichiers joints

Kibest

Expert
#2
Salut,
tes pilotes graphiques sont à jours ? W10 aussi ?
Est-ce que cela te le fait sur un autre écran ? avec un autre câble (HDMI, VGA , DVI-D) ?
 

Velledin

Habitué
#3
Salut,
tes pilotes graphiques sont à jours ? W10 aussi ?
Est-ce que cela te le fait sur un autre écran ? avec un autre câble (HDMI, VGA , DVI-D) ?
Salut ,

Oui j'ai tout mis à jour , je n'ai pas d'autre écran et même avec un autre câble HDMI cela ne change rien.
 

Velledin

Habitué
#4
Je relance pour savoir si des gens ont des idées ou ont besoin d'informations ?
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • PriceTF141
    Modo hardware RGB
  • AccroPC2
    Fou du PC
  • magellan
    Modérâleur
Membres en ligne
  • longaripa
  • PriceTF141
  • AccroPC2
  • magellan
  • thomade54
  • seed72
Derniers messages publiés
Statistiques globales
Discussions
869 192
Messages
8 105 631
Membres
1 579 726
Dernier membre
Geraldh91
Partager cette page
Haut