Batterie à brancher 2 fois de suite

brunoorleans

Nouveau membre
#1
Bonjour,

Enigme totale depuis environ 2-3 mois sur mon portable Asus R500A - Windows 10.
Jamais eu de souci, la batterie tient environ 2 heures.
Mais j'ai l'impression que c'est depuis une mise à jour, sans certitude, quand la batterie a un niveau faible j'ai un message d'alerte, pas de souci je branche le câble, sauf que dans les 30 sec à 1 min qui suivent nouveau message (comme si j'avais pas branché le câble) alors qu'il l'est aucun souci de contact d'ailleurs le logo batterie progresse à l'écran.
Face à cette 2ème alerte si je ne fais pas l'action de débrancher et rebrancher le câble il se coupe pour se mettre en veille. Et pour le coup j'ai pas longtemps pour réagir genre 30 secondes. Je vais débrancher et rebrancher et voilà çà lui va.

Ce bug est systématique et toujours le même déroulement : 2ème alerte batterie faible malgré être sur secteur après la 1ère alerte. A la 2ème vite débrancher et rebrancher le câble.

Mystère, anti virus passé etc... mises à jours Windows faites rien n'y fait. J'ai même modifié des paramètres propres à la batterie niveau pourcentage, en vain.
Biensûr pas de driver à remettre.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • magellan
    Modérâleur
Membres en ligne
  • magellan
  • joda38
  • daw0331
  • svoglimacci
  • Arthur_15
  • Hedonyste
  • Loulou99
  • vaelis
  • Sugaro
  • Vitt0
Derniers messages publiés
Statistiques globales
Discussions
866 636
Messages
8 070 756
Membres
1 577 180
Dernier membre
Hedonyste
Partager cette page
Haut