Bosd Memory management après reformatage

guizmo1303

Nouveau membre
#1
Bonjour tout le monde.

J'ai besoin d'aide suite a des Bosd Memory management après avoir reformaté mon pc.

En effet après avoir chopé un virus, j'ai décidé de reinitialiser l'ordinateur pour contrer le problème.

Ce qui en a provoqué un plus ...

tous mes driver sont a jour d'après TLD "juste intel graphique qui me propose des maj" mais une fois télécharger celle-ci ne sont pas compatible et après verification sur le site intel celui-ci me dit que tous mes périphérique intel sont a jour.

et

Mon bios que je peux pas MAJ pour cause de batterie HS

Ma config :

Computer name: DESKTOP-B5J0EBI
Windows version: Windows 10 , 10.0, build: 17134
Windows dir: C:\Windows
Hardware: GL752VW, ASUSTeK COMPUTER INC.
CPU: GenuineIntel Intel(R) Core(TM) i5-6300HQ CPU @ 2.30GHz Intel586, level: 6
4 logical processors, active mask: 15
RAM: 8487337984 bytes (7,9GB)


--------------------------------------------------------------------------------
Crash Dump Analysis
--------------------------------------------------------------------------------

Crash dumps are enabled on your computer.

Crash dump directories:
C:\WINDOWS
C:\WINDOWS\Minidump

On Sun 17/02/2019 12:03:22 your computer crashed or a problem was reported
crash dump file: C:\WINDOWS\MEMORY.DMP
This was probably caused by the following module: ntkrnlmp.exe (nt!memset+0x3C49C)
Bugcheck code: 0x1A (0x3453, 0xFFFFAF0AB4677300, 0xF200, 0x3)
Error: MEMORY_MANAGEMENT
Bug check description: This indicates that a severe memory management error occurred.
This might be a case of memory corruption. This may be because of a hardware issue such as faulty RAM, overheating (thermal issue) or because of a buggy driver. This problem might also be caused because of overheating (thermal issue).
The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.



On Sun 17/02/2019 10:45:58 your computer crashed or a problem was reported
crash dump file: C:\WINDOWS\Minidump\021719-37359-01.dmp
This was probably caused by the following module: ntoskrnl.exe (nt+0x1AA0C0)
Bugcheck code: 0x1A (0x3453, 0xFFFF868C6BA66580, 0x21D000, 0x3)
Error: MEMORY_MANAGEMENT
file path: C:\WINDOWS\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
Bug check description: This indicates that a severe memory management error occurred.
This might be a case of memory corruption. This may be because of a hardware issue such as faulty RAM, overheating (thermal issue) or because of a buggy driver. This problem might also be caused because of overheating (thermal issue).
The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.

Ha savoir aussi que j'ai a nouveau reformaté mon pc cette nuit avec l'option néttoyage de disque " plus lent et plus sur d'apres windows"

et que la mes pilote d'orgines était déjà installé, donc je sais pas si la réinitialisation a bien marché car je n'ai plus aucuns fichier par contre.

je n'ai rien installé d'autre mais j'ai toujours le bsod "memory management"

Les bsod n'arrive bizarrement jamais en jeu "apex, résident evil 2 re, fighterz" mais quand je redémarre/éteint mon pc.

ou encore quand je navigue sur internet "bizarre" j'ai fait une analyse de mon DD avec crystaldisk il m'affiche "état correct" et j'ai fait une analyse avec l'utilitaire win 10 pour mes barette de ram RAS également mais d'apres les suggestions de certaines personnes du forum il faudrait éffectuer une test memtest86 sur 5 pass ce que je vais faire.

de plus une chose a changé aussi depuis le reformatage de mon appareil et qui je pense peux provoqué ce problème en y réfléchissant : la maj du bios "peut etre" mais ne peut pas être fait actuellement car j'attend le jour de paye pour m'en payer une nouvelle et aussi " le retrait de la batterie" a savoir que sur mon pc gl752 wv asus la batterie et dans l'ordinateur et qu'il faut le démonter pour y avoir accès et pour la premiere fois je l'ai enlevé et bizarre tous c'est problème sont apparu a ce moment là, car meme HS le pc la voyait "branché mais pas en charge" alors que la y'a marqué juste alimentation ...

je vais effectuer un test memtest et vous transmet les résultats

merci pour vos réponse, mon pc et mon outil de travail et je suis bien embêté avec ce systeme instable ...
 

magellan

Modérâleur
Staff
#2
Si tu as ce genre d'erreur, cela peut être
- La Ram (en attendant le test memtest)
- Des pilotes (vu que c'est suite à formatage)
- Une alimentation qui flanche (ça peut aussi arriver... test OCCT de 20 minutes)
 

guizmo1303

Nouveau membre
#3
Re bonjour merci d'être aussi actif, voila le rapport occt IBvmIHW17ph_2019-02-21-13h30-CpuUsage-CPU-Usage.zip aucune erreur en configurant la temperature max sur 100 °c "parametre intel pour la 6300 HQ" et j'ai fais un test de 30 mn RAS

je passe a memtest86 et je vous en dis plus.

Ps : désolé pour les fautes d’orthographes, grammaire ect mais avec la peur du Bsod j'ai tendance a envoyé vite sans relire derrière, merci de votre compréhension
 

magellan

Modérâleur
Staff
#4
Aucun souci: on tolère plus aisément les fautes quand on est poli, que la belle écriture quand elle est insultante ;)
 

_Othy_

Helper
#5
histoire d'être sure, verifie avec SDI pour tes pilotes (coche "seulement ceux necessaires")

et n'oublie pas le test occt (onglet power supply) suggéré par magellan
 

guizmo1303

Nouveau membre
#6
Merci magellan dans ce cas ^^.

heuu d'accord du coup je teste les 3 pilote graphique affiché nivdia 960 gtx,
intel hd graphic 530 et" microsoft basic render driver c'est quoi ca d"ailleurs pour moi y'en a que 2 intel et nvidia" et je dois effectuer un test de 20 mn avec quel parametre ?

merci

J'ai un problème aussi j'ai télécharger memtest86+ avec l'option autoinstallation usb. je boot dessus depuis mon bios mais ca n'a pas l'air de marché je retourne au bureau windows memtest86+ marche sur window 10 car en cherchant sur internet tout le monde me renvoi a l'utilitaire Windows 10 pour analyser les ram " ce que j'ai déjà fait et aucun problème"

du coup j'ai trouver memtest64 qui lui a l'air de fonctionner sous win 10 mais s'exécute depuis le bureau donc ... je sais pas si c'est fiable ...


Dernière information pertinente, après le test de OCCT qui a fait carburrer mon pc comme jamais, je n'ai eu aucun soucis enfin si jusqu'a ce que je redémarre c'est bizarre le pc et poussé dans ces retranchements rien et pis quand je redémarre paff bsod
 

magellan

Modérâleur
Staff
#7
Etrange. Plus ça va, plus je soupçonne que ta Ram a un souci, ou que les réglages du BIOS sont aux fraises de ce côté.. (ça serait surprenant mais pourquoi pas)
 

guizmo1303

Nouveau membre
#8
j'attend la fin du test memtest64 qui pour le moment affiche 0 erreur, j'utilise sdi pour telecharger les pilotes manquants" merci _othy_ au passage ;) "et oui y'en a ^^" peut être est t'il possible de remettre par défaut le bios. bien que je n'ai rien touché dedans ... je vais remettre la batterie une fois toutes ces batteries de testes effectuées pour voir si ca change quelque chose. j'avais choppé un virus assez balèze peut t'il encore être la apres 2 réinitialisation complète de mon ordi ? surtout qu'avant ca je n'avais aucun problème en 2 ans que j'ai l'ordi. et en une reformatage ca m'aurait endommagé deux barrette de 8 Go je pense pas ... ou peut etre la maj du bios y pour quelque chose ... je piétine là

Quel test éffectuer pour être sur que ma ram fonctionne en regardant sur le site de memtest86+ le liens bootableusb indique bien pour window9/w2k/vista/7 mais pas 10 c'est surment pour ca que mon bios s'en tamponne quand je le fais boot sur mon usb, peut être problème de compatibilité
 
Dernière édition:

guizmo1303

Nouveau membre
#9
Me revoila, pour commencer salut tout le monde.

J'ai re-démonté mon asus rog pour remettre la batterie, l'ordinateur la détecte "batterie branché 0% pas en charge" étant donné que j'avais déja reformaté dans le passé et je n'avais jamais eu de soucis, la batterie était toujours en place, donc peut être ..." j'ai enlevé la pile et je l'ai remis et j'ai aussi remis par défaut le bios. mais ne peut toujours pas faire la maj étant donné que la batterie n'a pas 20 %

j'ai fait un test avec memtest86 que j'ai réussi a lancé , j'ai effectué 4 passe de 3h30 un peu prêt "je voulais mettre 5 voir plus de pass mais le logiciel me demandé de passer en version pro (payant)" et résultat, comme je le pensais "0" erreur en sachant que j'ai utilisé également le logiciel memtest64 et l'utilitaire Windows pour les vérifier à chaque fois RAS. "D'ailleurs par le passé je me souviens avoir du changé les slot des ram car le pc ne se lançait pas sinon"

et je pensais pour revenir aux origines du problème est si c'était la version win 10avec laquelle je reformate mon pc qui est défectueuse ou qui n'est plus compatible avec des pilote asus aller savoir.

J'ai déjà reformaté moulte pc par le passé et c'est la première fois qu'une chose pareille arrive. je suis perplexe la dernière piste serait pour moi l'upgrade du bios mais bon, acheter une nouvelle batterie pour que le problème reste le même ca me fait mal
 

Fichiers joints

Dernière édition:

guizmo1303

Nouveau membre
#10
merci pour tout , le sujet est résolu j'ai trouvé la solution. Bonne journée
 
Dernière édition:
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • Grar77
Derniers messages publiés
Statistiques globales
Discussions
863 933
Messages
8 042 285
Membres
1 574 439
Dernier membre
Abdoul razak
Partager cette page
Haut