Résolu BSOD (WHEA_UNCORRECTABLE_ERROR) Aidez-moi svp !

  • Auteur de la discussion RyuXtrem
  • Date de début

RyuXtrem

Habitué
#1
Bonjour,

Depuis hier je suis confronté à un BSOD (WHEA_UNCORRECTABLE_ERROR), je ne sais pas du tout comment solutioner celui-ci...

Dans un premier temps j'ai vérifier que tout mes pilotes soit à jour est c'est le cas...

Merci pour vôtre aide.

Cordialement
 

Fichiers joints

job31

Admin tout frippé
Staff
#2
bonjour,

config complète stp (dont alim)
ssd récent ? que donne son état smart ?

merci
 

_Othy_

Helper
#3
Salut,
et c'est arrivé en faisant quoi ?
 

RyuXtrem

Habitué
#4
bonjour,

config complète stp (dont alim)
ssd récent ? que donne son état smart ?

merci
J'ai récement monter mon PC (Janv 2019)

I7 9700k
MSI RTX 2080 Gaming X Trio
RAM: Corsair Vengeance Pro RGB 2x8Go
Alim: Corsair RM 750 X
SSD: Crucial 1To
HDD: Western Digital 2To
AIO: Corsair H100i Pro

SSD: Correct 99%
HDD: Correct

Cordialement
 
Dernière édition:

job31

Admin tout frippé
Staff
#6
putain le nombre d'emmerdes qu'on voit avec la dernière plateforme Intel...

Sur un test OCCT power supply :
- quelles sont tes températures
- arrives tu à le faire tenir 30 minutes ?

edit : si tu as des difficultés avec OCCT dans ce cas passe par deux logiciels : prime 95 + furmmark, les deux étant à lancer en même temps, en choisissant n-2 solt sur prime 95 (6 slots sur un 9700K donc)
 

RyuXtrem

Habitué
#7
putain le nombre d'emmerdes qu'on voit avec la dernière plateforme Intel...

Sur un test OCCT power supply :
- quelles sont tes températures
- arrives tu à le faire tenir 30 minutes ?
Je n'est pas test... je le lance dés maintenant est je dirai quoi à la fin du test ;)
 

RyuXtrem

Habitué
#8
putain le nombre d'emmerdes qu'on voit avec la dernière plateforme Intel...

Sur un test OCCT power supply :
- quelles sont tes températures
- arrives tu à le faire tenir 30 minutes ?

edit : si tu as des difficultés avec OCCT dans ce cas passe par deux logiciels : prime 95 + furmmark, les deux étant à lancer en même temps, en choisissant n-2 solt sur prime 95 (6 slots sur un 9700K donc)
Au bout de 15min j'ai ça en température.
 

Fichiers joints

RyuXtrem

Habitué
#9
putain le nombre d'emmerdes qu'on voit avec la dernière plateforme Intel...

Sur un test OCCT power supply :
- quelles sont tes températures
- arrives tu à le faire tenir 30 minutes ?

edit : si tu as des difficultés avec OCCT dans ce cas passe par deux logiciels : prime 95 + furmmark, les deux étant à lancer en même temps, en choisissant n-2 solt sur prime 95 (6 slots sur un 9700K donc)
Le Test Power supply de 30min c'est ok aucun sousis...
 

dedzix

Grand Maître
#10
c'est quoi que tu as comme carte mère ? Honnêtement il y a peu de chance que ça vienne de ton processeur, tes disques dur, ta carte graphique ou de ton alim.

Il faudrait tester les ram : sur windows 10 tu tapes dans la barre de recherche "mémoire" ou "diagnostic" et tu devrais trouver un truc qui s'appelle diagnostic de mémoire. Tu le lances (il va te demander de redémarrer) et tu lances le test.

Quand le test est terminé dans les journaux d’événements onglet "système" tu trouveras un rapport qui s'appelle Memorydiagnosis un truc du genre et normalement une petite phrase te dira si il a trouvé une erreur.

Si il n'y a pas d'erreur à mon avis il faudrait soupçonner la carte mère.
 

RyuXtrem

Habitué
#11
c'est quoi que tu as comme carte mère ? Honnêtement il y a peu de chance que ça vienne de ton processeur, tes disques dur, ta carte graphique ou de ton alim.

Il faudrait tester les ram : sur windows 10 tu tapes dans la barre de recherche "mémoire" ou "diagnostic" et tu devrais trouver un truc qui s'appelle diagnostic de mémoire. Tu le lances (il va te demander de redémarrer) et tu lances le test.

Quand le test est terminé dans les journaux d’événements onglet "système" tu trouveras un rapport qui s'appelle Memorydiagnosis un truc du genre et normalement une petite phrase te dira si il a trouvé une erreur.

Si il n'y a pas d'erreur à mon avis il faudrait soupçonner la carte mère.
La carte mère c'est une MSI MPG Z390 Gaming Pro Carbon...
 

dedzix

Grand Maître
#12
tu peux essayer ça aussi :
 

_Othy_

Helper
#15
nouveau pc avec nouvelle CM et 2080.... le bios est à jour ??
 

dedzix

Grand Maître
#17
as-tu overclocké ta config ?
 

RyuXtrem

Habitué
#18
Alors en effet j’ai tenté un overclock début février mais j’ai abandonné car j’y connais absolument rien et depuis j’ai re formater l’OS donc je suppose que l’OC est partie avec...
 

dedzix

Grand Maître
#19
Malheureusement le formatage ne permet d'enlever un overclock si tu es passé par le bios.

Essaye de repasser ton bios en configuration par défaut ou usine
 

RyuXtrem

Habitué
#20
J’ai déjà tenter une remise en état par défaut... comment en faite un d’usine ?
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • magellan
    Modérâleur
Membres en ligne
  • dartyduck
  • svoglimacci
  • magellan
  • myltiade
  • Candide5993
Derniers messages publiés
Statistiques globales
Discussions
864 579
Messages
8 049 817
Membres
1 575 073
Dernier membre
Candide5993
Partager cette page
Haut