Bug de la fonction audio du Bluetooth sous Windows 10 : "Couplé" mais impossible de "Connecter"

  • Auteur de la discussion Ononis
  • Date de début

Ononis

Nouveau membre
#1
Bonjour à tous,

Je rencontre actuellement un problème avec la fonction audio du Bluetooth sous Windows 10.

Suite à la mise à jour d’un certain nombre de pilotes (carte graphique NVIDIA, Bluetooth, Wifi, Realtek) et de mises à jour cumulatives Windows (KB4589212 et KB5001567) , mes périphériques audio sont bien reconnus et « couplés », mais lorsque je clique sur « connecter », le message d’erreur apparaît immédiatement « Cette opération n’a pas fonctionné. Vérifiez que votre appareil Bluetooth est toujours détectable, puis réessayez. ».

Quelques infos supplémentaires :
  • Le bluetooth est actif, le module de résolution des problèmes ne trouve rien.
  • Le bluetooth fonctionne normalement avec les autres périphériques (souris, manette de jeu, téléphone). Il ne s'agit donc d'un bug que de la fonction audio.
  • Le pilote Intel® Wireless Bluetooth® est à jour (version 22.30.0.4 du 22/01/21), ainsi que tous les autres pilotes du PC (d’après Avast Driver Updater, iobit Driver Booster et DriverPack).
  • J’ai essayé avec deux enceintes différentes pour être sûre que le problème ne venait pas de l’enceinte, et ces deux enceintes fonctionnent parfaitement avec mon téléphone ou mon PC portable.
J’ai essayé beaucoup de choses :
  • Réinstaller les enceintes (elles sont bien reconnues puis « Couplées » mais impossible de se « Connecter »),
  • Rétrograder les pilotes,
  • Supprimer les dernières MAJ Windows,
  • Faire une restauration du système sur une sauvegarde précédente,
  • sfc /scannow,
  • Désactiver/réactiver le bluetooth dans le gestionnaire de périphériques,
  • Désactiver/réactiver le bluetooth via le BIOS,
  • Mettre en automatique le « service de prise en charge Bluetooth » et « service de passerelle audio Bluetooth » via services.msc
Au bout d’un moment j’ai carrément perdu le Bluetooth dans mon gestionnaire de périphériques (même caché), alors j’ai procédé à j’ai fait une restauration complète de Windows (oui, c’était long, et oui, c’était pénible)… et ceci n’ayant pas résolu le problème, j’ai fait un CLEAR CMOS via le cavalier. La fonction Bluetooth est revenue mais… le problème de base est toujours là : pas de possibilité de gérer des périphériques audio.

Est-ce que quelqu’un sait comment débloquer cette situation ?

Un grand merci à tous !
 

Fichiers joints

Ononis

Nouveau membre
#3
Je suis sous 20H2. J'ai vu passer les résolutions de ce bug sous 1903, visiblement avec un sfc /scannow ça résolvait le problème, mais chez moi ça n'est pas le cas.
 

SergioVE

Grand Maître
#4
Je suis sous 20H2. J'ai vu passer les résolutions de ce bug sous 1903, visiblement avec un sfc /scannow ça résolvait le problème, mais chez moi ça n'est pas le cas.
Le sfc est à faire en mode admin. Mais visiblement ça ne fonctionnait pas à tous les coups...
 

_Othy_

Helper
#6
Salut,
essaye en le mettant "par defaut" dans mmsys.cpl
 

Ononis

Nouveau membre
#7
Salut,
essaye en le mettant "par defaut" dans mmsys.cpl
Hmm, il n'apparaît nulle part. J'ai 4x le NVIDIA, un périphérique USB audio et puis les composants realtek de la carte son. Il devrait être dans cette liste ?
 

Fichiers joints

_Othy_

Helper
#8
ben oui
donc
Dism /Online /Cleanup-Image /RestoreHealth
reboot
et ensuite, force une (re)installation du pilote avec snappy (recupere l'index pour avoir la liste et regarde si il y est ou même dans les existants)
 

Ononis

Nouveau membre
#9
Merci pour les indications. J'ai bien fait un RestoreHealth + remis le pilote à jour (cf copie d'écran), mais mon bug est toujours là ! :unsure:
 

Fichiers joints

_Othy_

Helper
#10
tu aurais put en profiter pour mettre tout à jour ^^
donne également l'ecran du summary de HWinfo
 

Ononis

Nouveau membre
#11
J'avais bien tout mis à jour :) Le fait de cocher la case, même s'il est déjà installé, ajoute un (1) au bouton "Installer". A moins que tu ne parles pas de ça ?
(J'ai téléchargé 23Go de packs hier et j'ai installé tout ce qui était obsolète ou recommandé...^^ Et du coup il y avait "Dolby Device Extension" et "Realtek High Definition Audio" recommandés par Snappy. Le reste était bien à jour.)

J'ai également fait un boot sous Linux hier pour tester la connexion Bluetooth à mes hauts-parleurs, et ça fonctionne. Le problème se trouve donc bien côté Windows...

Voici pour la capture d'écran de HWinfo ! (Copains de config ;))
 

Fichiers joints

Dernière édition:

Ononis

Nouveau membre
#12
On a du nouveau... (mais pas du bon)

J'ai essayé de remettre à jour le "Dolby Device Extension" en question car il ne semblait pas vouloir s'installer: A chaque fois que je rouvre Snappy, je tombe sur (voir image) "1- Dolby", je clique sur installer, Snappy m'affiche "2-Dolby", je clique sur rafraîchir, ça me remet "1-Dolby".

Avast Driver Updater m'annonce que le "Stéréo Bluetooth (R)" n'est plus à jour. Je clique "mettre à jour". Succès.

Je retourne dans Paramètres -> Bluetooth... Et là, "Installation bloquée par la stratégie de groupe". ("3-Instal")

Alors gpedit.msc en admin, Config ordi - Modèles d'administration - Système - Installation de périphériques - Restrictions d'installation de périphériques - "Autoriser les administrateurs à passer outre les stratégies de restriction d'installation de périphériques" -> "Activé". ("4-Gpedit").

Je relance Snappy, retente la manip Dolby, toujours le même problème (le pilote apparaît comme non installé à chaque rafraîchissement). Avast de son côté m'indique que le Stéréo est bien à jour.

Retour dans Bluetooth, pas de surprise : ça ne change rien, je reste bloquée par la stratégie de groupe... ("3-Instal")
 

Fichiers joints

Ononis

Nouveau membre
#13
Dernier message ici, j'ai fait un wipe complet de mon disque dur et j'ai réinstallé windows 10 à partir d'une copie fraîche. Tout refonctionne (et maintenant j'ai peur des mises à jour :sneaky:).

Merci à tous pour votre aide et vos conseils !
 

_Othy_

Helper
#15
+1 Avast inutile
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
Aucun membre en ligne actuellement.
Derniers messages publiés
Statistiques globales
Discussions
840 898
Messages
7 528 537
Membres
1 583 142
Dernier membre
amyjohnson4205
Partager cette page
Haut