Carte graphique non reconnue / pas d'images

  • Auteur de la discussion Richard Jean
  • Date de début

Richard Jean

Nouveau membre
Bonjour, j'ai une carte graphique qui malgré l'allumage des LED et des ventilateurs, ne me donne pas d'images. C'est une AMD Rx 6700 XT. Je l'ai ouverte pour voir ce qu'il pourrait y avoir, et après avoir jeté un coup d'oeil le seul problème que j'ai pu remarqué est des condensateurs ( 4 5 ) qui ont brulé, tachant le pcb par la meme occasion. J'ai comparé avec une image d'un pcb du meme modèle et hormis des changements de sens de certains composants ( ce que je pense normal ), je n'ai rien trouvé d'anormal, rien de manquant. Est il possible que la panne vienne de la uniquement, ou du moins fasse parti de la panne ? Je suppose que oui, mais du coup comment dois je m'y prendre ? Je les enleve et les remplace uniquement ? Y a t-il des choses à verifier ? Possible de récuperer des condensateurs de 2 cartes donneuses que j'ai ? Elles ont des 271 et 821 uF 16v, alors que celles de la 6700 XT sont des 270 et 820 uF 16v, je suppose que c'est la meme chose.


Je laisse des liens redirigeant aux photos de la carte pour ceux qui voudraient voir.




Merci d'avance
 

hein

Grand maître du Hein?!
Chauffe et surtension... Pour les condo cramé. Vérifie les étage d'alimentation et que la connectique d'alim de la cg n'est pas noircie à certain endroit. Faire attention au bloc de l'alimentation du pc propriétaire de la carte.
Vérifie aussi que certaine connectique du pci express de la carte ne sont pas noirci: certain donne de l'alim à la cg.
En passant, je ne sais pas lire tes jpg.
Tu sais inserer des jpg en cliquant ici:
Vous devez être connecté pour voir les pièces jointes.




 

Richard Jean

Nouveau membre
Merci de ta réponse. Pour ce qui est de l'alimentation elle n'est pas problématique j'ai d'autres cg avec lesquelles le pc fonctionne très bien. Les connecteurs pci express sont propres. Les étages d'alimentations cad ? Les vérifier visuellement ou au multimetre ? Je reposte les photos merci de l'astuce
Vous devez être connecté pour voir les pièces jointes.
Vous devez être connecté pour voir les pièces jointes.
Vous devez être connecté pour voir les pièces jointes.
Vous devez être connecté pour voir les pièces jointes.
 

hein

Grand maître du Hein?!
zone de guerre à verifier parce que tout a pris sur sa gueule là....
Vous devez être connecté pour voir les pièces jointes.

et je ne parle pas des autre condos... Comme je zoom la qualitée n'est pas fameuse...

Vérifie bien à l'intérieur que rien n'est noircit au niveau des pins....:
Vous devez être connecté pour voir les pièces jointes.

Ces deux partie à droite et à gauche du gpu sont à vérifier ainsi que les deux étage d'alimentation
Vous devez être connecté pour voir les pièces jointes.

Vous devez être connecté pour voir les pièces jointes.


En espérant que la mémoire samsung n'ait pas pris sur sa "gueule"...
Courage donne des news, j'adore ce genre de threads, je dirais même que je suis fan des personnes qui font ce genre de répa...
Ma tremblote de la mains droite ne me permet pas ce genre de soudure. Bravo pour la démarche et le croise les doigts...
 

Richard Jean

Nouveau membre
Oui bah c'est juste en dessous d'un des principaux condensateurs ayant cramé, et pas qu'un peu. J'avais rapidement nettoyé mais il en reste bcp. J'ai vérifié les pins ils ne sont pas cramés et fonctionnent au multimètre. J'ai par contre l'impression que que j'essaye de 12v sur les pins Pcie il y a un leger bip ( de mon multimetre ) lors du premier contact, je ne sais pas si cela veut dire qu'il y a un court circuit vu qu'il s'arrete tout de suite après. J'essaye le reste je vous tiens au courant. Et effectivement j'ai du compresser les photos pour pouvoir les poster d'où la qualité
 

Richard Jean

Nouveau membre
J'ai bien reçu les condensateurs, j'aimerais avoir quelques avis supplémentaires avant de me lancer dans le remplacement de ceux-ci. Merci
 

magellan

Modérâleur
Staff
Remplacer les condensateurs? Pourquoi pas. Attention s'ils sont ou non polarisés déjà, et qui plus est les dessouder pourra être très délicat. Ceci dit... foutu pour foutu...

Par contre je t'avertis d'avance, si ces condensateurs ont rendu l'âme, je soupçonnerais au moins un régulateur de tension HS. Si tel est le cas, cela pourra marcher un temps, puis refaire claquer les mêmes condos.

Si tu as une caméra thermique (ou une app/caméra capable de le faire) le premier allumage de la cg pourra te donner des indices en affichant la chauffe de tous les composants. S'il y a d'emblée des points chauds... mauvais signe!
 

Richard Jean

Nouveau membre
Il y a possibilité de verifier les régulateurs au multimètre ? J'ai deja dessoudé des condosateurs, c'est pas évident mais je m'en suis quand meme sorti. Malheureusement j'ai pas de caméra thermique je vais voir si je peux m'en procurer une
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 258
Messages
6 720 992
Membres
1 586 665
Dernier membre
jo rick
Partager cette page
Haut