Carte réseau qui saute constamment

Xovan

Habitué
#1
Bonjour, bonsoir

J'ai récemment fait l'acquisition de cette config : https://shop.hardware.fr/configurateur/6606fc71ce8a47239bf8fd76ecc25acc

Je vais tout de suite dés-incriminer le débit Internet qui pourrait être la cause de mon problème en apportant plusieurs petites informations : j'ai la fibre et sur mon ancienne config, j'avais une carte réseau à 3 bandes (antennes à l'arrière du PC) où je n'avais aucun problème de ce type.

Mon problème étant que de manière assez fréquente, c'est-à-dire en moyenne 1 fois toutes les 20 minutes, il y aura un petit saut d'internet qui fera que sur les jeux comme Borderlands 3 ou Paladins, les choses autour de moi s'immobilisent et reviennent à la normale en général après 3 à 5 secondes d'immobilisation. Ce petit laps de temps est assez pour être très contraignant et énervant surtout pour des jeux en ligne où la moindre seconde est décisive...

Ce que je peux vous dire c'est qu'avant même de brancher la carte réseau, j'ai mis à jour les drivers de la carte mère, graphique mais aussi de cette carte réseau, et peut-être que j'aurais installé les drivers d'une mauvaise manière ? Je vous résume alors très rapidement comment j'ai procédé : j'ai mis les drivers sur une clé USB, sur le nouveau PC j'ai ouvert les dossiers de drivers de la carte réseau et ai cliqué sur le setup.exe de ce dossier... cela m'a ouvert un programme d'installation que j'ai suivi.

Voilà ce que je pouvais vous dire sur ce problème vraiment casse-pied. J'espère que vous pourrez m'aider !

Merci.
 

dedzix

Grand Maître
#2
Hello tu peux essayer les différentes solutions expliquées à cette adresse ; Windows 10 Freeze

As-tu fait des analyses antivirus/malware ?
 

Xovan

Habitué
#3
Hello tu peux essayer les différentes solutions expliquées à cette adresse ; Windows 10 Freeze

As-tu fait des analyses antivirus/malware ?
J'ai essayé la solution de mettre les pilotes à jour, mais tout est normal. La première étant un logiciel payant, je n'ai pas pu aboutir et toutes les autres solutions me paraissent hors sujet, non ? Si tu pouvais me donner la solution qui te paraît la plus adaptée ça serait vraiment sympas @dedzix !

Pour ce qui est de l'analyse antivirus et malware je viens d'en faire une, rien à signaler...

Depuis hier, le phénomène s'est empiré; on est passé de une fois toutes les 20 minutes à 1 fois toutes les 30 secondes toujours avec les mêmes problèmes.
 

dedzix

Grand Maître
#4
tu peux essayer cela :
  1. Navigate to the desktop.
  2. Hold down the Windows key and press R. (This will open the Run dialogue.)
  3. Type cmd and press Enter. (This will open a command prompt.)
  4. Type ipconfig /flushdns and press Enter.
  5. Type ipconfig /registerdns and press Enter
  6. Type ipconfig /release and press Enter.
  7. Type ipconfig /renew and press Enter.
  8. Type netsh winsock reset and press Enter.
  9. Reboot the computer.
 

sneazzy95

Nouveau membre
#5
Bonsoir,
essayons ça d'abord :

-Clic droit sur le signe wifi dans ton bureau
-Ouvre le Centre Réseau et de partage
-Vas dans : Modifier les paramètres de la carte
-Fais un clic droit sur ta carte wifi
-Cliques sur : Propriété
-Ensuite sur : Configurer
-Puis sur : onglet gestion de l'alimentation
-et décoche "Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie "

J'attends ton retour.

TweakBox word counter Tutuapp
 
Dernière édition:

Xovan

Habitué
#6
Merci à vous deux, j'ai fait ce que vous m'aviez préconisé. Je vous ferai un compte rendu lorsque j'aurai un peu de recul.
 

Xovan

Habitué
#7
Bonjour à tous,

Comme promis je vous fait part de mes observations. Le problème semblait être disparu le jour même, cependant, hier ayant pu tester Borderlands 3 en coop, j'ai constaté que le problème persistait. J'essaierai de voir si ce soir cela se reproduit et je vous tiens au courant.
 

svoglimacci

Grand Maître
#8
Salut :)
En passant, tu n'aurais pas un VPN ? (Parce que le mien fait sauter ma connexion...)
 

WAYZFUT

Nouveau membre
#10
Même problème de mon côter toujours pas de solution ?
 

sobifowox

Nouveau membre
#11
[QUOTE = "dedzix, post: 8514259, member: 1569173"] you can try this:
  1. Navigate to the desktop.
  2. Hold down the Windows key and press R . (This will open the dialogue Run.)
  3. Type cmd and press Enter . (This will open a command Nagaland state lottery result prompt.)
  4. Type ipconfig / flushdns and press Enter .
  5. Type ipconfig / registerdns and press Enter
  6. Type ipconfig / release and press Enter .
  7. Type ipconfig / renew and press Enter .
  8. Type netsh winsock reset and press Enter .
  9. Reboot the computer.
[/ QUOTE]

The problem seems to be gone the same day, however.
Thank you both, I did what you had recommended. I'll give you a report when I step back.
 

WAYZFUT

Nouveau membre
#12
Le problème est que j'ai fait cette manipulation, ca a marché le jour même mais aujourd'hui meme probleme...
 

magellan

Modérâleur
Staff
#13
Un truc que je ne pige pas là, y a combien de personnes sur ce post? Parce que là cela devient incompréhensible.

S'il y a plusieurs personnes DIFFERENTES, merci de nous donner à tour de rôle des infos, voire de créer vos propres messages afin d'en clarifier la lecture.
 

Xovan

Habitué
#14
Bonjour, me revoici avec un nouveau problème toujours lié à la carte réseau. Il est cette fois très simple : 1 à 2 fois par jour (sur plusieurs heures passées sur le PC sans dire toute la journée) le wifi s'arrête complètement, et en bas à droite on remarque que l'ordinateur n'est plus connecté du tout.

Quand je clique droit sur le wifi pour "résoudre les problèmes", à chaque fois le terme "la passerelle par défaut n'est pas disponible" comme cette capture d'écran le montre : https://i.gyazo.com/40084947329c8afe569efbe50f906b46.png

Tout de suite après, la wifi refonctionne et tout redevient normal.
 

WAYZFUT

Nouveau membre
#15
Bonjour, me revoici avec un nouveau problème toujours lié à la carte réseau. Il est cette fois très simple : 1 à 2 fois par jour (sur plusieurs heures passées sur le PC sans dire toute la journée) le wifi s'arrête complètement, et en bas à droite on remarque que l'ordinateur n'est plus connecté du tout.

Quand je clique droit sur le wifi pour "résoudre les problèmes", à chaque fois le terme "la passerelle par défaut n'est pas disponible" comme cette capture d'écran le montre : https://i.gyazo.com/40084947329c8afe569efbe50f906b46.png

Tout de suite après, la wifi refonctionne et tout redevient normal.
Essaye de désinstaller et de réinstaller ta carte réseau a partir du gestionnaires de périphériques. Pour la réinstaller tu vas dans actions et chercher un changement de hardware.
 

Xovan

Habitué
#16
Bon, la situation est pire qu'avant et le problème de passerelle quand je clique sur "résoudre les problèmes" apparaît constamment et à chaque occasion. Je me dis qu'il y a surement quelque chose à faire puisque même l'outil résolution de problème pas vraiment fiable arrive à détecter la source.

Auriez-vous d'autres solutions ?

J'ai en effet suivi à la lettre et en administrateur le petit tuto avec les commandes Windows ainsi que de désinstaller et de réinstaller la carte réseau.

Ce qui est vraiment dérangeant en ce moment c'est que le problème qui arrivait 1 fois la soirée arrive aujourd'hui toutes les 15 minutes.

J'ai besoin de vous !
 

magellan

Modérâleur
Staff
#17
Bon, la situation est pire qu'avant et le problème de passerelle quand je clique sur "résoudre les problèmes" apparaît constamment et à chaque occasion. Je me dis qu'il y a surement quelque chose à faire puisque même l'outil résolution de problème pas vraiment fiable arrive à détecter la source.

Auriez-vous d'autres solutions ?

J'ai en effet suivi à la lettre et en administrateur le petit tuto avec les commandes Windows ainsi que de désinstaller et de réinstaller la carte réseau.

Ce qui est vraiment dérangeant en ce moment c'est que le problème qui arrivait 1 fois la soirée arrive aujourd'hui toutes les 15 minutes.

J'ai besoin de vous !
Tu as vérifié que le BIOS est bien à jour? Ensuite de là s'assurer de réinstaller les pilotes du chipset également car il est coeur même du PC. Bien s'assurer que la version de Windows est totalement à jour, et finir sur le dernier pilote disponible pour la partie réseau.
 

dedzix

Grand Maître
#18
Hello, si tu passes par une clé wifi le comportement est identique ?
 

Xovan

Habitué
#19
Tu as vérifié que le BIOS est bien à jour? Ensuite de là s'assurer de réinstaller les pilotes du chipset également car il est coeur même du PC. Bien s'assurer que la version de Windows est totalement à jour, et finir sur le dernier pilote disponible pour la partie réseau.
Le BIOS a été mis à jour il y a quelques jours. Par contre les pilotes du chipset je ne l'ai pas fait manuellement. Si je te suis bien il faudrait que je désinstalle les pilotes du chipset pour ensuite le réinstaller.

Hello, si tu passes par une clé wifi le comportement est identique ?
Mon ancienne carte réseau sur l'ancienne configuration fonctionnait sans aucun problème, malheureusement je n'ai pas de clé wifi pour tester...
 

magellan

Modérâleur
Staff
#20
Le BIOS a été mis à jour il y a quelques jours. Par contre les pilotes du chipset je ne l'ai pas fait manuellement. Si je te suis bien il faudrait que je désinstalle les pilotes du chipset pour ensuite le réinstaller.



Mon ancienne carte réseau sur l'ancienne configuration fonctionnait sans aucun problème, malheureusement je n'ai pas de clé wifi pour tester...
Oui, tu peux passer les derniers pilotes du chipset pour commencer, et sans forcément désinstaller... même si cela peut faire du bien (on ne sait jamais). PS: repasser ensuite les pilotes réseau ne fera pas de mal non plus, surtout que les deux sont liés.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • Loulou99
Derniers messages publiés
Statistiques globales
Discussions
866 187
Messages
8 065 744
Membres
1 576 711
Dernier membre
persovinz
Partager cette page
Haut