Choix alimentation pour 200/500W de consommation. Corsair HX850i/HX1000i ou AX850/AX1000 ?

omregr

Expert
#81
Pour maximiser la consommation, le mieux que tu puisses faire c'est :
- lancer Prime95
- par dessus Prime95, lancer Furmark
- en étant sur Furmark, "cliquer" sur la barre espace.

Sinon pour les câbles une fois que tu recevras le kit type 4 gen 4 tu seras tranquille ^^
 

job31

Admin tout frippé
Staff
#82
Pour maximiser la consommation, le mieux que tu puisses faire c'est :
- lancer Prime95
- par dessus Prime95, lancer Furmark
- en étant sur Furmark, "cliquer" sur la barre espace.

Sinon pour les câbles une fois que tu recevras le kit type 4 gen 4 tu seras tranquille ^^
Pour avoir en effet testé plusieurs moyen de monter la conso c'est le protocole le plus efficace que j'ai trouvé également.
 

David Soeiro

Expert
#83
Pour maximiser la consommation, le mieux que tu puisses faire c'est :
- lancer Prime95
- par dessus Prime95, lancer Furmark
- en étant sur Furmark, "cliquer" sur la barre espace.

Sinon pour les câbles une fois que tu recevras le kit type 4 gen 4 tu seras tranquille ^^
Merci, pour l'instant c'est comme tu m'avais expliqué, le ventillo ne se déclenche pas car il ne dépend pas des watts mais de le température, et comme il fait encore froid chez moi, l'alim n'a pas besoin de se refroidir, même en fournissant 500W car finalement ça ne représente que 50% de la capacité de l'alim. D'ici un mois, quand il commencera à faire plus chaud, elle aura sûrement besoin de se refroidir mais d'ici là, ça va être difficile de le tester, à moins de coller un sèche cheveux à proximité mais je ne vais pas tenter de choses idiotes avec une alim neuve...

Concernant les cables, j'aime bien les cables gainés habituellement et ceux de ma HX850W me plaisaient bien (après coloriage en noir) donc je m'attendais à quelque chose d'équivalent mais c'est bien pire que ce que je pensais. Ils sont vraiment horribles à manipuler. Le kit que j'ai commandé ne vient qu'avec un seul cable CPU donc je devrais garder un de ceux de l'alim. Heureusement, c'est assez caché en haut à gauche. Concernant les peignes, j'espère que ceux que j'ai choisi seront compatibles car j'ai trouvé les Corsair trop gros et trop chères -> https://www.amazon.fr/gp/product/B085RS99GC/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1
 

omregr

Expert
#84
Merci, pour l'instant c'est comme tu m'avais expliqué, le ventillo ne se déclenche pas car il ne dépend pas des watts mais de le température, et comme il fait encore froid chez moi, l'alim n'a pas besoin de se refroidir, même en fournissant 500W car finalement ça ne représente que 50% de la capacité de l'alim. D'ici un mois, quand il commencera à faire plus chaud, elle aura sûrement besoin de se refroidir mais d'ici là, ça va être difficile de le tester, à moins de coller un sèche cheveux à proximité mais je ne vais pas tenter de choses idiotes avec une alim neuve...

Concernant les cables, j'aime bien les cables gainés habituellement et ceux de ma HX850W me plaisaient bien (après coloriage en noir) donc je m'attendais à quelque chose d'équivalent mais c'est bien pire que ce que je pensais. Ils sont vraiment horribles à manipuler. Le kit que j'ai commandé ne vient qu'avec un seul cable CPU donc je devrais garder un de ceux de l'alim. Heureusement, c'est assez caché en haut à gauche. Concernant les peignes, j'espère que ceux que j'ai choisi seront compatibles car j'ai trouvé les Corsair trop gros et trop chères -> https://www.amazon.fr/gp/product/B085RS99GC/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1
Un plaisir !

Tu n'as pas besoin du 2ème câble CPU (EPS12V), il n'a d'utilité que pour l'overclocking de guedin (azote liquide).

Pour ce qui est des peignes, je ne saurais pas te conseiller, désolé.
 

David Soeiro

Expert
#85
Pas besoin du deuxième cable EPS12V, même pour la stabilité du système ? Je l'avais surtout branché pour voir si j'arrivais à faire reconnaitre mes barrettes de RAM à 1800 MHz car elles apparaissent à 1799,6 MHz (DDR4-2666 1333Mhz) sous CPU-Z alors que c'est des 3600 C18, c'est un détail mais dans le doute...

Sinon, à propos du ventillo de l'alim, après réflexion, je me dis que l'orsqu'il fera plus chaud, il y a des chances pour que tous les ventillos de mon PC se mettent en marche, même en 0 rpm donc il sera probablement couvert par le bruit de la CG et des ventillos de l'AIO.

Concernant les peignes, pas de soucis, je vais poser la question à mon coiffeur :D
 
Dernière édition:

svoglimacci

check memory failed but no bug detected
#86
faire reconnaitre mes barrettes de RAM à 1800 MHz car elles apparaissent à 1799,6 MHz (DDR4-2666 1333Mhz) sous CPU-Z alors que c'est des 3600 C18, c'est un détail mais dans le doute...
Je n'ai pas tout compris dans tes fréquences, entre les 1800, 1799.96, 2666 et 3600 (il y a peut-être des infos avant, je n'ai pas le courage de relire) mais les premières remarques qui me viennent sont :
- 1800 et 1799,96 c'est la même chose
- 3600 est le double de 1800 ( :D ). DDR indique un doublement de la fréquence (Double Data Rate) par du fonctionnement interne, bref, et CPU-Z affiche toujours la vraie fréquence de fonctionnement, donc 1800, pas les 3600 obtenus parce que la ram fait deux opérations par cycle (en gros).

Donc à moins que j'aie raté un truc, ta ram est ok, les 1800 en fonctionnement indiqués par CPU-Z sont bien les 3600 inscrits sur ton étiquette.
Et désolé si j'ai raté un truc.
 

David Soeiro

Expert
#87
Non, il n'y avait rien avant donc tu as bien fais de ne pas chercher :D

Je savais que 1800 correspondait aux 3600 mais pourquoi j'ai 1798 au lieu de 1800 avec le profil XMP ? Et surtout, à quoi correspond DDR4-2666 (1333 Mhz) alors que mes barrettes sont des Corsair RBG PRO 3600 C18 ? Merci

CPU-Z-cpuz_x64_24-02-2021_20h25m41s (403x402).png CPU-Z-cpuz_x64_24-02-2021_20h25m36s (403x402).png
 

Basturbe

Modérateur configopathe
Staff
#88
Tu n'as pas activé l'xmp ou en tout cas pas le bon profil du coup tu es en 2666 là.

Pour les peignes, si tu as les câbles en main il te suffit de prendre la mesure. Ces "câbles combs" prennent des câbles entre 2.2 et 3.3mm.
 

svoglimacci

check memory failed but no bug detected
#89
Bon ben j'ai trompé sur ce qu'il faut lire sur CPU-Z alors :)
 

David Soeiro

Expert
#90
Le soucis c'est que XMP est bien activé dans mon BIOS ->

210224214539.jpg

Et Windows indique lui aussi 3600 Mhz mais pas CPU-Z et je ne sais plus quel autre programme...

Gestionnaire_des_tâches-Taskmgr_24-02-2021_21h39m28s (998x627).png

Concernant les peignes, je reçois les cables Corsair en même temps donc je ne connais pas leur diamètre exacte. En revanche, le peu d'infos que j'ai trouvé sur Google semble indiqué qu'il font 3mm, j'espère que c'est bien ça...
 
Dernière édition:

David Soeiro

Expert
#92
Avant de choisir le profil XMP dans le bios, je n'avais pas 3600 Mhz dans le gestionnaire des taches de Windows. AIDA64 indique lui aussi 3600 Mhz. C'est peut-être juste un bug CPU-Z ? En revanche, j'ai toujours 1799.8 au lieu de 1800

cpuid.png
 

svoglimacci

check memory failed but no bug detected
#93
CPUI-Z t'affiche aussi 1800 visiblement :
1614204636676.png
(Après méfies-toi, je ne suis pas pro, que sympathisant)
Quand aux 1799,6, c'est 1800, ne te prends pas le chou, il n'y a jamais de valeurs exactes que je sache.
Et après vérification, j'ai exactement la même chose que toi pour mes 3600MHz :)
 

David Soeiro

Expert
#94
Et tu as aussi DDR4-2666 (1333 Mhz) dans Max Bandwidth ? C'est mon premier CPU AMD et je connaissais bien mon ancienne bécane donc je suis un peu perdu dans les réglages. J'avoue que je suis un peu maniaque et j'aime bien tout régler au mieux :( J'ai déjà été surpris de voir que mon nouveau PC fonctionne en dual avec 4 barettes de RAM alors que mon ancien tournait en quad chanel (presque 10 ans de différence entre les deux)

CPU-Z-cpuz_x64_24-02-2021_20h25m41s (403x402).png
 

David Soeiro

Expert
#96
Du coup, je ne pige pas comment est calculé le max bandwidth 🤔
 

svoglimacci

check memory failed but no bug detected
#97
Je ne sais pas, c'est peut-être la valeur nominale de la fréquence de la ram, hors OC ? C'est juste une supposition.
 

David Soeiro

Expert
#98
Je vais faire une petite recherche Google quand j'aurais une minute car j'aimerais comprendre à quoi ça correspond
 

omregr

Expert
#100
@David Soeiro De mémoire, tu peux pomper jusqu'à 300w via un seul connecteur EPS12V. (À vérifier toutefois)
Pour la RAM j'ai rien compris désolé
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • job31
    Admin tout frippé
  • scoolup
    Modérateur
Membres en ligne
  • job31
  • scoolup
  • SergioVE
  • Bout 1505
  • Leto27
Derniers messages publiés
Statistiques globales
Discussions
871 112
Messages
8 131 922
Membres
1 581 659
Dernier membre
LeFauxRiz
Partager cette page
Haut