Choix alimentation pour 200/500W de consommation. Corsair HX850i/HX1000i ou AX850/AX1000 ?

omregr

Expert
#121
En faisant des recherches, je suis tombé sur une page web que je trouve super intéressante pour ceux qui cherchent un nouveau PSU Corsair, du coup je partage (en revanche, je n'ai aucune idée de la fiabilité de leurs données)

https://www.cybenetics.com/index.php?option=database&params=2,1,28

Voir la pièce jointe 11582
Ces données sont fiables, mais difficiles à interpréter correctement tellement elles dépendent de la façon dont elles ont été obtenues. Tu noteras par exemple que pour une même alim, on peut trouver plusieurs entrées avec différents résultats, assez souvent contradictoires :
Screenshot_20210226-140430_Adblock Browser.jpg
Moi-même, pour ne pas m'auto-induire en erreur, j'évite de m'en servir pour tirer des conclusions, et me limite aux tests écrits.

(Cybenetics est une entreprise qui délivre des "certificats" sur demande pour les alims, un peu comme 80+. Elle est dirigée par le gars dont je te parlais récemment, Aris Mpitziopoulos)
 

David Soeiro

Expert
#122
Techniquement le changement de pâte ne changera pas grand-chose car le bruit est fonction de la pompe. La proposition serait plus d'enrober (si possible) ladite pompe avec un produit isolant. La contrepartie, c'est que cela empêche potentiellement l'évacuation de la chaleur de la pompe, ce qui peut (sur le papier) générer une chauffe inappropriée et donc une usure prématurée. Dans les faits, ça m'étonnerait.
C'est vrai mais je pensais surtout que ça pourrait réduire les vibrations car le bruit le plus gênant (aigue) s'atténue vraiment quand on tient le bloc avec ses doigts. Je ne perd rien à essayer, surtout que j'avais acheté de la pâte thermique pour ça. J'avais aussi lu quelque part que le bloc ne faisait pas de bruit quand il n'était pas coller à un CPU (à vérifier bien sûr)
Ces données sont fiables, mais difficiles à interpréter correctement tellement elles dépendent de la façon dont elles ont été obtenues. Tu noteras par exemple que pour une même alim, on peut trouver plusieurs entrées avec différents résultats, assez souvent contradictoires :
Voir la pièce jointe 11583
Moi-même, pour ne pas m'auto-induire en erreur, j'évite de m'en servir pour tirer des conclusions, et me limite aux tests écrits.

(Cybenetics est une entreprise qui délivre des "certificats" sur demande pour les alims, un peu comme 80+. Elle est dirigée par le gars dont je te parlais récemment, Aris Mpitziopoulos)
Bien vu mais ils précisent quand même " (Sample #2 #3 ...) " donc existe bien une différence entre ces alims, malgré quelles soient du même modèle.

En revanche, à quoi correspondent "Vampire Power (W)" et "Average PF" ? :unsure:

J'avais pas fais attention mais on peut afficher sous forme de graph et enregistrer les résultats précis sous forme de PDF

screenshot-www.cybenetics.com-2021.02.26-13_23_38.png screenshot-members.cybenetics.report_5050-2021.02.26-13_24_34.png screenshot-members.cybenetics.report_5050-2021.02.26-13_25_12.png
 
Dernière édition:

magellan

Modérâleur
Staff
#123
C'est vrai mais je pensais surtout que ça pourrait réduire les vibrations car le bruit le plus gênant (aigue) s'atténue vraiment quand on tient le bloc avec ses doigts. Je ne perd rien à essayer, surtout que j'avais acheté de la pâte thermique pour ça. J'avais aussi lu quelque part que le bloc ne faisait pas de bruit quand il n'était pas coller à un CPU (à vérifier bien sûr)


Bien vu mais ils précisent quand même " (Sample #2 #3 ...) " donc existe bien une différence entre ces alims, malgré quelles soient du même modèle.

En revanche, à quoi correspondent "Vampire Power (W)" et "Average PF" ? :unsure:

J'avais pas fais attention mais on peut afficher sous forme de graph et enregistrer les résultats précis sous forme de PDF

Voir la pièce jointe 11584 Voir la pièce jointe 11585 Voir la pièce jointe 11586
Hum.. S'il vibre, il n'y a que trois possibilités:
- Montage insuffisamment serré (ça m'étonnerait)
- Flux non laminaire provoquant des vibrations
- Présence de bulles provoquant de la cavitation (et donnant également un flux non laminaire)

J'exclue naturellement la possibilité que la pompe soit elle-même de piètre qualité en terme d'assemblage, et provoquant "naturellement" des vibrations.

Est-ce que les tuyaux vibrent également?
 

David Soeiro

Expert
#124
Alors...

- Montage insuffisamment serré, c'est possible car c'est mon premier CPU AMD et leur système en plastique me fait vraiment flipper donc je n'ai pas serré comme un malade par peur de le casser
- Flux non laminaire... Heu... Quèsaco ?
- Présente de bulles, possible aussi car j'ai branché ma pompe à l'envers mais je n'entends rien qui puisse faire penser à de l'air dans les tuyaux

Tu ne devrais pas exclure la possibilité d'une pompe de mauvaise qualité car je ne suis pas le seul à me plaindre de ce bruit et en lisant quelques messages d'utilisateur, ils incrimine le modèle de pompe choisi qui ne permet pas de descendre en dessous 2300t/m. C'est dommage car les ventillos sont assez silencieux et tournent rarement en mode bureautique.

Les tuyaux ne vibrent pas... En revanche, je me suis demandé si le bruit ne pouvait pas venir de la CM, genre refroidissement du chipset ?

-------------------

Sinon, je continu mon comparatif AX850/AX1000 pour savoir laquelle je garde et les graph du site Cybernetics paraissent confirmer une sacrée différence de bruit entre la AX850 et la AX1000 dans la tranche de watts que j'utilise (200>500W)

AX850-cybenetics_dqR.pdf_-_Personnel_-_Microsoft​_-msedge_26-02-2021_13h37m56s (1184x590).png AX1000-cybenetics_PEc.pdf_-_Personnel_-_Microsoft​-msedge_26-02-2021_13h38m06s (1184x590).png
 

magellan

Modérâleur
Staff
#125
Alors...

- Montage insuffisamment serré, c'est possible car c'est mon premier CPU AMD et leur système en plastique me fait vraiment flipper donc je n'ai pas serré comme un malade par peur de le casser
- Flux non laminaire... Heu... Quèsaco ?
- Présente de bulles, possible aussi car j'ai branché ma pompe à l'envers mais je n'entends rien qui puisse faire penser à de l'air dans les tuyaux

Tu ne devrais pas exclure la possibilité d'une pompe de mauvaise qualité car je ne suis pas le seul à me plaindre de ce bruit et en lisant quelques messages d'utilisateur, ils incrimine le modèle de pompe choisi qui ne permet pas de descendre en dessous 2300t/m. C'est dommage car les ventillos sont assez silencieux et tournent rarement en mode bureautique.

Les tuyaux ne vibrent pas... En revanche, je me suis demandé si le bruit ne pouvait pas venir de la CM, genre refroidissement du chipset ?

-------------------

Sinon, je continu mon comparatif AX850/AX1000 pour savoir laquelle je garde et les graph du site Cybernetics paraissent confirmer une sacrée différence de bruit entre la AX850 et la AX1000 dans la tranche de watts que j'utilise (200>500W)

Voir la pièce jointe 11592 Voir la pièce jointe 11593
Flux laminaire... Pour énormément caricaturer, un flux laminaire est un flux d'eau/air (ou tout autre fluide) exempt de perturbation.
https://fr.wikipedia.org/wiki/Écoulement_laminaire
Exemple clair de Wikipedia
1614359745296.png
a est laminaire, là où b est perturbé

C'est TRES grossier comme définition mais c'est l'idée. Vue l'échelle d'un WC, je penche soit pour une conception un peu ole ole de la pompe, d'un tuyau plié qui provoque des impulsions/perturbations, ou de l'air dans le circuit.

Et je doute qu'il y ait un autre élement électrique pouvant provoquer des vibrations.
S'il y a vibration, c'est (du moins dans ces échelles de matériel) soit une mécanique problématique (mauvais assemblage ou ... mauvaise conception), soit un équipement volontairement animé de vibration (HP ou vibreur pour résumer).
Ce n'est qu'à partir des hautes tensions/intensités qu'un composant électrique peut être amené à avoir un cycle vibratoire. Cela peut être constaté sur de la HT voire de la THT (Hautre tension et Très haute tension) où là on peut avoir, dans des phases très particulières, une vibration induite par le fort courant qui passe dans les transformateurs et autres éléments. Mais c'est sur du transitoire en général.
EDIT: on peut avoir des vibrations liées à la mécanique comme par exemple moteur d'un aspirateur. C'est un phénomène physique et non électrique: le moteur tourne, cela provoquer de la force centrifuge... etc etc.
 

David Soeiro

Expert
#126
Merci pour l'explication. En revanche, j'aurais du mal à diagnostiquer ce phénomène s'il était présent chez moi.

Vu que d'autres se sont plaint du bruit de la pompe des AIO Capellix, je pense que je ne pourrais pas éradiquer à 100% le problème mais si je pouvais l'atténuer un peu, ça serait déjà pas mal.
 

svoglimacci

check memory failed but no bug detected
#127
Vu que d'autres se sont plaint du bruit de la pompe des AIO Capellix, je pense que je ne pourrais pas éradiquer à 100% le problème mais si je pouvais l'atténuer un peu, ça serait déjà pas mal.
Achat par correspondance ? La renvoyer et se faire rembourser ? Mieux, la renvoyer/remboursée après en avoir reçu une autre ?

Avant, revoir le serrage ?

Sinon, je n'ai pas d'AIO, "monter la pompe à l'envers" veut dire quoi ? Question idiote, se pourrait-il que l'intérieur des tuyaux ait un relief atténuant les risques de flux turbulents ? Auquel cas le "à l'envers", selon comment tu l'entends pourrait semer le souk ?
 

David Soeiro

Expert
#128
Si je pensais que mon AIO était défectueux, c'est ce que j'aurais fait mais sur le forum de Corsair, il y a quelqu'un qui a posté une vidéo du même problème que moi et les réponses ont l'air de dire que c'est un mauvais choix de pompe de la part de Corsair donc impossible de descendre en dessous des 2300t/m qui provoque ce bruit. En revanche, je pense peut-être pouvoir l'atténuer...

https://forum.corsair.com/v3/showthread.php?t=201413

 

svoglimacci

check memory failed but no bug detected
#129
Par renvoi/rachat j'entendais que tu pouvais sûrement prendre une autre marque/modèle.
 

David Soeiro

Expert
#130
Ah ok, sorry, je n'avais pas compris. Honnêtement, malgré ce problème, j'aime bien celui-là, surtout que j'ai pas mal d'éclairages Corsair contrôlés par iCUE donc...
 

magellan

Modérâleur
Staff
#131
Achat par correspondance ? La renvoyer et se faire rembourser ? Mieux, la renvoyer/remboursée après en avoir reçu une autre ?

Avant, revoir le serrage ?

Sinon, je n'ai pas d'AIO, "monter la pompe à l'envers" veut dire quoi ? Question idiote, se pourrait-il que l'intérieur des tuyaux ait un relief atténuant les risques de flux turbulents ? Auquel cas le "à l'envers", selon comment tu l'entends pourrait semer le souk ?
Une pompe a toujours un sens de rotation et donc un sens entée/sortie.
 
Dernière édition:

David Soeiro

Expert
#132
Désolé, je n'avais pas vu cette question, en fait, mon H150i Capellix est censé avoir les tuyaux à droite mais comme je ne voulais pas qu'ils passent devant ma RAM RBG ou soient chauffés par ma CG, je les ai mis à gauche en retournant le logo Corsair pour pas qu'il soit à l'envers.

Mieux qu'une explication, une petite photo ->
IMG_20210226_214940.jpg
Le sens habituel avec les tuyaux à droite ressemble à ça ->
r1jtgxown1o51.jpg
 

svoglimacci

check memory failed but no bug detected
#133
Une pompe a toujours un sens de rotation et donc un sens entée/sortie.
Je traitais de la non symétrie possible des tuyaux (sens de circulation imposé) ;) En même temps, si c'était le cas, on aurait ce souci plus souvent :)

@David Soeiro, tu as resseré un peu la fixation de la pompe sur le socket ?
 

magellan

Modérâleur
Staff
#134
Je traitais de la non symétrie possible des tuyaux (sens de circulation imposé) ;) En même temps, si c'était le cas, on aurait ce souci plus souvent :)

@David Soeiro, tu as resseré un peu la fixation de la pompe sur le socket ?
au niveau tuyauterie aucun souci, c'est plutôt du côté des autres équipements, dont le dissipateur.

Je ne pense pas qu'il y ait un sens préconisé, mais par acquis de conscience j'aurais vérifié sur la documentation.

Sorti du WC, tu as par exemple les radiateurs domestiques qui ont un point d'entrée et un point de sortie. C'est nécessaire, car s'il y a un robinet thermostatique celui-ci doit réguler le flux en entrée... et non à la sortie. Cela peut aussi être lié à des équipements particuliers (clapet anti-retour par exemple).
 

David Soeiro

Expert
#135
Je traitais de la non symétrie possible des tuyaux (sens de circulation imposé) ;) En même temps, si c'était le cas, on aurait ce souci plus souvent :)

@David Soeiro, tu as resseré un peu la fixation de la pompe sur le socket ?
J'ai serré un peu mais comme ce système me fait flipper, je ne sais pas jusqu'ou je peux aller sans risquer de casser le plastique des crochets du socket donc j'ai gardé de la marge. Y a des astuces pour savoir jusqu'ou serrer ? En tous cas, mes temps paraissent correctes donc ça doit faire le contact comme il faut

au niveau tuyauterie aucun souci, c'est plutôt du côté des autres équipements, dont le dissipateur.

Je ne pense pas qu'il y ait un sens préconisé, mais par acquis de conscience j'aurais vérifié sur la documentation.

Sorti du WC, tu as par exemple les radiateurs domestiques qui ont un point d'entrée et un point de sortie. C'est nécessaire, car s'il y a un robinet thermostatique celui-ci doit réguler le flux en entrée... et non à la sortie. Cela peut aussi être lié à des équipements particuliers (clapet anti-retour par exemple).
J'avais posé la question du sens ici même mais personne n'avait l'air de savoir et je suis tombé sur une vidéo ou quelqu'un avait fait ça donc j'ai sus que c'était possible et j'ai fais pareil. La notice ne parle pas de ça mais presque toutes les configs trouvées sur le net utilisent le tuyaux à droite. Il faut dire que le logo est installé dans ce sens donc ceux qui n'y touche pas, l'installe dans le sens du logo, c'est logique.
 
Dernière édition:

svoglimacci

check memory failed but no bug detected
#137
J'ai serré un peu mais comme ce système me fait flipper, je ne sais pas jusqu'ou je peux aller sans risquer de casser le plastique des crochets du socket donc j'ai gardé de la marge. Y a des astuces pour savoir jusqu'ou serrer ?
J'avais un ventirad fixé sur ces crochets, je serrais à fond, alternativement de chaque côté. A fond à la main, sans y aller comme un fou :)

La notice ne parle pas de ça mais presque toutes les configs trouvées sur le net utilisent le tuyaux à droite. Il faut dire que le logo est installé dans ce sens donc ceux qui n'y touche pas, l'installe dans le sens du logo, c'est logique
Bah, ma remarque était idiote, si il y avait une orientation des tuyaux on en parlerait bien plus souvent.
 

David Soeiro

Expert
#138
Pas forcément, j'ai mis les tuyaux à gauche et c'est possible mais cherche des sujets qui en parle, je te promet que tu vas avoir du mal à en trouver ;)

Concernant le serrage, j'ai serré à la mains, j'aurais pu serrer plus mais le metal de l'AIO commençait à se tordre légèrement donc j'en déduis que c'est assez serré, même si je sens que je pourrais serrer d'avantage sans forcer.

Après avoir lu pas mal de sujets sur le bruit des H150i Capellix, j'en déduis qu'il n'y a rien à faire, Corsair a juste bien merdé en choisissant ce modèle de pompe.
https://www.reddit.com/r/Corsair/comments/k9mvp8
 

philou21850

Grand Maître
#139
Une pompe a toujours un sens de rotation et donc un sens entée/sortie.
Oui, sur un WC je ne sais pas, mais c'est une très bonne piste, si ces tuyaux sont inversable.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • unlockfree
    Modérateur
  • AccroPC2
    Fou du PC
  • jeanmay022
    Modo hardware OC
Membres en ligne
  • Nicolas3366
  • voodoospirit
  • longaripa
  • drafts-
  • unlockfree
  • sosombre
  • AccroPC2
  • jeanmay022
  • dartyduck
Derniers messages publiés
Statistiques globales
Discussions
871 127
Messages
8 132 136
Membres
1 581 674
Dernier membre
carlosdaniel
Partager cette page
Haut