Chutes de fps all drivers à jour/réinstall windows 11 via ISO ect...

  • Auteur de la discussion Extrams
  • Date de début

Jolerigolo

Au bûcher!
OCCT et résultat 70 degrés le processeur donc déjà beaucoup mieux
C'est même carrément bon!!! Tu peux éliminer la surchauffe maintenant.

toujours cette sensation de mini-freeze/chute de fps constantes et d'imput lag
Alors les "sensations" ce n'est pas mesurable, c'est un ressenti propre à chacun.
Pour faire une mesure des fps, as tu MSI Afterburner d'installé ?


Avec ça tu pourras contrôler en temps réel tes fps.
Regarde les fps Max et le 1% low. Et check si des drop de fps sont captés.
 

Extrams

Nouveau membre
Bonjour Jolerigolo je n'ai pas trop le temps j'essaie de faire ce que tu m'as dit dès que je peux et je te tiens au jus merci de la réponse en tous cas !
 

Extrams

Nouveau membre
C'est même carrément bon!!! Tu peux éliminer la surchauffe maintenant.


Alors les "sensations" ce n'est pas mesurable, c'est un ressenti propre à chacun.
Pour faire une mesure des fps, as tu MSI Afterburner d'installé ?


Avec ça tu pourras contrôler en temps réel tes fps.
Regarde les fps Max et le 1% low. Et check si des drop de fps sont captés.
Alors Re, j'ai eu l'occasion de tester sur cs2, J'ai une utiliasation moyenne CPU de 50% environ avec une température de 55°.
Pour le GPU : Utilisation moyenne d'environ 60% et température 60° aussi quand je regarde les graphs j'ai une variation sur l'utilisation du GPU de 50 a 90% ( quand je suis dans le menu pour acheter des armes, ou le menu tout court) c'est pareil pour les fps ils chutes instantanément dès que j'ouvre le menu d'achat par exemple ou que je tire sur quelqu'un, ou quand je suis dans le menu du jeu tout court.

Sinon fps moyen : 212 fps
entre 170 et 400 ça varie en fonction de l'activité et des textures du jeu. sans des chutes réellement brutale appart celles que j'explique ci-dessus.

Utilisation de la ram est stable également.

Je rapelle que c'est tellement des gros sluterring/chutes de fps que c'est vraiment injouable même si tu mets quelqu'un qui a peut être une "sensation" différente de la variations d'imput lag/sluttering/chutes de fps te dirait la même chose que moi :D

Ayant effectué tous les tests demandés on peut en déduire :

Diag memtest : 12 pass RAS
Température proc : 55° ( en jeu )
Température gpu : 60° ( en jeu )
Carte graphique qui a l'air normal
Processeur pareil
Test OCCT + Power 20 minutes : Test réussi donc logiquement Alimentation ok
Drivers a jour / install windows propre / maj windows egalement
Reset CMOS et MAJ bios également.
Bien évidemment désactivé v/g-sync, performances max CG ect ...


On peut en déduire que cela peut provenir de la CM ou du SSD ?

Je vais essayer de désinstaller cs2 et de le réinstaller sur un disque dur voir ce que ça peut donner. Sinon pour tester ma CM j'ai aucune idées de comment faire ?

Merci pour tout en tous cas encore une fois !
 

Extrams

Nouveau membre
J'ai oublier de mentionner que pour la reinstall de windows j'ai utilisé l'utilitaire "Rufus" en 4.5.0 donc la dernière bien evidemment car windows ne me propose pas de formater une clé usb en FAT32
Peut etre qu'il faut que je reinstall windows 11 a partir de Media Creation Tool en exFAT et que définisse moi a partir du bios le boot
ps : je ne sais pas si ça marche ça ?? (c'est une question)
 

magellan

Modérâleur
Staff
Alors Re, j'ai eu l'occasion de tester sur cs2, J'ai une utiliasation moyenne CPU de 50% environ avec une température de 55°.
Pour le GPU : Utilisation moyenne d'environ 60% et température 60° aussi quand je regarde les graphs j'ai une variation sur l'utilisation du GPU de 50 a 90% ( quand je suis dans le menu pour acheter des armes, ou le menu tout court) c'est pareil pour les fps ils chutes instantanément dès que j'ouvre le menu d'achat par exemple ou que je tire sur quelqu'un, ou quand je suis dans le menu du jeu tout court.

Sinon fps moyen : 212 fps
entre 170 et 400 ça varie en fonction de l'activité et des textures du jeu. sans des chutes réellement brutale appart celles que j'explique ci-dessus.

Utilisation de la ram est stable également.

Je rapelle que c'est tellement des gros sluterring/chutes de fps que c'est vraiment injouable même si tu mets quelqu'un qui a peut être une "sensation" différente de la variations d'imput lag/sluttering/chutes de fps te dirait la même chose que moi :D

Ayant effectué tous les tests demandés on peut en déduire :

Diag memtest : 12 pass RAS
Température proc : 55° ( en jeu )
Température gpu : 60° ( en jeu )
Carte graphique qui a l'air normal
Processeur pareil
Test OCCT + Power 20 minutes : Test réussi donc logiquement Alimentation ok
Drivers a jour / install windows propre / maj windows egalement
Reset CMOS et MAJ bios également.
Bien évidemment désactivé v/g-sync, performances max CG ect ...


On peut en déduire que cela peut provenir de la CM ou du SSD ?

Je vais essayer de désinstaller cs2 et de le réinstaller sur un disque dur voir ce que ça peut donner. Sinon pour tester ma CM j'ai aucune idées de comment faire ?

Merci pour tout en tous cas encore une fois !
Bilan clean. Là ce qui me ferait penser à des micro coupures ça serait plus sur les performances des HDD... mais si c'est du SSD cela me laisse perplexe.
 

Extrams

Nouveau membre
Bah d'ou provienne ces chutes de fps/sluterring/imput lag sur tous les jeux depuis 1 an environ alors o_O ? Le HDD vien d'être installé et n'étais pas là avant ^^
 

SergioVE

Tout à faire car rien n'est fait.
J'ai oublier de mentionner que pour la reinstall de windows j'ai utilisé l'utilitaire "Rufus" en 4.5.0 donc la dernière bien evidemment car windows ne me propose pas de formater une clé usb en FAT32
Peut etre qu'il faut que je reinstall windows 11 a partir de Media Creation Tool en exFAT et que définisse moi a partir du bios le boot
ps : je ne sais pas si ça marche ça ?? (c'est une question)
Windows formate parfaitement une clef USB en Fat32, sauf si elle fait plus de 32 Go. Pour installer Windows, une 8 Go suffit.
 

Jolerigolo

Au bûcher!
Sinon fps moyen : 212 fps
entre 170 et 400
Ton écran est un 165Hz, autant de fps ne sert pas à grand chose, ton écran ne suis pas. Essaye de mettre le V-sync dans les options du jeu pour voir.
Je rapelle que c'est tellement des gros sluterring/chutes de fps que c'est vraiment injouable même si tu mets quelqu'un qui a peut être une "sensation" différente de la variations d'imput lag/sluttering/chutes de fps te dirait la même chose que moi :D
Je ne mettais pas ta parole en doute. C'est plus simple de se rendre compte avec des chiffres surtout quand on a pas l'écran devant soi....
Au passage, avec Afterburner, tu peux également contrôler les tensions du GPU, dès fois que tu es des chutes en jeu, hors menu.
Je trouve ça bien de réduire la cadence dans les menus, perso. Ça ne sert à rien un menu à 400fps...
 

Extrams

Nouveau membre
Bon alors bonjours a tous, petit retour sur l'installation de cs2 sur HDD et finalement ça va beaucoup mieux, encore quelques petit freeze mais ça devient jouable, donc le probleme viendrait probablement du SSD ?
 

magellan

Modérâleur
Staff
Bon alors bonjours a tous, petit retour sur l'installation de cs2 sur HDD et finalement ça va beaucoup mieux, encore quelques petit freeze mais ça devient jouable, donc le probleme viendrait probablement du SSD ?
Je dirais: assure toi déjà que tu n'aies pas un souci de pilotes de carte mère concernant la partie interface (pilotes de base), et tente de brancher le SSD sur un autre port de la carte mère pour comparer les réactions. Si le BIOS porte un paramétrage "bizarre" selon le port utilisé...
 

Jolerigolo

Au bûcher!


Regarde si le firmware est à jour et, dès fois que, si c'est le bon pilote.

Sinon c'est peut-être qu'il est en train de mourir.... Car si c'est mieux sur le HDD, c'est sûr qu'il y a un soucis. Tu peux regarder la santé du disque avec Crystal Disk :


Dans le BIOS regarde si tu n'as pas une option du genre boot M2 ou gestion NVMe.
En tout cas le NV1 c'est pas terrible, QLC + DRAMless..... Mais bon si ça fonctionnait avant...
 

Extrams

Nouveau membre
Bonjour à tous, désolé du retard j'étais un peu occupé, alors j'ai essayé de mettre a jour le firmware rien à changer, je vais essayé dès que je peux de changer de port voir ce que ça donne et je vous tiens au courrant ! en ce qui concerne les pilotes de bases de la carte mere j'ai tout installé via le support MSI donc je pense que ça devrait être bon ?
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Derniers messages publiés
Statistiques globales
Discussions
730 259
Messages
6 720 999
Membres
1 586 666
Dernier membre
jo rick
Partager cette page
Haut