Résolu Clavier ne marche pas au démarrage du BIOS

G

Guest

Invité
#1
Bonjour,

Mon PC est monté, il se lance correctement. Malheureusement j'ai un souci: le clavier ne fonctionne pas. Donc impossible de naviguer ou de faire quoique ce soit. Le clavier doit-il être impérativement en PS2? celui que j'utilise actuellement est en USB.
 
G

Guest

Invité
#3
idem pour la souris. J'ai tenté différents ports USB, mais çà ne marche pas.
La souris est elle aussi en port USB.
Les deux périphériques marchent très bien sur mon PC portable.
 

leboloco

Grand Maître
#7
hello

possible que ton bios n'est pas renseigner correctement et donc les ports usb sont desactiver...

j'ai une ligne comme ça dans le mien (pour pouvoir booter sur une clé USB justement)

emprunte un clavier ps2 ...

eu la meme en montant le mien...
 
G

Guest

Invité
#10
ben non je peux pas puisqu'il faut appuyer sur la toucher F2 ou ESC au démarrage. Mais mon clavier ne marche pas... La première fenêtre qui s'affiche indique cette possibilité (press F2 or ESC etc...)

Je vais me procurer un clavier PS2 dans la journée pour pouvoir avoir enfin accès à ce fichu Bios!
 
#11
Bonjour,

Effectivement, dans ce cas il faut un clavier PS/2...

Sinon, avant cela essaye tout de même de faire un Clear CMOS sur la carte mère des fois que le paramètre se réinitialise et permette à l'USB de fonctionner dès le démarrage.

Par curiosité ta carte mère c'est quoi comme modèle ? :o
 
G

Guest

Invité
#12
C'est une Asrock P55DE3.

C'est quoi un clear CMOS? Comment le faire? Je ne connais pas. (Désolé, je suis encore un novice en partie)
 
G

Guest

Invité
#14
çà me paraitrait bizarre de faire un Clear CMOS vu que l'ordi n'ai jamais démarré avant. Si jamais çà fonctionne pas avec un clavier PS2 je tenterais. Ce soir j'aurais un clavier PS2 j'essayerais d'accéder au BIOS.
Merci pour les branchement PS2, même si je le savais ;)
 
#16

C'est stupide.
Il vaut mieux faire un Clear CMOS avant que d'acheter un clavier PS/2. Ca ne coute rien et ne risque pas d'endommager ta carte mère. ;)
 
G

Guest

Invité
#19
C'est bon j'ai résolu le problème d'une autre manière:

J'avais ôté par erreur le cavalier sur le PS2_USB_PWR1 Jumper (situé en haut à gauche de la carte mère, entre les ports PS2 et la prise ATX 8 broches pour l'alim.) Je l'ai remis et les ports USB et PS2 ont fonctionné.

Merci à vous pour votre patience ;)
 

Derniers messages publiés

Statistiques globales

Discussions
863 339
Messages
8 035 057
Membres
1 573 862
Dernier membre
zemyjo7
Haut