Résolu Clover hackintosh - boot recovery s'arrete à 70%

gabrielparis

Nouveau membre
#1
Bonjour,
j'ai un hackintosh et j'essaie de démarrer en mode recovery en utilisant clover.
La barre de progression de va pas jusqu'au bout.
voici 2 photos d'ecran en mode verbose.
Est-ce que qq'un pourrait m'aider svp ?
merci,
Gabriel
Capture d’écran 2019-09-26 à 23.57.08.png
 

magellan

Modérâleur
Staff
#2
le log semble suggérer une déconnexion du réseau Wifi (airplay). Un timeout... ou un id pas conforme? Difficile à dire malheureusement je ne suis pas expert, c'est tout ce que j'en déduis pour le moment.
 

gabrielparis

Nouveau membre
#3
Merci pour votre retour ! C'est déjà une piste... (y)
 

Melaure

Modérateur
#4
Airport, pas Airplay. C'est bizarre quand même, ça ne devrait pas bloquer le boot, au pire tu n'as pas de réseau, mais une défaillance du wifi n'est normalement pas bloquante ... après sur un hack je ne sais pas ...

Regarde ces deux sujets chez tonymac :

https://www.tonymacx86.com/threads/solved-stuck-at-ioconsoleusers.215277/

https://www.tonymacx86.com/threads/solved-h170n-ioconsoleusers-gioscreenlockstate-3.222557/

Il y a bien sur plein d'autres sujets sur en cherchant avec "IOConsoleUsers: gIOScreenLockState 3 ...", et à chaque fois ça à l'air d'être lié au driver ou à la config du GPU ...
 

magellan

Modérâleur
Staff
#5
Airport, pas Airplay. C'est bizarre quand même, ça ne devrait pas bloquer le boot, au pire tu n'as pas de réseau, mais une défaillance du wifi n'est normalement pas bloquante ... après sur un hack je ne sais pas ...

Regarde ces deux sujets chez tonymac :

https://www.tonymacx86.com/threads/solved-stuck-at-ioconsoleusers.215277/

https://www.tonymacx86.com/threads/solved-h170n-ioconsoleusers-gioscreenlockstate-3.222557/

Il y a bien sur plein d'autres sujets sur en cherchant avec "IOConsoleUsers: gIOScreenLockState 3 ...", et à chaque fois ça à l'air d'être lié au driver ou à la config du GPU ...
Merci pour la correction (il était tard... Mea culpa!)
De là c'est tout de même le wifi qui est mentionné... par contre il est certain qu'un hackintosh, sachant qu'il s'agit de matériel "compatible" peut foirer du fait que le matériel n'est pas réellement supporté par Mac OS (le "presque" compatible n'ayant aucun sens en informatique)
 

Melaure

Modérateur
#6
Meilleure réponse
Oui mais c'est la dernière ligne qui est bloquante dans le mode verbose et dans tous ces sujets ça correspond plutôt à du gpu (gIOScreenLockState). Faut qu'il regarde sa config clover par rapport à ce qui est indiqué. Je regrette de ne pas avoir d'expérience en hackintosh ...
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
Aucun membre en ligne actuellement.
Derniers messages publiés
Statistiques globales
Discussions
866 660
Messages
8 071 079
Membres
1 577 222
Dernier membre
Skelaire
Partager cette page
Haut