Comment bien faire les branchements de la tour et autre à la carte mère

Dottawa

Nouveau membre
#1
Bonjour je vous met ci-joint 4 photos avec les prises sur lesquelles j'aimerai être guider pour le branchement sur ma carte mère, c'est pour brancher la tour correctement avec les ventilateur et les autres prises sur la carte mère (mb intel 1200 z590 aorus elite ax) le seul que je suis sûr c'est le connecteurs bleu usb 3 mais pas les autres, donc une photo de la carte mère plus 2 photo des câble de la tour plus une photo du câble de l'alimentation à raccorder. Si quelqu'un pouvait me faire un croquis. Merci.
Cordialement.
 

Fichiers joints

AccroPC2

Fou du PC
Staff
#2
Hello,

Déjà ça ne commence pas bien aucun câble ne doit sortir du "back panel" de la CM et de l'emplacement de l'alimentation. Ensuite on monte l'alim et la CM avant de faire quoi que ce soit. Sur la 1ère image c'est une prise "molex" du moins on dirait bien, ça va directement sur l'alim. Il est surprenant que tu n'aies pas de 3 ou 4 pins à brancher sur les prises SYS_FAN1 & 2.

Pour le front panel c'est le seul truc qui n'est pas "normalisé" du coup la réponse est au chapitre 11 du manuel de ta CM :

1674241079840.png

Bye
 

Dottawa

Nouveau membre
#3
Bonjour je vous met ci-joint 4 photos avec les prises sur lesquelles j'aimerai être guider pour le branchement sur ma carte mère, c'est pour brancher la tour correctement avec les ventilateur et les autres prises sur la carte mère (mb intel 1200 z590 aorus elite ax) le seul que je suis sûr c'est le connecteurs bleu usb 3 mais pas les autres, donc une photo de la carte mère plus 2 photo des câble de la tour plus une photo du câble de l'alimentation à raccorder. Si quelqu'un pouvait me faire un croquis. Merci.
Cordialement.
Super merci et pour relier le
Hello,

Déjà ça ne commence pas bien aucun câble ne doit sortir du "back panel" de la CM et de l'emplacement de l'alimentation. Ensuite on monte l'alim et la CM avant de faire quoi que ce soit. Sur la 1ère image c'est une prise "molex" du moins on dirait bien, ça va directement sur l'alim. Il est surprenant que tu n'aies pas de 3 ou 4 pins à brancher sur les prises SYS_FAN1 & 2.

Pour le front panel c'est le seul truc qui n'est pas "normalisé" du coup la réponse est au chapitre 11 du manuel de ta CM :

Voir la pièce jointe 14587

Bye
Merci beaucoup j'ai a juste un question encore où je doit brancher l'autre bout du câble de la prise molex à la cm ? Celle qui y a au bout en bas droite de la photo du câble d'alimentation avec la prise molex. Sinon y a bien une prise fan femelle à trois pin et si les prises sorte c'est parce que j'ai pas encore mi la cm ni l'alimentation j'attends la livraison. Merci beaucoup.
 

AccroPC2

Fou du PC
Staff
#4
La prise Molex ( 4 trous ronds ) se connecte directement à l'alimentation.

A gauche tu as une prise ventilo qui se connecte à la CM 3 ou 4 pins si les ventilateurs sont PWM ou pas. A droite un prise molex ( à noter que sur l'image seulement 2 connecteurs sont cablés normalement ce sont les 4 )

1674246118084.png

Bye
 
Dernière édition:

Dottawa

Nouveau membre
#5
Bonjour,
Merci mais je ne voit ou mettre celle de gauche justement c'est celle la que je demandais et pour l'autre j'ai le câble que j'ai montré à brancher sur l'alim avec le port six pin.
 

Dottawa

Nouveau membre
#6
J'imagine qui y a pas besoin de branché ma prise de gauche
 

AccroPC2

Fou du PC
Staff
#7
Désolé j'ai inversé la droite et la gauche ( lol le boulet ) j'ai corrigé.
 

Dottawa

Nouveau membre
#8
Hier à 22:39
#1
Bonjour,

Le rgb ne fonctionne plus j'ai mal mis les barrettes de ram en les plaçant l'une à côté de l'autre je n'étais pas sur pourquoi windows démarrait pas et a allumé et éteint le pc plusieurs fois les rgb fonctionnais jusqu'à un certain moment ayant vu le problème j'ai déplacé une barrettes de ram windows à bien démarrer en faite je venais de monter mon PC entièrement. Et je n'arrive plis à faire fonctionner les rgb de mes ventilateur de ma tour atx triple x sur ma carte mère mb z590 intel aorus elite ax. Quand je vais dans le bios et que je fait charger les paramètres recommandé que je sauvegarde et que je quitte en redémarrant ça s'allume un peu de toute les couleurs un dixième de seconde au démarrage puis plus rien alors que normalement tout était de couleur orange, j'ai essayé d'utiliser le logiciel de configuration de couleur mais rien ne change. Est ce qu'en mettant les barrettes de ram à la mauvaise place et en éteignant le pc j'ai abîmé un composant ? Comment puis je faire sinon pour réactiver les couleur ?
Merci.
Ps: voici une photo de la prise 4 pin d'alimentation faisant parti du câble de l'alimentation pour l'alimentation de la tour en molex et brancher sur sys fan le pc ne démarre plus va t'il ailleurs ?
 

Dottawa

Nouveau membre
#10
Je sais pas non plus à quoi sert ce câble fournis en 2 exemplaire avec la carte mère
 

Fichiers joints

thomade54

Grand Maître
#11
Je sais pas non plus à quoi sert ce câble fournis en 2 exemplaire avec la carte mère
C'est un câble SATA, qui sert à connecter un disque dur / SSD Sata / lecteur dvd à ta carte mère.

Vu toutes tes questions, je te conseille d'aller voir des tutos de montage PC, voire des tutos spécifiques aux branchements internes d'un PC, et également de lire la documentation de ta carte mère concernant les branchements (c'est plutôt vers le début de la doc généralement)
Si j'ai le temps, j'essaierai de te faire un schéma pour tous les câbles que tu as mis en photo avant.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • drul
    Obscur pro du hardware
Membres en ligne
  • drul
Derniers messages publiés
Statistiques globales
Discussions
838 861
Messages
7 502 885
Membres
1 583 918
Dernier membre
Tigrela
Partager cette page
Haut