Config PC pour fortnite 144fps + écran 400-500€

Tn_Strom

Habitué
#101
Le boitier ok, pas de grosse contre indication, l'alim je suis plus dubitatif, aucune réel review, un boitier trop flashy pour être honnête à ce prix, perso je fuirais (en plus aerocool est vraiment pas réputé pour ces alims) ... ne pas prendre de risque avec les alims ...
Des choix plus "safe".
https://www.cdiscount.com/informati...fer=zanoxpb&cid=affil&cm_mmc=zanoxpb-_-269861
https://www.cdiscount.com/informati...fer=zanoxpb&cid=affil&cm_mmc=zanoxpb-_-269861
Pour le RAD, effectivement le radbox intel est pas folichon, mais je ne suis pas 100% que celui que tu montres soit vraiment mieux... pi avec avec 20€ de surcoût, on se rapproche dangereusement du prix d'un ryzen 2600 qui est dans une toute autre catégorie ...
Ok je prends ton alim alors, et si je prends le ryzen est tout de même à 130, c’est un peu cher, donc je reste sur mon Intel? Et sans ventirad? Juste je remplace l’alim et je garde le boîtier envoyé
 

Tn_Strom

Habitué
#102
Ok je prends ton alim alors, et si je prends le ryzen est tout de même à 130, c’est un peu cher, donc je reste sur mon Intel? Et sans ventirad? Juste je remplace l’alim et je garde le boîtier envoyé
Ah non! Je garde tout ce que j’avais avant (pcq l’alim a 50W de plus sur celle que vous aviez proposée au début).. Donc je garde tout sauf le boîtier.. mais juste ça craint pas de pas avoir de ventirad?
 

drul

Obscur pro du hardware
Staff
#103
Non ça craint pas, le stock fera le travail, fortnite tirant peu sur le CPU, ça ira (il est quand même pas si mauvais le rad intel).
En alim la pure power 400 et la cx450 seront plus que suffisante et moins bruyante que la seasonic, de conception plus moderne aussi, mais la seasonic reste une valeur sûre. Pas d'erreur possible avec ces 3 alims.
 

Tn_Strom

Habitué
#104
Non ça craint pas, le stock fera le travail, fortnite tirant peu sur le CPU, ça ira (il est quand même pas si mauvais le rad intel).
En alim la pure power 400 et la cx450 seront plus que suffisante et moins bruyante que la seasonic, de conception plus moderne aussi, mais la seasonic reste une valeur sûre. Pas d'erreur possible avec ces 3 alims.
Parfait merci 😅
 

drul

Obscur pro du hardware
Staff
#106
Go go go ! un IPS 144 à ce prix c'est très bon ! (en plus il est quand même plus sympa comme design)
 

Tn_Strom

Habitué
#108
Re ! Je viens de finir de monter mon PC, il fonctionne je pense car il s’est allumé! Mais j’ai un problème.. N’ayant mon écran qu’à Noël, je voulais connecter ma tour à la télé en HDMI, mais ça n’affiche rien, alors que pour la play ça fonctionne, j’ai fait une erreur dans ma config? Ou c’est juste pas compatible? Merci AFF08EFA-955D-421F-93B7-C95DE114A2AB.jpeg
 

AccroPC2

Fou du PC
Staff
#109
Hello,

Ne connaissant pas ta télé difficile à dire, mais il n'y a pas de raison que cela ne fonctionne pas. Tu t'es bien branché à la sortie de la CG ?

Bye
 

Tn_Strom

Habitué
#110
Une panasonic qu’on m’a donné y’a 2-3 ans, elle doit avoir 12 ans cette télé, et j’ai relié directement l’HDMI à ma carte graphique oui, rien. Et le câble qui l’alimente il y avait marqué « VGA1 » dessus et pas PSI-E ou un truc comme ça jsplus ce qu’il faut, mais elle se met en route quand meme, le câble est du même type, je crois que juste le nom diffère, bref je suis perdu
 

Tn_Strom

Habitué
#111
On m’a filé l’écran pour que je vérifie, et y’a rien qui s’affiche, bref je sais pas ce que j’ai pu mal faire
 

AccroPC2

Fou du PC
Staff
#112
Re,

Dans ce cas faut commencer part tout démonter.
Tu laisses la CM, le Proc, le Ventirad, l'alim, la CG et 1 barrette de RAM ( vérifier dans la CM le bon slot, y en a qu'un qui fonctionne avec 1 seule barrette ).
Tu vérifies que tu as bien branché l'alim à la CM ( 2 prises CM + CPU ), si ta CG est équipée d'un connecter 6 ou 8 pins faut le connecter aussi et essayer de booter.

Bye
 

Tn_Strom

Habitué
#113
Re,

Dans ce cas faut commencer part tout démonter.
Tu laisses la CM, le Proc, le Ventirad, l'alim, la CG et 1 barrette de RAM ( vérifier dans la CM le bon slot, y en a qu'un qui fonctionne avec 1 seule barrette ).
Tu vérifies que tu as bien branché l'alim à la CM ( 2 prises CM + CPU ), si ta CG est équipée d'un connecter 6 ou 8 pins faut le connecter aussi et essayer de booter.

Bye
Bah en fait dans ma config y’a que ça mdrr, avec un SSD qui n’est sûrement pas auteur de ce probleme
 

AccroPC2

Fou du PC
Staff
#115
Re,

Déjà c'est un bien mauvais choix de barrette. Après as-tu consulté le manuel de la CM pour savoir dans quel slot la mettre ? Si elle bien mise, les 2 pattes sur le côté se referment sur la barrette pour l'empêcher de sortir toute seule.

Bye
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • PriceTF141
    Modo hardware RGB
  • AccroPC2
    Fou du PC
  • LeeLarant
    Speedy Configales, le plus rapide de tout TH
Membres en ligne
  • dedersb
  • PriceTF141
  • longaripa
  • Veqoyt
  • AccroPC2
  • LeeLarant
  • WasaaaBis
  • thomade54
Derniers messages publiés
Statistiques globales
Discussions
869 231
Messages
8 106 008
Membres
1 579 761
Dernier membre
dedersb
Partager cette page
Haut