Configuration pas fini, faute de connaissances...

tjamps

Nouveau membre
#1
Bonjour tout le monde,

Je viens de m'acheter un PC (oui enfin :pt1cable: :love: ) et je l'ai monté moi meme (enfin avec un ami qui s'y connait bien).
Seulement je ne sais pas trop si tous mes drivers sont a jours (la plupart des sites sont anglais, je ne sais pas toujours quels drivers telecharger parmi les 150 disponibles :cry:...) je pense que non : en effet, mon graveur de DVD ne fonctionne pas (quand j'insere un CD, le lecteur fait de droles de bruits et Windows le trouve pas :kaola: ), j'ai parfois mon ordi qui plante subitement avec un écran bleu mais j'ai pas le temps de lire ce qui est écrit (il s'affiche une demi-seconde :pfff: ) enfin voila je sais pas trop quoi faire.

Je me doute qu'il va bien falloir que je vous donne ma config a un moment ou un autre (il y a surment des programmes qui doivent pouvoir faire ca...), je vous dis ce dont je suis certain, s'il faut plus de renseignements, je les apporterais bien volontiers a celui qui m'aidera ;)

-Carte mère ASUS A8N-E - Socket 939 pour Athlon 64/64FX/Athlon X2
-AMD Athlon 64 3200+ Socket 939 Coeur Venice
-SAPPHIRE RADEON X800 GTO - 256 Mo TV-Out/DVI - PCI Express (ATI Radeon X800 GTO)
-G Skill Value DDR 2x512Mo PC3200 (CAS 2.5)
-Seagate Barracuda 7200.8 SATA - 250 Go
-Toshiba SD-M2012 (oem) (lecteur DVD)
-Graveur de DVD Pioneer DVR-110D - 16x16 Bulk
-LG L1925S 19" 12ms :love:
-Claviers, souris Logitech

Je précise que je ne m'y connais que tres tres peu en informatique.
J'avais entendu parler d'un logiciel (HiJackThis) qui permet apparement de detecter pas mal de problemes....
Voila merci d'avance a tout ceux qui perdront un peu de leur temps pour moi :hello: :D
 

samatsa

Grand Maître
#2
si ton graveur te pose des soucin il me sembme qu'il est encore sous garantie.
et ton lecteur DVD windows le reconnait ??
 

tjamps

Nouveau membre
#3
Aucun probleme pour le lecteur DVD. Est-ce que le graveur pourrait ne pas fonctionner a cause d'un probleme de pilotes ou je ne sais quoi??
 

samatsa

Grand Maître
#4
non, pas de pilotes mais peut etre mal configurer sur la nappe IDE. Tu as bien mis les positions Maitre -Esclave sur tes lecteurs ?
Dis nous comment ils sont branché sur les nappes les lecteurs DVD et Graveur ainsi que le disque dur.
Dans le BIOS ton graveur est reconnue ??
 

ImaSTAT

Habitué
#5
Habituellement, une fois Windows installé, il devrait reconnaitre les deux si ils sont défini Master - Slave.
Verifie dans ton Panneau de configuration / Outils administrateurs / Gestion de l'ordinateur / Gestion des disques si tu vois ton lecteur et ton graveur... si oui, clique droit sur celui du graveur, va dans propriété et assure toi qu'il est ACTIF et fonctionnel (mes a jour les drivers).

Si tu ne le vois pas dans cette liste, c'est qu'il est mal pluggé. Un d'eux doit etre en slave (le jumper physique sur le graveur ou lecteur). Si les deux sont a automatique, ce peut etre un bug au niveau du bios, qui ne fais pas la separation. Tu peux toujours ajuster ca dans le bios. Mais vaut toujours mieux de le mettre manuellement à Slave (avec le jumper).

Bonne chance
 

ImaSTAT

Habitué
#6
En passant ta config est très bien. Sauf pour la mémoire, j'aurais pris de la Corsair Twinx ;P ... et un écran Samsung tant qu'a faire, héhé
 

tjamps

Nouveau membre
#7
Bon me revoila apres un petit temps de misère.... :fou: Ce PC va me rendre fou !! C'est allucinant. Bon voila maitenant que le pc tourne a peu pres correctement, j'ai de nouveaux problemes : losque je telecharge les pilotes pour mon chipset Nvidia nForce4 Ultra, et que je lance le fichier d'installation, il commence a extraire des fichiers et m'indique qu'il est corrompu et que je dois me procurer une nouvele version :??: Bon alors je vais voir sur différents sites et a chaque fois meme probleme... :cry: J'ai beau chercher je vois rien d'autre a faire (je rappelle que je debute en informatique). Par la suite de nombreux programmes m'indiqueront le meme genre d'erreurs et ce quelque soit le site ou je telecharge le fichier... J'en conclus que c'est mon ordinateur qui est tout pourri :sweat: si quelqu'un voit quelque chose qu'il le fasse savoir je tourne en rond (je précise qu'un scan secuser n'a trouvé aucun virus...)
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
Aucun membre en ligne actuellement.
Derniers messages publiés
Statistiques globales
Discussions
859 002
Messages
7 712 434
Membres
1 582 393
Dernier membre
profpsy
Partager cette page
Haut