Résolu Connexion Ethernet Android Box

Youssef_Essak

Nouveau membre
#1
Bonsoir, j'ai un problème avec mon Android Box ( x96 pro qui tourne sous android 7.0 ). Elle marche très bien en Wifi, mais quand je la branche en Ethernet elle ne détecte pas mon câble RJ45. Sachant que je l'ai déjà testée en Ethernet chez le vendeur et tout marchait sans problème. Est-ce que je dois faire des modifications sur mon routeur ( c'est un ZTE F660 et je suis en fibre optique ) ? Sachant que quand je connecte ma Ps4 en Ethernet sur ce même routeur tout fonctionne au mieux.
Merci de vos réponses.
 

mykhi

Force Modéra-Bleue
Staff
#2
Bonjour,

As-tu bien coché Ethernet dans les paramètres de ta box TV ?
 
M

malisano.yol13

Invité
#3
Bonjour et décoché le wifi?
 

Youssef_Essak

Nouveau membre
#4
Désolé du retard, oui j'ai bien décoché Wifi mais cela ne marche pas. Chez le vendeur une fois le cable branché il se détecte immédiatement et l'icône de l'Ethernet sur l'interface de l'android Box s'allume. Mais chez moi rien ne marche. :-(
 

mykhi

Force Modéra-Bleue
Staff
#5
Meilleure réponse
Alors ça doit venir de ton cable.
 

sseyf

Nouveau membre
#6
Bonjour, j'ai le même probléme et ça ne vient pas du cable réseau (je l'ai changé 3 fois).*
Avez vous d'autres pistes svp ?
 

mykhi

Force Modéra-Bleue
Staff
#7
Bonjour,

Tu as exactement la même box Android avec le même routeur et en fibre optique ? J'en doute !
 

danic

Nouveau membre
#8
Bonjour,

A aujourd'hui j'ai exactement le meme problème, j’ai meme utilisé le cable et la connexion d'un autre appareil qui fonctionne bien et j'ai toujours le meme message (verifiez votre connexion internet ou contactez votre revendeur).
Si je branche le meme appareil chez un ami il fonctionne très bien, je donne ma langue au chat, si quelqu'un a résolu ce problème merci de me renseigner.
Merci
 

svoglimacci

check memory failed but no bug detected
#9
Salut :)
Si tu as exactement le même problème, tu as dû trouver ici exactement la même solution ;)
Crée un autre topic s'il te plait, c'est préférable.
 

Zozotello

Nouveau membre
#10
Salut, j'ai une box Android km8 branchée en ethernet.

Quand je navigue depuis le IE qui est installé sur cette box, tout se passe j'ai du débit et je peux surfer.

MAIS dès que je passe sur ES IPTV rien ne fonctionne, écran noir sur toutes les chaînes.

Pourtant quand je passe en Wifi, l'IPTV fonctionne correctement.

Je suis chez l'opérateur Free.

Une idée sur comment faire pour que toutes les applications et surtout l'IPTV fonctionnent via ethernet.

Merci

Zozotello
 

svoglimacci

check memory failed but no bug detected
#11
Salut :)
Crée un autre topic pour ton problème, c'est préférable.
 

Zozotello

Nouveau membre
#12
Résolu, j'ai réussi !
J'ai vidé le cache et effacé les données de l'application IPTV.
J'ai attribué une IP fixe à l'Android box dans la configuration de ma Freebox en ajoutant l'adresse IP et l'adresse MAC de l'Android box.
J'ai ajouté l'adresse IP dans la section DMZ de la config de la Freebox.

Et maintenant tout fonctionne en Ethernet ou en Wifi!
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • drul
    Obscur pro du hardware
Membres en ligne
  • Skelaire
  • SergioVE
  • Melaure
  • drul
  • Dewjean
Statistiques globales
Discussions
866 689
Messages
8 071 350
Membres
1 577 249
Dernier membre
quotesoflife23
Partager cette page
Haut