CPU à 100% dans les jeux

  • Auteur de la discussion carlito-
  • Date de début

carlito-

Nouveau membre
#1
Bonjour les ami(e)s,


Comme indiqué dans le titre, mon processeur monte systématiquement à 100% dans les jeux (fortnite et warzone notamment).

Ce problème remonte à il y'a à peu près un mois, ça a commencé d'un coup et malgré ÉNORMÉMENT de tentatives de résolution (màj BIOS et GPU, nettoyages, configuration de la GPU, configuration de Windows, désinstallation des jeux et j'en passe) rien n'y fait.

Il faut savoir qu'au début de ce "bug", j'étais sous Windows 8, ce n'est donc pas dû à l'OS.
J'ai entre temps changé d'ordi en espérant régler le problème, mais j'ai conservé mon disque dur d'origine. Je pense donc que le problème vient du disque dur.

La seule chose que je n'ai pas tenté est de formater mon disque dur, ce qui ne m'arrange VRAIMENT pas du tout, sauf si évidemment je n'ai pas d'autre choix.

Ma config :
alimentation: fsp raider 750w
processeur: core i5 4690k 3.9 GHz
carte mère: msi h97 gaming 3
ram: G.skill ares 16go 2x8
carte graphique: gtx 970 gaming 4go vram
disque dur 1to
ssd samsung 850 evo 250go

Si quelqu'un sait comment résoudre ce problème je suis disposé à lui offrir ma virginité.
Alèd.
 

AccroPC2

Fou du PC
Staff
#2
Hello,

Euh pour ta virginité ...
On va quand même essayer de t'aider. Si tu penses que c'est le disque, tu devrais avoir des pics ponctuels. Après tu peux utiliser Crytal Disk Info qui te donnera déjà l'état SMART du disque. S'il est défaillant formater ne changera rien, il faudra le changer.

Après t'as une bonne alim bien pourrie, même si dans ton cas le problème ne vient probablement pas de là.

Un bon test OCCT power supply ( http://ocbase.com ), bien choisir le test en bas à gauche et nous faire une belle capture.

Bye
 

carlito-

Nouveau membre
#3
Salut,

T'as raison j'ai bien réfléchi et j'espère que toute ma reconnaissance te suffira.

J'ai tout téléchargé et tout à l'air correct au niveau de chaque disque dur, on dirait qu'il n'y a pas le moindre problème, de mon point de vue du moins.

Je te joins les screens demandés et quelques autres, au cas où je peux t'aiguiller un peu plus.


OCCT.png
OCCT linpak.png
Test OCCT et Linpack (Pour OCCT Fortnite était lancé)
gestionnaire fortnite lancé.png Quick CPU.png Quick CPU.png


ps: j'ai pris la réflexion sur l'alim comme une balle en plein coeur.
 

_Othy_

Helper
#4
salut,
ca ne m'etonne pas, certains jeux, dont ceux que tu mentionne, utilisent beaucoup le cpu.
deja, lance un hwmonitor, histoire d'avoir aussi l'utilisation/temp gpu
ton cpu monte vers 80 deg, quel ventirad/ boitier ?
ton windows est sur le HD, ca aurait été beaucoup mieux sur le SSD
tu peux virer le pas utile, style norton, et desactiver cortana
quels programmes sont lancés au demarrage?
à premiere vue, dans ton cas, je recommanderais d'abord une re-installation propre et sur le ssd
 

philou21850

Grand Maître
#5
Comme indiqué dans le titre, mon processeur monte systématiquement à 100% dans les jeux (fortnite et warzone notamment).
Normal, dans cet configue.
processeur: core i5 4690k 3.9 GHz
Trouver un I7 4*** K ou sans, + 1 bon ventirad genre DR3, DR4 ou =.:merci:
https://fr.aliexpress.com/item/32821549149.html
Ou :
https://www.ebay.com/p/165753402?_trkparms=aid=666006&algo=PRP.MBE&ao=1&asc=20151029144032&meid=15f7ffaf83c341ab92b90ad28314fcb4&pid=100534&rk=4&rkt=15&pg=2322090&algv=RedisEpidsWithKeyAspectsForPRPRetriever&_trksid=p2322090.c100534.m4207
carte graphique: gtx 970 gaming 4go vram
Plus tard une meilleurs CG pour équlibrer et de meilleurs perf.
Après t'as une bonne alim bien pourrie, même si dans ton cas le problème ne vient probablement pas de là.
Je n'en rajoute pas:sneaky:
ca ne m'etonne pas, certains jeux, dont ceux que tu mentionne, utilisent beaucoup le cpu.
deja, lance un hwmonitor, histoire d'avoir aussi l'utilisation/temp gpu
ton cpu monte vers 80 deg, quel ventirad/ boitier ?
ton windows est sur le HD, ca aurait été beaucoup mieux sur le SSD
tu peux virer le pas utile, style norton, et desactiver cortana
quels programmes sont lancés au demarrage?
à premiere vue, dans ton cas, je recommanderais d'abord une re-installation propre et sur le ssd
+1000;)
Un WD 500 pour l'OS c'est pas trop cela, si il chauffe et qu'il est un peut chargé, il est vite débordé.
L'installation Propre sur SSD ainsi que tes 2 jeux préférés Max pour ne pas le surcharger, tout le reste sur le HDD.(y)
 
Dernière édition:

AccroPC2

Fou du PC
Staff
#6
Re,

Le problème est que tu n'as pas laissé les courbes par défaut et que tu n'as pas fait le test demandé à savoir "Power Supply" t'as fait "CPU".

Ton proc est déjà à 80°C lors du test CPU, on ne voit pas si ta machine fait du "Throttling" probablement que si, si on ajoute les quelques degrés supplémentaires de la CG lorsqu'elle va être poussée à fond aucun doute que ton CPU surchauffe.

Quel ventirad as-tu ? Probablement que nettoyer le tout et remplacer la pâte thermique lui ferait le plus grand bien.

Bye
 
Dernière édition:

svoglimacci

check memory failed but no bug detected
#7
Salut :)
Il faut savoir qu'au début de ce "bug", j'étais sous Windows 8, ce n'est donc pas dû à l'OS.
J'ai entre temps changé d'ordi en espérant régler le problème, mais j'ai conservé mon disque dur d'origine. Je pense donc que le problème vient du disque dur.
Juste pour être certain : tu as réinstallé windows sur ton ancien disque dur ou tu l'a laissé tel quel sur la nouvelle config (ce qui normalement n'aurait pas du fonctionner mais bon...)?
 

carlito-

Nouveau membre
#8
Salut tout le monde,

Déjà, merci pour vos réponses à tous.

Alors, pour mon boitier: nzxt source 340 noir/bleu (j'espère que ça répond aux questions sur mon ventirad)

Othy : J'ai essayé de tout virer mais ça n'a absolument rien changé, alors j'ai remis cortana (je m'en sers des fois, c'est stylé xd). Pour le SSD, j'étais supposé l'utiliser en principal mais lorsque j'ai allumé le PC la première fois, je l'avais mal branché... Résultat : mon vieil HDD est devenu le disque C.

Philou : Je sais qu'il y a bien plus performant comme ordinateur, mais comme je l'ai dit au début, le jeu tournait parfaitement jusqu'à il y a un mois et demi/ 2 mois, sur un ordi bien plus médiocre que celui-ci, je peux te l'assurer. Tout à commencé d'un seul coup. Je vais essayer de réinstaller sur le SSD si ca peut tout changer.

AccroPC2 : Après avoir envoyé les screens, j'ai run tous les test un par un (au cas où justement j'avais mal identifié le problème) ; pas le moindre problème détecté, sur aucun des 5 tests.
Et au niveau de la propreté, tout est comme neuf dans l'ordi je t'assure, je l'ai acheté il y a une semaine. En revanche ça vaut le coup d'essayer la pate thermique.

Svoglimacci : Je t'explique : j'ai acheté le nouvel ordi déjà muni du SSD et d'un HDD. J'ai voulu y rajouter le HDD que j'avais déjà (mon but était de garder mes données mais de changer mon disque dur principal). En faisant la manip, j'ai débranché le SSD sans faire gaffe, il n'était pas détecté quand j'ai rallumé l'ordi, et mon HDD est devenu disque C. J'ai donc éteint et rebranché le SSD, ca l'a détecté mais le disque C est resté inchangé, puis j'ai fait la maj windows 10 sur mon HDD (sous Windows 8 à ce moment là). D'ailleurs Windows 10 était déjà installé sur le SSD...


Donc les gars, si je comprends bien, vous me conseillez en majorité d'utiliser le SSD en disque principal ? Je vous avoue avoir cherché mais j'ai aucune idée de comment je dois m'y prendre...
 

svoglimacci

check memory failed but no bug detected
#9
Donc les gars, si je comprends bien, vous me conseillez en majorité d'utiliser le SSD en disque principal ? Je vous avoue avoir cherché mais j'ai aucune idée de comment je dois m'y prendre...
Tu enlèves le HDD avant d'installer W10 sur le SSD, sinon il peut y avoir des problèmes.

Svoglimacci : Je t'explique : j'ai acheté le nouvel ordi déjà muni du SSD et d'un HDD. J'ai voulu y rajouter le HDD que j'avais déjà (mon but était de garder mes données mais de changer mon disque dur principal). En faisant la manip, j'ai débranché le SSD sans faire gaffe, il n'était pas détecté quand j'ai rallumé l'ordi, et mon HDD est devenu disque C. J'ai donc éteint et rebranché le SSD, ca l'a détecté mais le disque C est resté inchangé, puis j'ai fait la maj windows 10 sur mon HDD (sous Windows 8 à ce moment là). D'ailleurs Windows 10 était déjà installé sur le SSD...
Je pense que le bios a pris ton HDD comme disque de boot, et il a laissé ainsi lorsque tu as remis le ssd. En supposant que tu as toujours windows sur ton SSD (si tu n'as pas supprimé des partitions sur ce SSD) ton pc pourrait booter dessus. Vas dans le bios et promène-toi pour trouver où on peut changer l'ordre de boot :)
Par contre, si cela fonctionne, tout ce que tu auras installé sur ton HDD disparaîtra.
P.S. Et il faudra fair eles mises-à-jour sur le W de ton ssd.
 

AccroPC2

Fou du PC
Staff
#10
C'est normal qu'OCCT n'ait pas remonté d'erreurs. Par contre il nous faut les courbes de températures et de fréquence CPU, pendant le test Power Supply même si c'est presque sûr que ça surchauffe.

Bye
 

carlito-

Nouveau membre
#11
Re les gars,

Svoglimacci : Merci pour les éclaircissements. Si j'enlève tout simplement mon HDD et que je boot avec le SSD (en modifiant comme tu m'as dit l'ordre dans le BIOS), et qu'ensuite je remets le HDD, toutes mes données seront quand même perdues ? (J'espère que c'est aussi clair dans le message que ça l'était dans ma tête xd)

AccroPC : Je suis en train de run le test mon ami. J'espère que c'est bien le "Power", qui pousse ma CG et mon processeur à fond pour tester l'alim et ma carte mère. Je le laisse run encore quelques minutes et je t'envoie les screens.
 

carlito-

Nouveau membre
#12
Voila le screen après 20 minutes de test OCCT power.png
 

andre.gerald

Grand Maître
#13
Il chauffe sévère ton PC
ps: j'ai pris la réflexion sur l'alim comme une balle en plein coeur.
Bin qq fois faut porter le gilet pare balle ici ...MDR...
Je vois pas ce que vient faire l'alim la dedans !!
Mais bon il fallait qu'il dise quelque chose
Disque dur ou SSD je vois pas le rapport non plus
Ce que je vois c'est que :
1- Ton i5 c'est pas un monstre : CPU Mark 5631...Mais bon...S'il faisait le job AVANT sans chauffer !!!
2- Tu as d'autres trucs qui tournent avec ton jeu il me semble dont 3.5% pour Norton déja !!!
Tu dois avoir du ménage à faire sur ton PC !!!
Ce problème remonte à il y'a à peu près un mois, ça a commencé d'un coup et malgré ÉNORMÉMENT de tentatives de résolution
Et pas moyen de restaurer avant que ça commence ...Donc ton petit I5 montait pas à 100% avant dans le même jeu (je suppose) ...
Assez logique que dans les jeux graphiques ce soit surtout le GPU qui est sollicité ..Ensuite si le CPU est faiblard ..Faut peut être qu'il suive une peu ...Mais j'ai vu :
Fortnite te prends que 69.9% donc tu as un bon 30% utilisé ailleurs c'est ENORME

Un Soft qui occupe 70% un processeur ne le fait pas chauffer ... Norton c'est obligé ???
 
Dernière édition:

AccroPC2

Fou du PC
Staff
#14
Re,

Au moins le verdict est sans appel, surchauffe. Après pour résoudre c'est plus compliqué, la température interne est correcte donc cela ne vient pas de ton boitier.

Ta CM étant un H97, pas d'OC possible. Cela ne peut venir que de l'association cpu/ventirad. Soit il n'est pas adapté à ton proc, soit les ventilos ne tournent plus à la bonne vitesse, soit la pâte thermique est hs. Je commencerai par la pâte parce que c'est le test le moins cher à faire.

Bye
 

carlito-

Nouveau membre
#15
Ree les gars,

andre.gerald : MDR tqt après un tour sur les autres topic j'ai foncé sur le darknet en commander un (de gilet pare-balle).

gestionnaire fortnite 90%.png
Ca mon ami, c'est un screen du gestionnaire avec Norton désinstallé et Fortnite sur l'écran d'accueil. Je ne suis pas expert en config mais je suis persuadé que je ne devrais avoir aucun mal à faire tourner Fortnite quand même...
Et ouais, impossible de restaurer à une date du coup :(. Je vais quand même tenter le reboot sur le SSD au cas où, c'est peut-être un logiciel sur le HDD qui me veut du mal.

AccroPC : En fait je m'interroge parce qu'avant j'avais un i5 un peu moins récent que celui là et fortnite tournait sans problème vraiment.
Je vais quand même appliquer tes précieux conseils si après le reboot il n'y a toujours aucune amélioration.
 

_Othy_

Helper
#16
fortnite tournait sans problème vraiment.
Fortnite a de toute facon été intensif en cpu, et il y a eu beaucoup de MAJ
ce qui etait valable "avant" risque de ne plus etre valable maintenant.
syndrome du "ma voiture roulait avant, maintenant elle ne démarre plus"

le HDD qui me veut du mal
le pb n'est pas l'état du HD, qui physiquement semble bon.
ton windows y est depuis longtemps et a evoluer suite au passage à W10, à des MAJ, changement materiel, ajout/retrait de progs ect...
il est temps de faire un nettoyage

Disque dur ou SSD je vois pas le rapport non plus
ça c'est n'importe quoi...
ton pc a besoin de multiple accès disque pour tes jeux; c'est normal.
plus ça se fait rapidement, moins de risque de freeze quand on a pas 32G de ram
j'ai rajeuni de "vieux portables" grâce à ça, leur passage en W10 en ayant fait des brouettes.

Je commencerai par la pâte parce que c'est le test le moins cher à faire.
tout a fait d'accord avec toi !!
 

philou21850

Grand Maître
#17
Réinstalle sur SSD d'un W10 propre.
Un autre Ventirad, si le chgt de pâte+ aspirateur dans le bourrin, ne suffit pas.
Un ventirad ne s'use pas c'est un investissement, comme un boitier et le PSU de qualité!!
 

svoglimacci

check memory failed but no bug detected
#18
Svoglimacci : Merci pour les éclaircissements. Si j'enlève tout simplement mon HDD et que je boot avec le SSD (en modifiant comme tu m'as dit l'ordre dans le BIOS), et qu'ensuite je remets le HDD, toutes mes données seront quand même perdues ?
Les programmes que tu as installés sur le windows de ton HDD seront à réinstaller si tu redémarres sur le SSD. Les données liées aux programmes seront accessibles, reste à voir où elles seront stockées.
Mais il n'en reste pas moins vrai que @philou21850 a totalement raison, il serait préférable de réinstaller totalement windows sur le SSD. Fais attention, enlève ton HDD durant cette installation, et, lorsque tu remets ton HDD, vérifie bien que tu bootes toujours sur le SSD (cela se paramètre dans le bios).
Il serait préférable de régler tes pbs de température avant :)

Si tu as des programmes compliqués (genre qui enregistrent des "projets" je ne sais où ou va savoir quoi, dis le on pourra te trouver une solution pour récupérer le tout lors du changement de disque.
 

andre.gerald

Grand Maître
#19
ça c'est n'importe quoi...
ton pc a besoin de multiple accès disque pour tes jeux; c'est normal.
plus ça se fait rapidement, moins de risque de freeze quand on a pas 32G de ram
j'ai rajeuni de "vieux portables" grâce à ça, leur passage en W10 en ayant fait des brouettes.
Si ont a un disque dur qui n'est pas rapide ça ralenti le système et le jeu peut ne pas fonctionner correctement ..Mais je ne vois pas le rapport avec une utilisation plus intensive du processeur et une surchauffe.
Si le processeur n’accède pas assez rapidement à l'information qu'il traite il n'a aucune raison de chauffer au contraire.
Comme il a été dit il faut je pense surtout une réinstallation propre du système.
Il serait très intéressant que l'un d'entre vous qui a fortnite par exemple le fasse tourner avec coretemp et GPUZ en fond et nous dise quelle est la sollicitation du GPU et celle du CPU
ces 2 softs sont gratuits vous le savez je pense
Le gestionnaire des taches certes donne des indications plus complète mais la petite fenêtre de coretemp suffit pour voir l'utilisation des cores dans un tache que ce soit un jeu ou autre chose
Chez moi.
J'ai l'impression que notre ami a DEUX problèmes
- Une utilisation excessive du processeur par des taches de fond non maîtrisables
- Un refroidissement du CPU pas assez efficace.

J'ai laissé le mien à 100% pendant 1h dans une analyse de position 24 coeurs OC à 4.275 Ghz tous à 100% avec 19 à 20° dans la pièce je n'atteins pas les 70° avec mon 3900X
Nouveau test:
15 mn les 24 cores à 100% avec 22°dans le bureau il se stabilise à 71 avec qq pics à 72°
 
Dernière édition:
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • PriceTF141
    Modo hardware RGB
  • Basturbe
    Modérateur configopathe
Membres en ligne
  • Finrodil
  • PriceTF141
  • Basturbe
  • LeeLarant
  • longaripa
Derniers messages publiés
Statistiques globales
Discussions
868 632
Messages
8 099 003
Membres
1 579 173
Dernier membre
reders08
Partager cette page
Haut