CPU FAN tourne au ralenti sur Asus TUF B450 Gaming Plus

geinfo

Nouveau membre
#1
Bonjour à tous
je viens de me monter une config récente avec une CM Asus Tuf B450 plus Gaming + Ryzen 5 3600 + 16 Go de Ram DDR4 3200 Corsair + alim corsair Tx650M
j'ai greffé à cela un ventirad Bequiet Pure rock.

Le problème est le suivant : le ventilateur du ventirad tourne tout le temps au ralenti (300 rpm) malgré mes reglages dans le bios avec Asus "Qfan control" rien n’y fait on dirait qu'il ne prends pas en compte mes modifs, le bouton "appliquer" est grisé!
mon processeur monte parfois à 60° et toujours pas de montée en rpm du ventilateur.

auriez vous une solution à ce problème?

ps : le bios a été mis à jour par le revendeur du matériel pour la compatiblité du ryzen 3600 : version 1201

En vous remerciant par avance.
 

jeanmay022

Modo hardware OC
Staff
#2
Salut,

Sur quelle mode est ton ventirad ? Auto, PWM ?
 

geinfo

Nouveau membre
#3
il est sur PWM mais j'ai également essayé DC rien a faire je ne comprends pas
 

jeanmay022

Modo hardware OC
Staff
#4
Tu n'aurais pas une courbe de température associée à ce ventilateur dans le BIOS ?
 

geinfo

Nouveau membre
#6
rebonjour et merci pour vos réponses,
concernant la vitesse du cpu, rien a faire j'ai essayé pas mal de choses dans le bios avec Q fan et rien n'a changé (bien évidemment speed-fan et open hardware monitor pas compatible avec la CM... en software j'ai rien trouvé d'autre).

J'ai donc contourné le problème de la façon suivante :
j'ai débranché le ventirad de la broche "cpu fan" puis je l'ai branché sur la broche "chassis fan2" . Afin d'éviter que mon bios bloque le démarrage j'ai désactivé la surveillance du cpu fan depuis le bios et voila j'ai un ventirad qui maintenant oscille entre 1000 et 1300 rpm. c'est donc une bonne solution de secours. Je constate quand même que le Ryzen 3600 chauffe pas mal (apparemment ce proco est une véritable chaudière)

Pour ma carte graphique Asus GTX 970 j'ai utilisé Asus GPU TweakII dont j'ai pu personnaliser les courbes, impeccable j'ai maintenant des t° honorables.

_Othy_ : merci pour l'info je ne savait pas qui y avait un logiciel de gestion pour le Ryzen
je vais l'installer de ce pas !

Lors de l'installation j'avais également installé le pilote 1.07.29 pour les chipset AMD depuis le site office Asus, comment vérifier qu'il soit bien installé?
https://www.inpact-hardware.com/art...zen-master-mis-a-jour-agesa-1-0-0-3abb-arrive
 

geinfo

Nouveau membre
#7
autre nouveauté : AMD Ryzen master ne détecté même pas mon processeur, décidément c'est pas au point tout ça! :mad:
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • maeldelavega
  • vaelis
  • hoobinul
  • smb_danyboy
  • Brodlly
  • Dadaofdark
Derniers messages publiés
Statistiques globales
Discussions
865 359
Messages
8 057 277
Membres
1 575 873
Dernier membre
Romain333
Partager cette page
Haut