CPU speed dropping to 800Mhz when watching youtube videos

SpatialZebra

Nouveau membre
#1
Hello,
I have a Dell Inpsiron 1520. I know this is a fairly old laptop, but I have older ones that can run youtube videos without any problem at all.
The problem of this one is that when I watch a youtube video, as soon as the CPU temperature reaches about 60 degrees (temperature read by CoreTemp), the CPU frequency drops from almost 2.5Ghz to about 800Mhz. It is an Intel Core 2 Duo T9300, and I really don't think it is damaged at all. I think it is a software side problem, as I didn't have the problem under windows 7, and now it appeared under windows 10.
Now this wouldn't be a problem if my videos continued to run smoothly, but as soon as the frequency drops, the frame rate also drops a lot and it becomes unwatchable.
Is there anything I could do to solve that?
 

SpatialZebra

Nouveau membre
#2
Btw the problem didn't appear as soon as I installed windows 10, it appeared several months later!
 

SpatialZebra

Nouveau membre
#3
Tried windows 7 again, the frequency is actually moving a lot, from 800mhz to 2.5ghz, but it never gets stuck at 800mhz and my videos play just fine!
 

SergioVE

Grand Maître
#4
Hi !
You are on a French speaking forum. Please try tomshardware.com. Good luck !
 

SpatialZebra

Nouveau membre
#5
I can speak french too. I didn't know this was a french forum. I guess I still better switch to the english forum as I don't think I can explain this problem precisely enough in french.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • Aubiwan
  • dartyduck
Derniers messages publiés
Statistiques globales
Discussions
845 137
Messages
7 568 506
Membres
1 583 007
Dernier membre
Foxy1820
Partager cette page
Haut