Crash en jeu

#1
Salut à tous voila j'ai acheté un PC en Février 2018 (CM MSI A320M Gaming pro, processeur AMD Ryzen 5 1400, Corsair DDR48 Go 2133Mhz, KFA2 150ti, SSD 120Go KFA2, DD western digital 1to et alim evga 450 bronze)

J'explique mon problème quelques semaines après avoir acheté mon pc j'avais des crashs quelques minutes après avoir lancé un jeu , parfois même des BSOD (Video scheduler internal error" ainsi que de grosses instabilités que ce soit en jeu (drops FPS, mini freeze) ou même sur le bureau (freeze du pc quand je regarde un clip sur mon pc, écran qui reste noir et qui se rallume pas après la mise en veille de celui-ci)

J'ai donc essayé pas mal de truc :
Désinstaller proprement mes drivers NVIDIA avec DDU --> au démarrage de mon PC ecran noir obligé de réinstaller mes pilotes avec la commande vocale.
Réinitialiser W10
Tester mes composants 1 à 1
Downgrade les drivers NVIDIA
MemTest
Puis changement d'alimentation 450W Bronze --> 650W silver Be Quiet
Changement de CG 1050ti --> 1070 Gigabyte

Mais rien toujours des crashs, j'ai donc emmené mon PC chez LDLC. Après 2 semaines les techniciens de chez LDLC n'ont pas trouvé le problème, avec eux le pc n'a pas crash une seule fois. Ils ont eux aussi testé les composants 1 à 1 CG à fond, jouer au jeu ...

Pour eux le problème venais de la CM en effet celle-ci déconnais complètement pas d'affichage du BIOS, elle reconnaissait pas mes composants ...

Mon PC étant chez LDLC j'en ai donc profité pour changer de Carte mère
MSI A320M Gaming Pro --> Gigabyte B450 Aorus Elite et de processeur
AMD Ryzen 5 1400 --> Ryzen 5 2600x

En arrivant chez moi je lance un jeu et hop le jeu crash une fois puis je le relance et puis plus rien, le lendemain pareil.
Je précise que je crash sur plusieurs jeux aussi bien sur Uplay que sur Steam bien que les jeux Uplay crash plus souvent.

Par contre avec cette nouvelle config je n'ai pas eu de BSOD ni d'instabilité en jeu juste un crash sur le bureau pendant que je regardais un clip.
Donc pour récapituler j'ai quasiment tout changé dans mon PC sauf ma RAM, mon SSD et mon dd.

Etant donné que mes jeux n'ont pas crash chez LDLC mais chez moi oui j'ai pensé à mon logiciel Steelseries Engine pour gérer ma souris mais après désinstallation toujours le même problème.

Je suis donc allé dans mon Observateur d'événements et j'ai vu qu'il y avait pas mal d'erreurs seulement je suis incapable de les interpréter.

Erreur 1 : SMBWitnessClient
Erreur 2 : Kernel-EventTracing
Erreur 3 : nvlddmkm
Erreur 4 : distributedCOM
Erreur 5 : CMBCtrl
Erreur 6 : Application Hang
Erreur 7 : Service Control Manager
Erreur 8 : Security-SPP

Je précise que ces erreurs la apparaissent plusieurs fois.

Voila si quelqu'un peux m'aider ça serait vraiment cool, j'ai fait mon maximum mais j'avoue être limité :/

ps: Bios à jour, réinitialisation de W10 effectué le 06/03/2019
 
#3
salut,
- version de w10 en regle ?
- reference de tes RAMs ? dans quels slots ? (AMD est chatouilleux sur les RAM)


Désinstaller proprement mes drivers NVIDIA avec DDU --> au démarrage de mon PC ecran noir obligé de réinstaller mes pilotes avec la commande vocale.
bizarre ca, donc installe geforceexperience , force une mise à jour avec
1552118173049.png

- tous les pilotes à jour ? pour ma part j'utilise SDI (clic "seulement ceux necessaires")
- fais un SFC /SCANNOW à tout hasard

installe whocrashed pour l'analyse de tes BSOD si ca revient
installe hwmonitor et pousse le un peu avec
https://www.maxon.net/fr/produits/cinebench-r20-overview/
ainsi que 3d Mark demo dispo dans STEAM
 
#5
Es-tu sur une multiprise? Le pc est bien ventilé? Tes températures? Windows bien à jours?
Bonjour oui Windows est bien à jour, mon PC est très bien ventilé et oui je suis sur une multiprise avec branché dessus une xbox one jamais allumé, mon écran ma tour et une prise CPL. (J'ai déja pensé que ça pouvais venir de la prise du coup je l'ai changé --> marque le grand)
 
#6
salut,
- version de w10 en regle ?
- reference de tes RAMs ? dans quels slots ? (AMD est chatouilleux sur les RAM)



bizarre ca, donc installe geforceexperience , force une mise à jour avec
Voir la pièce jointe 2346

- tous les pilotes à jour ? pour ma part j'utilise SDI (clic "seulement ceux necessaires")
- fais un SFC /SCANNOW à tout hasard

installe whocrashed pour l'analyse de tes BSOD si ca revient
installe hwmonitor et pousse le un peu avec
https://www.maxon.net/fr/produits/cinebench-r20-overview/
ainsi que 3d Mark demo dispo dans STEAM
Bonjour oui mon Windows est en règle, ma RAM c'est des Corsair vengeance LPX 8Go (2x4) DDR4 2133MHz C13 XMP 2.0 rouge (CMK8GX4M2A2133C13R ) premier et 3eme emplacement.
Tous mes pilotes sont à jour et le SFC/SCANNOW n'a rien donné.
J'ai installé whocrashed, ldlc à déja poussé mon PC avec je ne sais plus quel logiciel mais bon ça me coûte rien d'essayer quand à 3d Mark Demo ça me met qu'il n'est pas dispo dans ma langue.

Vu que tu me parle de ma RAM j'ai oublié de préciser qu'il y a 3 jours une seule de mes deux barrettes de RAM était détecté par mon système, j'ai redémarré l'ordi et c'est revenu normal.
 
#8
donc, juste pour être sure,
- as tu forcé la mise à jour avec geforceexperience ?
- les pilotes verifié avec SDI ?
- 3dmark, tu peux le lancer meme en anglais, c'est basique

pour tes memoires, voici ce qui est dans ton manuel:
1552148131995.png
tu es sure d'avoir mis sur le meme channel ?
 
#9
Re oui j'ai forcé la mise à jour avec geforce expérience. j'ai aussi vérifié mes pilotes mais je ne vois rien pour la ram c'est LDLC qui me l'a installé mais une est sur DDR4_4 et l'autre est sur DDR4_3 pour 3dmark je vais voir ça tout de suite ;). Pense tu que si je désinstalle mes drivers nvidia avec DDU + formatage du SSD et réinstallation de W10 ça pourrai peut être résoudre le problème non ? Et dans le cas contraire ça voudrais dire que ça viens surement de la ram enfin je ne sais mais j'ai quasiment le même problème avec cette config et l'ancienne et je n'ai gardé que mes disques dur et ma RAM donc bon après je sais pas je ne suis pas trop connaisseur :/
 
#18
OKI doki, si tu nous précisais un peu ce que tu appels " Crash Bandicoot ".;)
Il se produit des Freezer, chute de FPS ?
Edit: ta connexion Fibre, adsl nombre de MBts/S§?
Quel SSD et Quel HDD?
 
Dernière édition:
#19
OKI doki, si tu nous précisais un peu ce que tu appels " Crash Bandicoot ".;)
Il se produit des Freezer, chute de FPS ?
Edit: ta connexion Fibre, adsl nombre de MBts/S§?
Quel SSD et Quel HDD?
Je n'ai plus de chute de FPS mes jeux sont stables mais ils crashent souvent meme très souvent. Ma connexion Fibre 300Mbit/s.
SSD 120Go KFA2 https://www.topachat.com/pages/deta...brique_est_w_ssd_puis_ref_est_in10099646.html

HDD Western Digital WD Blue, 1 To https://www.topachat.com/pages/deta...que_est_wdi_sata_puis_ref_est_in10092719.html
 

Staff en ligne

  • drul
    Modérateur obscur du hardware

Membres en ligne

Derniers messages publiés

Statistiques globales

Discussions
863 263
Messages
8 034 182
Membres
1 573 793
Dernier membre
Skil_the_weebo
Haut