Crash PC, plus d'images

Matak

Expert
#1
Bonjour,

Je fais suite à ce sujet
https://forum.tomshardware.fr/threads/carte-graphique-hs-retro-compatibilité-pcie-3-0-4-0.970169/

Durant une game mon pc à eu un crash et plein de formes orange jaunes sont apparues sur mon écran. En redémarrant j'ai pu voir le logo Windows et tout qui chargaient mais pleins de formes et de chiffres sont apparues n'importe où sur l'écran avant de se redémarrer tout seul.

J'ai cru a une CG HS , malheureusement j'ai testé a nouveau en HDMI sur ma CM et en VGA sur mon ancienne carte graphique mais les deux écrans sur lesquels j'ai testé ne s'allume pas (il détecte au branchement néanmoins) et pas d'accès au bios donc, en revanche il ne se redémarre plus tout seul et il continue de tourner.

L'ordinateur a donc pourtant l'air de bien démarrer maintenant, mon clavier ce met en couleur avec les paternes que j'avais mis, j'espère que vous pourrez m'aider je n'ai plus d'idées...

Merci

Spec :
Windows 10
Ryzen 1600x
Rx 280 avant crash
Radeon HD 4870 après crash
 

AccroPC2

Fou du PC
Staff
#2
Bonjour,

Quelle est ton alim ( marque, modèle + puissance ) ?

Bye
 

magellan

Modérâleur
Staff
#4
CM HS ou bien Ram HS. ces artefacts sont majoritairement des incidents de gestion de la mémoire. En passant par le CPU (CG embarquée) et que ça bloque, soupçonne nettement une Ram qui déconne... ou la CM elle même.
 

Matak

Expert
#5
Bonjour,

Je reviens vers vous,

Bon alors ma carte graphique est bien morte, j'ai réussi finalement à avoir l'écran sur ma HD 4870. Je pense aussi que mes barrettes (ou la carte mère j'espère pas) ont potentiellement étaient endommagés car mon ordinateur qui s'allume habituellement instantanément là s’arrête ~30 sec sur un écran noir avant d'arriver sur le bureau.

Du coup je compte remplacer mes barrettes et ma carte graphique par ça :

https://www.rueducommerce.fr/produi...xlr8-gaming-oc-6-go-106693059/offre-220280596

https://www.rueducommerce.fr/produi...-ddr4-3200-mhz-cas-16-25120742/offre-61716450

(si vous avez mieux n'hésitez pas à me propose :) )

Mais j'aurais voulu savoir sinon s'il valait mieux attendre novembre selon vous, avec les nouvelles gammes de nvdia et AMD qui arrive + le black friday ?

Merci

PS:
C'est ma deuxième radeon qui clamse au bout de 5 ans, avant ça c'était une HD 7870 qui était morte de la même manière, es-ce que je fait quelque chose de mal dans mon usage qui pourrait entrainé cela ? j'ai vu des cas similaire pour ces cartes du coup je pense passer chez nvdia désormais, mais si vous avez des explications je suis preneur.
 
Dernière édition:

magellan

Modérâleur
Staff
#6
Bonjour,

Je reviens vers vous,

Bon alors ma carte graphique est bien morte, j'ai réussi finalement à avoir l'écran sur ma HD 4870. Je pense aussi que mes barrettes (ou la carte mère j'espère pas) ont potentiellement étaient endommagés car mon ordinateur qui s'allume habituellement instantanément là s’arrête ~30 sec sur un écran noir avant d'arriver sur le bureau.

Du coup je compte remplacer mes barrettes et ma carte mère par ça :

https://www.rueducommerce.fr/produi...xlr8-gaming-oc-6-go-106693059/offre-220280596

https://www.rueducommerce.fr/produi...-ddr4-3200-mhz-cas-16-25120742/offre-61716450

(si vous avez mieux n'hésitez pas à me propose :) )

Mais j'aurais voulu savoir sinon s'il valait mieux attendre novembre selon vous, avec les nouvelles gammes de nvdia et AMD qui arrive + le black friday ?

Merci

PS:
C'est ma deuxième radeon qui clamse au bout de 5 ans, avant ça c'était une HD 7870 qui était morte de la même manière, es-ce que je fait quelque chose de mal dans mon usage qui pourrait entrainé cela ? j'ai vu des cas similaire pour ces cartes du coup je pense passer chez nvdia désormais, mais si vous avez des explications je suis preneur.
Avant de tout virer teste avec une barrette après l'autre... Ce serait dommage de remplacer les barrettes sur une CM HS.
 

Matak

Expert
#7
Avant de tout virer teste avec une barrette après l'autre... Ce serait dommage de remplacer les barrettes sur une CM HS.
Re,

Alors j'ai bien testé une barrette chacune sur des ports différents, je n'ai pas de soucis les deux fonctionne, a par toujours le petit temps d'attente de 30sec sur écran noir.
 

magellan

Modérâleur
Staff
#8
Re,

Alors j'ai bien testé une barrette chacune sur des ports différents, je n'ai pas de soucis les deux fonctionne, a par toujours le petit temps d'attente de 30sec sur écran noir.
memtest86+ est ton ami pour en être sûr:)
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • LeeLarant
    Speedy Configales, le plus rapide de tout TH
Membres en ligne
  • labul671
  • LeeLarant
Derniers messages publiés
Statistiques globales
Discussions
869 279
Messages
8 106 589
Membres
1 579 812
Dernier membre
Mahmoud005
Partager cette page
Haut