Crash récurrents, disparition d'un SSD

  • Auteur de la discussion BlackPastaa_
  • Date de début

BlackPastaa_

Nouveau membre
#1
Bonjour,

tout d'abord voici ma config actuelle:
CPU: Intel Core i5 7400
CM: Gigabyte H110-DS2-CF
RAM: 2x8Go Corsair Vengeance Pro RGB @3200Mhz
CG: NVidia GeForce GTX 1660 6GB (MSI)
Stockage: SSD SATA Samsung 860 EVO 250Go (boot)
SSD SATA Crucial BX500 1To

Depuis que j'ai changé de carte mère, j'ai des crash répétés quand je joue a des jeux plus ou moins demandant (Apex Legends, Valorant), j'en ai aussi eu juste en utilisant Chrome par exemple, parfois avec BSOD mais j'ai jamais le temps de voir un code erreur ou autre. Lors-ce que je reboot après les dits crashs mon SSD Samsung sur lequel mon Windows est installé disparait du bios, il suffit de reboot a nouveau pour que tout retourne a la normale. J'ai vérifié les branchements du SSD des deux cotés et rien a signaler, j'ai essayé une autre nappe SATA plus ancienne mais le problème persiste, je n'ai pas essayé de changer de port sur la CM vu qu'elle est neuve, sur CrystalDiskInfo le SSD est dit comme en bon état. Ducoup j'aimerai savoir si ça pourrai être le SSD le soucis, ou si je devrais quand même acheter des nappes neuves pour être sur de leur fiabilité ? Merci d'avance pour vos réponses
 
Dernière édition:

dedzix

Grand Maître
#2
Hello,

dans un premier temps essaye de mettre à jour les drivers + le bios de ta CM, les contrôleurs de périphériques sont peut être en cause.
 

BlackPastaa_

Nouveau membre
#3
D'accord, pour les drivers j'ai une version datant de 2006 du contrôleur SATA c'est probablement ici le soucis, pour ce qui est du bios il va me falloir un peu plus de temps je ne sais pas encore comment faire, j'irai chercher sur google.

update: Pour le bios j'ai trouvé et réussi a le mettre à jour j'espère que le soucis se règlera.

Merci beaucoup pour ta réponse
 
Dernière édition:

dedzix

Grand Maître
#4
Allé on croise les doigts :)
 

BlackPastaa_

Nouveau membre
#5
Salut, je me permet de revenir ici car j'ai ce même problème qui est de retour malgré les maj pilotes et du bios je ne sais plus quoi faire

Si vous avez d'autres solutions a essayer je suis preneur

Merci
 

magellan

Modérâleur
Staff
#6
Disparition de HDD peut souvent signifier problème d'alimentation sévère. J'ai vécu cela sur un PC où les HDD devenaient de vrais fantômes en mode "je suis là, je suis plus là" sans raison valable.

A teste selon moi avec un test OCCT d'au moins 30 minutes.
 

BlackPastaa_

Nouveau membre
#7
C'est quoi un test OCCT? il faut un matériel spécifique pour le faire ?
 

magellan

Modérâleur
Staff
#8
C'est quoi un test OCCT? il faut un matériel spécifique pour le faire ?
Non c'est un logiciel qui sollicite l'alimentation et le PC pour en valider les composants.

https://www.ocbase.com/


tu fais un test power pendant 30 minutes. si ça plante très vite, cela sous-entend panne et/ou souci d'alimentation
 

BlackPastaa_

Nouveau membre
#9
Ok, super j'essaie puis je te tiendrai au jus
 

BlackPastaa_

Nouveau membre
#10
J'ai fais le test mais j'ai rien eu d'anormal, il a tenu sans soucis, les températures sont toutes restées sous les 80°C.

Aucune autre idée?
 

hein

Grand maître du Hein?!
#11
Espace libre sur le ssd?
 

BlackPastaa_

Nouveau membre
#12
je suis a 126Go de libres sur 232Go
 

Patakesse

Grand Maître
#13
Tu as changé de carte mère, c'est à dire ? As-tu remplacé l'ancienne par le même modèle, ou as-tu un nouveau modèle de carte ? Si tu es dans le deuxième cas, as-tu réinstallé Windows depuis zéro ?
 

BlackPastaa_

Nouveau membre
#14
C'est un nouveau modèle avec le même socket et j'ai pas réinstallé Windows après le changement
 

Patakesse

Grand Maître
#15
Et bien voilà une raison potentielle de problèmes. Si ce n'est pas strictement la même carte mère, il vaut mieux réinstaller Windows depuis zéro. Même si ça fonctionne à peu près sans réinstaller, tu as les problèmes typiques que ça peut engendrer.

En coulisses, beaucoup de choses sont installées et paramétrées par Windows lors de son installation, en fonction des composants de la carte mère. La carte mère, c'est le système nerveux de la machine, quand tu la changes il faut réinstaller au propre. Pas besoin si tu changes le CPU, le GPU, la RAM ou l'Alim, mais la carte mère, oui.
 

BlackPastaa_

Nouveau membre
#16
D'accord je vois l'idée quand j'aurai le temps je ferais une réinstallation au propre, pour ce qui est de mon 2e SSD pas besoin de remettre a zéro je peux garder mes données?

Merci pour ta réponse
 

BlackPastaa_

Nouveau membre
#17
Bon l'utilitaire de Microsoft pour télécharger un .iso de Windows me colle un BSOD à la fin du téléchargement impossible de lire le code erreur ou autre il disparait trop vite. Je vias essayer de trouver un iso et d'utiliser RUFUS pour le mettre sur une clé USB.
 

BlackPastaa_

Nouveau membre
#19
J’ai essayé d’installer windows mais mon SSD principal (le 860 EVO) n’apparaît pas dans la liste, ni dans le bios. je me demande si le soucis peut venir de lui même s’il n’est pas si vieux et dit en bon état par crystaldiskinfo
 

Patakesse

Grand Maître
#20
A ce stade en effet, ça peut venir de lui, mais aussi de la carte mère... Les infos SMART (CrystalDiskInfo) ne permettent pas de prévoir toutes les pannes.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • drul
    Obscur pro du hardware
Membres en ligne
  • koh-samui
  • drul
Statistiques globales
Discussions
838 349
Messages
7 496 591
Membres
1 583 512
Dernier membre
KelliRivera
Partager cette page
Haut