dispo RTX/Ryzen pour nouvelle config gamer

omregr

Expert
#81
Je débranche tout, bon déjà j'espère que les composants ont rien pris
Ensuite ce matin comme un con je démonte l'alim sans penser que ça fait sauter la garantie. Merde. Bon du coup maintenant que c'est fait...
A quoi ça ressemble un fusible sur une alim de PC et est-ce que ça peut se remplacer ? Ou est-ce trop risqué ?
As-tu essayé d'allumer l'ordi après le flash et le clac, ou as-tu débranché direct ?

A priori, le flash, c'est juste l'inrush current (condensateur qui se charge très vite, tout à fait normal), tandis que le clac pourrait être dû à plusieurs choses :
- désenclenchement du relay qui sert de protection contre l'inrush : tout à fait normal
- défaillance de la protection contre l'inrush : alim hs
- défaillance de l'un des composants sur le trajet du courant depuis la prise jusqu'au condensateur principal : alim hs.

As-tu senti une odeur particulière après le flash et le clac ?
Lorsque tu l'as ouverte, as tu pris des photos de l'intérieur ? As-tu vu quoi que ce soit de suspect à l'intérieur ?

Je précise que je ne t'encourage ni à ouvrir l'alim, ni à t'en servir, il y a respectivement un risque d'électrocution et un risque de dégâts matériels non négligeables.
 
U

User_1505931

Invité
#82
A ma connaissance pas de fusible sur les alim.
:ouch:
What??
Le flasch, ça craint.
Les Neo Eco c'est pas du seasonic, mais du Delta electronic il me semble bien et c'est pas Top le choix des composants.
 

drul

Obscur pro du hardware
Staff
#83
Moche..
 

magellan

Modérâleur
Staff
#84
Petit rappel: un fusible interne est OBLIGATOIRE sur une transformation de puissance. Le flash peut aussi bien signifier un fusible qui a claqué en mode très brutal (oui c'est possible) tout comme un condensateur ou un transistor (pont redresseur).

De là: vu que le sceau de garantie est cuit, tu peux y aller "gaiement" en démontant et en allant chercher le fusible. Jusqu'à présent, je n'ai vu que des fusibles en verre, ce qui veut dire que tu devrais en trouver un sur la plaque principale. Dans tous les cas, je pense qu'il a claqué car sinon tu aurais fait sauter les plombs au passage.. ou provoqué un début de fumée. Respecte scrupuleusement le calibre du fusible.

PAR CONTRE
Je ne peux pas garantir les points suivants.
- Que le reste de l'alimentation est encore viable
- Qu'aucun étage de puissance/conversion n'a été dégradé
- Encore moins que les tensions que tu obtiendras seront bonnes après cet incident.


Je tiens énormément à ce que tu retiennes clairement que je ne m'engage pas du tout à ce que seul le fusible soit atteint. Personnellement, je ne conserverais pas l'alimentation, quitte à perdre un bon petit billet. Il en va de la survie de ta machine toute entière, et non de l'alimentation seule.
 

svoglimacci

check memory failed but no bug detected
#85
+1
J'ajouterai plusieurs petites choses :
- le fusible peut être entouré d'une espèce de manchon protecteur,
- tu peux le tester avec un ohm-mètre,
- avant tout, débranche, fais contact entre les deux broches qui vont bien sur la prise 24 broches (tu trouves comment faire ça partout sur le net ;) ) voire attends un peu,
- après je crois que cette saloperie de fusible est soudé mais c'est du gros qui ne demande pas un équipement particulier. Mais ne vas pas acheter tout cela si tu ne l'as pas déjà, surtout que comme le signale @magellan il peut y avoir d'autres problèmes.

Edit : Tu as essayé ton alim ailleurs ? Essaies au moins le court-circuitage que j'évoque au dessus, pour l'allumer et voir si elle tourne, va savoir.
 

magellan

Modérâleur
Staff
#86
+1
J'ajouterai plusieurs petites choses :
- le fusible peut être entouré d'une espèce de manchon protecteur,
- tu peux le tester avec un ohm-mètre,
- avant tout, débranche, fais contact entre les deux broches qui vont bien sur la prise 24 broches (tu trouves comment faire ça partout sur le net ;) ) voire attends un peu,
- après je crois que cette saloperie de fusible est soudé mais c'est du gros qui ne demande pas un équipement particulier. Mais ne vas pas acheter tout cela si tu ne l'as pas déjà, surtout que comme le signale @magellan il peut y avoir d'autres problèmes.

Edit : Tu as essayé ton alim ailleurs ? Essaies au moins le court-circuitage que j'évoque au dessus, pour l'allumer et voir si elle tourne, va savoir.
Pour le côté soudé, la plupart du temps même pas. C'est un porte-fusible... mais qui peut être noyé sous de la colle chaude, ce qui dans le fond revient quelque peu au même.
EDIT: ceux soudés sont sur des marques de qualité... je n'ai pas vu des masses d'alimentations ayant un fusible sous cette forme. Ceci dit, perso je remplacerais fissa ce truc par un porte-fusible avec un fusible en verre, ne serait-ce que pour le côté pratique.
 

thomade54

Grand Maître
#87
Bon, re...
Comme j'avais absolument besoin de mon ordi cette semaine, je suis allé dans la boutique d'info pas loin de chez moi pour acheter une alim "de secours"
Ils n'avaient pas grand chose en stock, j'ai opté pour une Cooler Master MWE 650 Bronze. Je sais, c'est pas la meilleure alim, mais pour une semaine ça devrait faire le taff. Je rentre chez moi, j'enlève l'ancienne (j'ai le seum j'avais fait un beau cable management) Je branche tout, je vérifie tout, je mets bien l'alim sur OFF, je branche le câble secteur, j'attends un peu, je mets sur ON...
Petit flash. Petit frisson aussi. J'appuie sur power et bonne nouvelle : Tout fonctionne ! Rien d'endommagé parmi les composants... c'est déjà ça.

@omregr oui ça sentait fort le cramé quand j'ai ouvert l'alim.

@magellan je vais pas prendre le risque. L'alim a peut-être pris un sacré coup.

Bon ensuite... J'avais une autre Neo Eco un peu plus ancienne sur laquelle il y a encore la pastille/sceau de garantie. Quelqu'un connaîtrait t-il un moyen pour la décoller proprement et la remettre sur la nouvelle afin de tenter désespérément de faire croire qu'elle n'a pas été ouverte ?

En tous cas merci à tous pour vos réponses !
 

svoglimacci

check memory failed but no bug detected
#88
on ensuite... J'avais une autre Neo Eco un peu plus ancienne sur laquelle il y a encore la pastille/sceau de garantie. Quelqu'un connaîtrait t-il un moyen pour la décoller proprement et la remettre sur la nouvelle afin de tenter désespérément de faire croire qu'elle n'a pas été ouverte ?
Pourquoi démonter l'ancienne ? Je ne comprends pas.
Pour les enveloppes des bulletins scolairs il y avait la vapeur mais ce n'est pas conseillé pour de l'électrique :)
 

svoglimacci

check memory failed but no bug detected
#89
Pour le côté soudé, la plupart du temps même pas. C'est un porte-fusible... mais qui peut être noyé sous de la colle chaude, ce qui dans le fond revient quelque peu au même.
EDIT: ceux soudés sont sur des marques de qualité... je n'ai pas vu des masses d'alimentations ayant un fusible sous cette forme. Ceci dit, perso je remplacerais fissa ce truc par un porte-fusible avec un fusible en verre, ne serait-ce que pour le côté pratique.
J'ai dit ça parce que j'avais vu 2 ou 3 vidéos où c'est soudé, ce que je trouve aussi débile que toi (pas que toi tu es débile, c'est la soudure qui est débile :D) Imagine ça à la maison (quand il y avait des fusibles)...
 

thomade54

Grand Maître
#90
Pourquoi démonter l'ancienne ? Je ne comprends pas.
Pour les enveloppes des bulletins scolairs il y avait la vapeur mais ce n'est pas conseillé pour de l'électrique :)
Bah si ça peut me ramener la garantie...
Hééé j'avais pas vu mais on a quasiment la même config maintenant
 

magellan

Modérâleur
Staff
#92
J'ai dit ça parce que j'avais vu 2 ou 3 vidéos où c'est soudé, ce que je trouve aussi débile que toi (pas que toi tu es débile, c'est la soudure qui est débile :D) Imagine ça à la maison (quand il y avait des fusibles)...
Je ne peux pas généraliser non plus ceci dit. toutes celles que j'ai pu ouvrir avaient des fusibles classiques... ça peut évoluer et là je serais plutôt furax vu les soucis de réparation que cela inclue.
 

thomade54

Grand Maître
#93
Re,
Bon déjà quelques nouvelles : j'ai réussi à décoller une étiquette de garantie, la question est de savoir comment la recoller pour reproduire l'effet sticker.

Ensuite, le reste du PC fonctionne bien, même si ma carte graphique est à fond dans les jeux pendant que mon processeur se la coule douce...

Un ami m'a proposé une GTX 970 4Go qui dans mes souvenirs était une excellente carte il y a quelques années. Elle sera quoi qu'il arrive meilleure que ma 960 2G.

Juste une question, comment supprimer proprement le pilote graphique actuel ? Et est-ce que MSI Afterburner supporte un changement de carte ?

Encore merci pour votre aide dans cette galère pour trouver un PC actuellement.
 

drul

Obscur pro du hardware
Staff
#95
Ou simplement via windows, désinstaller, ça marche la plupart du temps, après vu que tu restes chez NV, c'est même pas nécessaire il me semble.
 

thomade54

Grand Maître
#96
Ou simplement via windows, désinstaller, ça marche la plupart du temps, après vu que tu restes chez NV, c'est même pas nécessaire il me semble.
Bon merci, j'ai juste désinstallé avec DDU puis réinstallé le pilote de la 970 via le site NVIDIA comme si de rien n'était et tout fonctionne.
Par contre c'est incroyable le gain de perf entre une 960 et une 970... De 112 à 178 FPS sur GTA V !
 

thomade54

Grand Maître
#97
Pour les jeux je ne peux pas te conseiller
Mais je bosse avec CC2020 et le plug d'export Voukoder (j'ai conserver la version 0.8.2 qui est très facile à paramétrer
Tu la trouves plus sur le site de Voukoder mais MP en cas c'est pas lourd je peux te l'envoyer.
Avec ma config je suis à pas beaucoup plus de 1/2 du temps réel 0.56 je crois avec effet Lumétrie pour étalonnage sur des export 4k 25p ...Mais je me trompe peut être c'est sur du 4k 50p exporté en 4k 50p HEVC
J'ai une AX100 dont les rush sont en XAVC-S H264 25p et un Osmo pocket qui lui fait du 4k 50p H264
Avec ma config je me promène !
Re, désolé j'avais jamais répondu à ce message !
Jusqu'ici j'étais sur la version CS6 mais maintenant que ma config est plus puissante je vais passer sur la 2019
(Edit supprimé ici)
Juste pour Voukoder, ça m'intéresse... Si j'ai bien compris c'est un plug-in qui permet d'exporter en déchargeant le CPU et en faisant faire le boulot d'encodage par le GPU ?

Alors j'ai plusieurs caméras, mon Lumix LX7 qui filme en MTS 1080p 30p, mon SONY HDR qui filme en XAVC S 1080p50, et de temps en temps avec l'appareil d'un ami je monte en 1440p50 (sur mon ancienne config ça tournait jamais)
Avant pour un film de dix minutes j'étais parfois à trente minutes d'export. Là on est divisé par 8 le temps d'export avec ma nouvelle config !
du coup si jamais t'as le temps de m'expliquer comment paramétrer Voukoder ça peut m'intéresser.
 
Dernière édition:

drul

Obscur pro du hardware
Staff
#98
Bon merci, j'ai juste désinstallé avec DDU puis réinstallé le pilote de la 970 via le site NVIDIA comme si de rien n'était et tout fonctionne.
Par contre c'est incroyable le gain de perf entre une 960 et une 970... De 112 à 178 FPS sur GTA V !
La 960 était vraiment faiblarde.

Plus récemment regarde l'écart entre la 3060ti et la 3060 ...
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • drul
    Obscur pro du hardware
Membres en ligne
  • labul671
  • drul
Derniers messages publiés
Statistiques globales
Discussions
861 597
Messages
7 741 434
Membres
1 582 327
Dernier membre
JB-CHAUVIN
Partager cette page
Haut