Résolu Ecran noir suite arrêt sauvage du disjoncteur

  • Auteur de la discussion Glopiyop
  • Date de début

Glopiyop

Expert
#1
Bonjour tout le monde,
Je voudrais avoir votre avis sur une panne au cas où...
Suite à un petage de plomb (disjoncteur) mon pc fonctionne vachement moins bien.
Je l'ai redémarré mais mon écran reste noir.
J'ai testé avec un pc portable et le même câble, l'écran s'allume
Après avoir ouvert mon boîtier, aspiré les 500 grammes de poussières, débranché/rebranché la CG comme si par miracle ça allait changer quelque chose, toujours pareil.
Il fait le même son au démarrage comme si de rien n'était, pas de bips chelou, rien.
Est ce que quelqu'un aurait une idée par hasard, ou pas par hasard non plus ?
 

SergioVE

Grand Maître
#2
Si ton processeur a un GPU intégré, tu peux essayer en ôtant ta CG et en branchant l'écran sur la CM...
Les spécialistes, eux, aimeront avoir ta config complète et détaillée, merci pour eux !
 

Glopiyop

Expert
#3
Precisions : j'ai mis mon casque sur la tête et j'ai joué avec mon clavier pour voir s'il se passait des choses et j'arrive à lancer de la musique, pas terrible du reste.
Ce serait à 100% la CG ?
 

SergioVE

Grand Maître
#5
Precisions : j'ai mis mon casque sur la tête et j'ai joué avec mon clavier pour voir s'il se passait des choses et j'arrive à lancer de la musique, pas terrible du reste.
Ce serait à 100% la CG ?
Ou l'alim...
 

scoolup

Modérateur
Staff
#7
Salut à tous :)

Glopiyop, perso, je commencerais par restaurer le système en essayant de démarrer en mode sans échec.

Si ce n'est pas possible (écran noir), emprunte ou crée un Live CD de Linux Ubuntu (gratuit) sur un autre ordi et teste, sans installer, bien sûr...

A te lire pour la suite...

Edit : tu peux aussi tester en bootant sur un DVD ou une Clef USB d'installation Windows
 
Dernière édition:

SergioVE

Grand Maître
#8
@Glopiyop
On attend toujours ta configuration complète et détaillée, merci d’avance.
 

Glopiyop

Expert
#9
Salut à tous :)

Glopiyop, perso, je commencerais par restaurer le système en essayant de démarrer en mode sans échec.

Si ce n'est pas possible (écran noir), emprunte ou crée un Live CD de Linux Ubuntu (gratuit) sur un autre ordi et teste, sans installer, bien sûr...

A te lire pour la suite...

Edit : tu peux aussi tester en bootant sur un DVD ou une Clef USB d'installation Windows
Merci pour cette idée, j'ai démarré avec une clé Windows 10 mais toujours rien l'écran reste noir
 

Glopiyop

Expert
#10
@Glopiyop
On attend toujours ta configuration complète et détaillée, merci d’avance.
Ah oui :
ASUSTeK P8P67, I7 2600K, Radeon HD 6970, 16Go DDR3 1333, Alim Corsair HX650W, boitier Corsair Graphite 600TM

Ça date un tout petit peu
 

Patakesse

Grand Maître
#11
Tu as bien un iGPU sur le 2600K. As-tu essayé ?
 

Glopiyop

Expert
#12
Tu as bien un iGPU sur le 2600K. As-tu essayé ?
Effectivement et non je n'ai pas essayé. Par contre je vois pas comment faire, il faudrait pouvoir brancher mon écran à la carte mère du coup non ? Sauf que celle ci n'est pas équipée
 

Patakesse

Grand Maître
#13
En effet, cette carte mère n'est pas équipée pour.
 

Glopiyop

Expert
#14
Hello,
Le sujet date mais j'aimerais avoir votre avis.
J'ai reçus ma 3060 ti pour ma nouvelle config et j'aimerais la tester sur mon ancienne config.
Donc brancher la 3060 sur la CM AsusTek P8P67 pour voir si ç'était bien la CG qui est morte. Par la même occasion récupérer toutes mes données.
Qu'en pensez vous ?
 

AccroPC2

Fou du PC
Staff
#16
Hello,

Pour brancher un 3060 sur un P8P67, il faut un bios a peu près à jour, le dernier BIOS dispo est de 2012 ( c'est très très vieux ), donc si ce n'est pas déjà fait, flash ta CM et teste. Si cela ne fonctionne pas cela ne veut pas forcément dire que la CG est morte peut-être que la CM est trop vieille.

Bye
 

Glopiyop

Expert
#17
Meilleure réponse
Trop tard... c'est testé
Bon pour info c'était bien ma CG HD6970 qui était morte car j'accède bien à windows et tout et tout
Je vais pouvoir faire le tri, créer ma clé usb pour Windows etc..
 

Glopiyop

Expert
#18
Pour résumer, les plombs ont sautés, écran noir mais pas de bips au démarrage => CG grillée pour mon cas. Le sujet peut être fermer, sauf si vous avez des questions...
 

magellan

Modérâleur
Staff
#19
Pour résumer, les plombs ont sautés, écran noir mais pas de bips au démarrage => CG grillée pour mon cas. Le sujet peut être fermer, sauf si vous avez des questions...
J'ai mis en résolu pas de souci
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • vince1053
    Modérateur
Membres en ligne
  • vince1053
Derniers messages publiés
Statistiques globales
Discussions
838 361
Messages
7 496 762
Membres
1 583 521
Dernier membre
Tassili Hoggart
Partager cette page
Haut