Ecran noir

MalongO_o

Nouveau membre
#1
Bonjour à tous
Mon problème:
le pc démarre lorsque j'appuie sur le bouton power les 6 ventilos tournent (y compris le ventilo du processeur) seulement aucune image sur l'écran.
Pour info mon pc démarrait nickel jusqu'ici.
Deuxième point la debug led cpu s'est allumée sans que je n'ouvre le pc ou fait quoi que ce soit hormis appuyer sur le bouton poser
Ma config:
Carte mère: Gigabyte B450 Aorus M
CPU: AMD Ryzen 5 3500x
Alimentation: Corsair CV series CV550Watt, 80 plus bronze
RAM:
Carte Crucial Ballistix DDR4 3200MHz DIMM:
Nvidia geforce GT1030 2g HD4LP OC'2GO Gddr4 1518mhz
 

MalongO_o

Nouveau membre
#2
Pour info je viens de tout changer dans le pc
Alim neuve
Carte mère neuve
Cpu quasi neuf
 

magellan

Modérâleur
Staff
#3
Essaye de coller la vidéo sur la CM en direct pour voir. J'ai un gros doute... peut-être as-tu un souci de CG ou plus simplement de configuration du BIOS pour mettre la vidéo sur la CG et non la carte mère.
PS: tu as monté toi-même la machine? As-tu bien connecté tous les points d'alimentation de la CM? Commence par cet aspect notamment l'alimentation côté CPU.
 

dedzix

Grand Maître
#4
Hello,

Le soucis c'est que comme le cpu n'a pas de partie vidéo, en branchant sur la CM rien n'en sortira.

as-tu plus d'infos de quand ça s'est mis a planté ?
- de suite après le montage des nouvelles pièces ?
- après installation d'un nouveau loigiciel ?
 

MalongO_o

Nouveau membre
#5
Hello,

Le soucis c'est que comme le cpu n'a pas de partie vidéo, en branchant sur la CM rien n'en sortira.

as-tu plus d'infos de quand ça s'est mis a planté ?
- de suite après le montage des nouvelles pièces ?
- après installation d'un nouveau loigiciel ?
Bonjour
Le PC tournait nickel jusqu'à la dernière MAJ de windows.
Actuellement lorsque je démarre le PC impossible de l'éteindre à l'aide du bouton power et la CM bippe à certains allumages.
Des fois 3 bips rapprochés ou des fois elle bippe sans s'arrêter.
J'ai tout essayé avec la ram j'ai essayé la CG sur les 2 ports pci j'ai débranché le connecteur des usb du boitier rien n'y fait je suis perdu.
 

magellan

Modérâleur
Staff
#6
Bonjour
Le PC tournait nickel jusqu'à la dernière MAJ de windows.
Actuellement lorsque je démarre le PC impossible de l'éteindre à l'aide du bouton power et la CM bippe à certains allumages.
Des fois 3 bips rapprochés ou des fois elle bippe sans s'arrêter.
J'ai tout essayé avec la ram j'ai essayé la CG sur les 2 ports pci j'ai débranché le connecteur des usb du boitier rien n'y fait je suis perdu.
Des news?
 

MalongO_o

Nouveau membre
#7
Bonjour
Du coup test d'un autre CPU sur ma CM tout fonctionne parfaitement.
Le processeur est HS maintenant SAV AMD j'espère que ça va aller vite.
Merci en tout cas pour votre aide.
 

AccroPC2

Fou du PC
Staff
#8
Hello,

C'est excessivement rare un CPU qui rend l'âme, je vois que tu as une très mauvaise alim bien sûr il est possible qu'il n'y ait aucun lien. Par précaution ( si tu as les moyens bien sûr ) je la changerai par une alim de qualité.

Bye
 

fabopi

Nouveau membre
#9
Je suis presque sûre aussi que tu as un soucis d'alimentation et qu'il est recommandé de la changer.
ShowBox Tutuapp Mobdro
 
Dernière édition:
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
Aucun membre en ligne actuellement.
Statistiques globales
Discussions
838 349
Messages
7 496 590
Membres
1 583 511
Dernier membre
soikeocbdalive
Partager cette page
Haut