Ecran qui ne s'allume pas toujours (au démarrage et après mise en vieille prolongée)

David Soeiro

Expert
#1
Bonjour,

J'ai changé de config vers décembre mais j'ai gardé mon écran, la carte graphique et le cable DP qui relie les deux de mon ancienne config. Depuis, j'ai un problème gênant car de façon aléatoire, l'écran ne s'allume pas au démarrage ou après la mise en veille prolongée. Il reste en veille comme s'il ne recevait pas de signal et je suis obligé de l'éteindre et de le rallumer pour qu'il affiche quelque chose. Pour info, il est branché en DP.

Merci :)
 

thomade54

Grand Maître
#2
Bonjour,

J'ai changé de config vers décembre mais j'ai gardé mon écran, la carte graphique et le cable DP qui relie les deux de mon ancienne config. Depuis, j'ai un problème gênant car de façon aléatoire, l'écran ne s'allume pas au démarrage ou après la mise en veille prolongée. Il reste en veille comme s'il ne recevait pas de signal et je suis obligé de l'éteindre et de le rallumer pour qu'il affiche quelque chose. Pour info, il est branché en DP.

Merci :)
Salut,

J'avais aussi ce problème pendant longtemps, et je sais que le problème venait en partie du fait que dans les paramètres "alimentation et mise en veille" le délai avant extinction de l'écran était + long que le délai de mise en veille.

Aussi je sais que ce bug n'est pas rare avec une carte graphique AMD. Je vais tâcher de chercher si il y a un moyen de résoudre ce bug dans les paramètres graphiques...

Bonne journée !
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • scoolup
    Modérateur
Membres en ligne
  • scoolup
  • XXGREGORYXX38
  • voodoospirit
Derniers messages publiés
Statistiques globales
Discussions
870 416
Messages
7 823 674
Membres
1 582 336
Dernier membre
IDEACA Centrafrique
Partager cette page
Haut