Ecran vert

MatheoOn

Habitué
#1
Bonjour, j'ai acheter un pc sur Leboncoin y'a environ d'une semaine et en ce moment mon pc plante que quand je regarde Netflix quand je joue GTA 5 en ultra pendant 3H aucun écran vert mais quand je regarde 30minute a 40minute mon pc devient vert et mes ventirad tourne toujours sauf celui de ma carte graphique.. c'est très récurant j espère vous avez des solutions c'est un problème connue j'attend vos retours
 

svoglimacci

check memory failed but no bug detected
#2
Salut :)
Tu devrais avant tout donner la totalité de ta config (marque et modèle de tout, y compris et surtout CG et Alim.
Et passer un petit coup de fil au vendeur...
 

MatheoOn

Habitué
#3
Merci de votre réponses c'est une tour
j'ai une carte mère Acer Predator G3610
Intel® Core™ i7-2600 CPU @ 3.40GHz
AMD Radeon ™ R9 380 Series
16 GB de ram
L'alim 20200630_154923.jpg e vous envoie ceci je ne m'y connait pas trop
 

MatheoOn

Habitué
#4
pour rappeler la personne je ne sait pas trop ça fait déjà une semaine et la carte graphique va très bien sur les tous les jeu c'est juste un bug (plantage graphique) quand je regarde sur Netflix, prime vidéo, disney+ c'est tout sur Youtube, twitch je peu
 

magellan

Modérâleur
Staff
#5
Personnellement je soupçonne un pb de codec, ou d'accès au Direct3D (pilotes mal foutus).

Une réinstallation à plat pourrait déjà être une bonne chose... mais de mon point de vue je reste quand même circonspect sur la fiabilité des composants. Un test de température pourrait être un bon point de départ.
 

MatheoOn

Habitué
#6
Personnellement je soupçonne un pb de codec, ou d'accès au Direct3D (pilotes mal foutus).

Une réinstallation à plat pourrait déjà être une bonne chose... mais de mon point de vue je reste quand même circonspect sur la fiabilité des composants. Un test de température pourrait être un bon point de départ.
Je reinstaller direct3D on sait jamais vous avez raison et le test de température je croit pas c'est le problème je joue a Forza Horizon 4 en ultra je tourne environ a 75 degré max
 

Kibest

Expert
#7
Salut,
>Test OCCT (https://www.ocbase.com/) en mode power supply pendant 30min, pour les résultats tu cliqueras sur la disquette à la fin du test et tu nous screeneras le rapport en plein écran stp, si la disquette n'apparaît pas, tu nous screen chacune des courbes à la mano en plein écran aussi :)
Ensuite comment te dire.... je ne pense pas que ton alim ne soit un cadeau....
>Mettre tous tes drivers à jours
>Tenter une réinstallation de W10

Edit:
>Tes rams sont-elles correctement clipsées et sur les bons slots ?
>Le test OCCT avec HWMonitor en fond, tu le lances avant le test OCCT et à la fin du test OCCT tu screen les résultats de HWMonitor
 
Dernière édition:

MatheoOn

Habitué
#8
Salut,
>Test OCCT (https://www.ocbase.com/) en mode power supply pendant 30min, pour les résultats tu cliqueras sur la disquette à la fin du test et tu nous screeneras le rapport en plein écran stp, si la disquette n'apparaît pas, tu nous screen chacune des courbes à la mano en plein écran aussi :)
Ensuite comment te dire.... je ne pense pas que ton alim ne soit un cadeau....
>Mettre tous tes drivers à jours
>Tenter une réinstallation de W10

Edit:
>Tes rams sont-elles correctement clipsées et sur les bons slots ?
>Le test OCCT avec HWMonitor en fond, tu le lances avant le test OCCT et à la fin du test OCCT tu screen les résultats de HWMonitor
Pas compris le " power supply " j'ai télécharger OCCT
 

MatheoOn

Habitué
#10
C'est le nom du test à réaliser..... le test power......

PS: j'ai fait des edit dans mon post précédent, j'espère que tu les auras vus
Re... j'ai fait votre test " Power " mon pc a crash au lancement du test j'ai redémarrer j'ai refait le test j'ai eu le lancement avec la " video " du test et 3 secondes mon pc s’éteint c'est vraiment étrange car même quand je joue je crash pas comme cela ?? et au démarrage j'ai eu un messages :
 

Fichiers joints

MatheoOn

Habitué
#11
pour les ram j'ai enlever 2 qui marcher pas (ça biper au démarrage) j'ai 8gb ram DRR3 maintenant dans le bon slots je pense
 

philou21850

Grand Maître
#12
Le vert part tout seul ou à la fermeture du navigateur?
Je réinstallerais le dernier Windows+pilote avec formatage total.
 

Kibest

Expert
#13
c'est vraiment étrange car même quand je joue je crash pas comme cela ??
En fait non, ça ne l'est pas, le test OCCT met ton pc en situation de stress, il pousse le pc afin de tester les composants, et là de ce que tu dis, ton alim est carrément mise en cause !
Est-ce que tu en as une qui traîne chez toi pour que tu puisses la tester dans ton pc ? Ou bien un ami qui pourrait t'en prêter une, au moins pour voir si le problème réapparaît.... Ou alors investis dans une alim de qualité ! (Bien sûr avec l'option renvoie dans le cas où ça ne résoudrait pas le problème), par exemple une Seasonic, je n'arrive pas à voir la puissance de ton alim, mais partir sur une 650W permet un futur upgrade de la machine ! Mais sûrement qu'en 550W c'est suffisant....
>https://www.rueducommerce.fr/produi...dulaire-prime-gm-650-92908159/offre-216902536 (115€)
>https://www.amazon.fr/Seasonic-S12III-650-Alimentation-modulaire/dp/B07MWHRG99/ref=sr_1_1?__mk_fr_FR=ÅMÅŽÕÑ&dchild=1&keywords=seasonic+650W&qid=1593623097&sr=8-1 (75€) (Attention à bien veiller à prendre la S12III et non la S12II !!)

Après ce sont mes constatations, je te conseille quand même d'attendre que quelqu'un passe donner son avis pour que tu saches comment te positionner !!
 

MatheoOn

Habitué
#14
Le vert part tout seul ou à la fermeture du navigateur?
Je réinstallerais le dernier Windows+pilote avec formatage total.
Je suis obliger de le redemarrer je voudrais bien le reformater mais je pense pas ça sois le problème c'est l'alim j'attend la réponse de Kibest x) sinon je reformaterais on verra...
 

Kibest

Expert
#15
Le vert part tout seul ou à la fermeture du navigateur?
Je réinstallerais le dernier Windows+pilote avec formatage total.
+1 avant de se lancer dans un achat "inutile" d'Alim (je ne pense pas que cela soit si inutile que ça, car je doute de la qualité de ton alimentation....)
 

MatheoOn

Habitué
#16
En fait non, ça ne l'est pas, le test OCCT en power supply met ton pc en situation de stress, il pousse le pc afin de tester les composants, et là de ce que tu dis, ton alim est carrément mise en cause !
Est-ce que tu en as une qui traîne chez toi pour que tu puisses la tester dans ton pc ? Ou bien un ami qui pourrait t'en prêter une, au moins pour voir si le problème réapparaît.... Ou alors investis dans une alim de qualité ! (Bien sûr avec l'option renvoie dans le cas où ça ne résoudrait pas le problème), par exemple une Seasonic, je n'arrive pas à voir la puissance de ton alim, mais partir sur une 650W permet un futur upgrade de la machine ! Mais sûrement qu'en 550W c'est suffisant....
>https://www.rueducommerce.fr/produi...dulaire-prime-gm-650-92908159/offre-216902536 (115€)
>https://www.amazon.fr/Seasonic-S12III-650-Alimentation-modulaire/dp/B07MWHRG99/ref=sr_1_1?__mk_fr_FR=ÅMÅŽÕÑ&dchild=1&keywords=seasonic+650W&qid=1593623097&sr=8-1 (75€) (Attention à bien veiller à prendre la S12III et non la S12II !!)

Après ce sont mes constatations, je te conseille quand même d'attendre que quelqu'un passe donner son avis pour que tu saches comment te positionner !!
je les demonter mais rien ne va je voulais esseyer une de 350 W mais pas puissant donc je pense que je dois en racheter une.. j'ai vue celle la elle et compatible? https://www.amazon.fr/ALIMENTACION-...&keywords=alimentation&qid=1593620454&sr=8-14
 

Kibest

Expert
#17
Pourrais-tu également faire un Test GPU afin de tester ta carte graphique stp ? Afin que l'on voit ce que ça donne
 

MatheoOn

Habitué
#18
je vais attendre un avis en plus pour confirmer.. si vous y connaisait je suis preneur
 

Kibest

Expert
#19
je les demonter mais rien ne va je voulais esseyer une de 350 W mais pas puissant donc je pense que je dois en racheter une.. j'ai vue celle la elle et compatible? https://www.amazon.fr/ALIMENTACION-EFICIENCIA-HASWELL-DESTINADA-REPARACIONES/dp/B01N7WO6D2/ref=sr_1_14?__mk_fr_FR=ÅMÅŽÕÑ&dchild=1&keywords=alimentation&qid=1593620454&sr=8-14
Honnêtement je ne connais pas Mars Gaming MPII550 mais attend que quelqu'un te dise quelque chose dessus ou t'en conseil une autre de qualité pour peut-être moins cher que celles que je t'ai proposées, je sais que ça fait "mal" de mettre autant dans une alim, mais ça peut te griller une config entière et t'amener à des frais beaucoup plus important que "seulement" 75€...
 

Kibest

Expert
#20
Petit bilan:
Je te conseille premièrement de faire un test GPU sur OCCT, ensuite comme @philou21850 te l'a dit, réinstalle complètement Windows, tu mets tout à jour (Windows, tes drivers, etc), et ensuite nous verrons si tu dois te lancer dans des achats :)
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • Mai22
  • andre.gerald
  • Misterybean
Derniers messages publiés
Statistiques globales
Discussions
868 620
Messages
8 098 786
Membres
1 579 158
Dernier membre
diclau
Partager cette page
Haut