Résolu ETHERNET CONNECTION LIMITEE

  • Auteur de la discussion GAZITO
  • Date de début

GAZITO

Habitué
#1
Bonjour,

J'ai monté un PC gamer à mon fils à Noël. Il n'a pas de carte wifi.
Il est branché en CPL.
Quand l'ordi est éteint, sur le CPL, les 3 boutons sont au vert. En allument le PC, le bouton du milieu s'éteint et aucune connection internet.
Cela fait 2 jours que cela ne fonctionne plus alors que tout allait bien auparavant.

Dans les paramètres Ethernet, il y a indiqué Réseau non identifié Limité.

Je ne sais pas du tout quoi faire. Je précise que je ne suis pas spécialiste de l'info;)
Merci de votre aide
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
#2
Bonjour,

J'ai monté un PC gamer à mon fils à Noël. Il n'a pas de carte wifi.
Il est branché en CPL.
Quand l'ordi est éteint, sur le CPL, les 3 boutons sont au vert. En allument le PC, le bouton du milieu s'éteint et aucune connection internet.
Cela fait 2 jours que cela ne fonctionne plus alors que tout allait bien auparavant.

Dans les paramètres Ethernet, il y a indiqué Réseau non identifié Limité.

Je ne sais pas du tout quoi faire. Je précise que je ne suis pas spécialiste de l'info;)
Merci de votre aide
HI.
Les CPL, ouh là là...
Je n'ai eu que des ennuis avec ces gadgets là...
Soit.
1) Elle doit être branchée directement dans le mur.
2) Pas trop loin de la box.
3) Pas trop vielle.
4) Essayer avec une autre prise.
5) Réinitialiser la prise (il existe un petit bouton dessus pour le faire)
6) Réinitialiser le réseau, débrancher le routeur et toutes les prises, attendre 5 min, puis rebrancher le routeur, attendre qu'il aie fini de s'initialiser, puis rebrancher toutes les prises.
Voilà :)
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
#3
PS: il existe des clés WIFI 802.11AC Wave 2 1200mbits/s 2,4&5ghz pour moins de 20 euros sur Amazon. :)
 

GAZITO

Habitué
#4
Bonne idée pour la clé Wifi
Oui déjà fait pour prise CPL. Le problème vient d'ailleurs.
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
#5
Ou alors si tu as un second routeur 1gbits/s avec wifi AC wave 2 tu peux créer un point d'accès avec, puis connecter le PC dessus en cablé.
Tu as essayé tout ce que j'ai proposé au dessus?
 

GAZITO

Habitué
#6
oui sur la prise CPL, on n'a pas arrêté de réinitialiser mais ça ne fonctionne pas.
 

GAZITO

Habitué
#8
Le pc de mon fils est dans une pièce à 40m.
Ma box est dans le salon et j'ai un routeur dlink dessus
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
#9
Le pc de mon fils est dans une pièce à 40m.
Ma box est dans le salon et j'ai un routeur dlink dessus
40m, ouh là, c'est loin.. il te faudrait un point d'accès en + d'une clé Wifi.
La prise CPL elle doit être larguée..
 

GAZITO

Habitué
#10
oui j'ai essayé avec une autre prise. Pareil.
 

GAZITO

Habitué
#11
cela fonctionnait bien depuis 3 mois.
 

GAZITO

Habitué
#12
J'ai branché le câble éthernet sur mon pc portable. Cela fonctionne donc le problème vient de mon pc...
 

svoglimacci

check memory failed but no bug detected
#14
Salut :)
Dans le gestionnaire de périphériques (via <win>+x) peux-tu supprimer la carte réseau Ethernet ( click droit, désinstaller l'appareil, y compris le pilote) puis toujours dans le gestionnaire de périphériques, action / rechercher les modifications sur le materiel (il retrouvera ainsi la carte réseau). Naturellement, tu redémarres :
- extinction réellement totale (ce que ne fait pas win 10 par défaut) en enfonçant la touche Maj ou shit ou la grosse fleche haut selon ton clavier avant de cliquer sur "Arrêter"
- rallumage
On verra déjà ce que cela donne :)
 

_Othy_

Helper
#15
Meilleure réponse
Salut,
ton cpl est branché sur la box ou sur le routeur dlink ?
si ca ne marche pas avec ce que te fit @svoglimacci , essaye ceci:
demenage son pc et branche le en ethernet directement sur la box
si ca ne marche pas, eteint la box
tape CMD dans la barre de recherche et lance le en administrateur
dans la fenetre, tape: netsh int ipv4 reset
redemarre le pc et rallume la box
 

GAZITO

Habitué
#16
Je viens de déplacer mon pc près de la box et je l'ai branché en direct. Cela fonctionne...
 

GAZITO

Habitué
#17
J'ai ensuite remis le CPL. Cela a fonctionné 2 minutes, avec grosse lenteur....
Puis à nouveau réseau ethernet limité
 

svoglimacci

check memory failed but no bug detected
#18
Tu as branché de nouveaux équipements électriques ? Le CPL est très sensible. Ou tes boitiers sont morts (ou sub claquants) ce qui arrive aussi.
 

GAZITO

Habitué
#19
Dois-je quand même essayé ta manip dans le gestionnaire de périph ?
Je vois bien cartes réseau et dessous j'ai plusieurs choses: Reatlek Pcle Gbe family controller, wan miniport,....
Je dois faire quoi exactement ? Quand tu dis y compris le pilote , je fais comment ?
 

GAZITO

Habitué
#20
pour le cpl j'ai essayé un autre boitier
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • drul
    Obscur pro du hardware
Membres en ligne
  • drul
  • SergioVE
  • goud
  • Kibest
  • LeeLarant
  • Monaco51
Derniers messages publiés
Statistiques globales
Discussions
868 183
Messages
8 092 764
Membres
1 578 737
Dernier membre
konarktriv7
Partager cette page
Haut