Résolu Extinction aléatoire de mes moniteurs en utilisation intense

  • Auteur de la discussion tomdid
  • Date de début

tomdid

Expert
#41
Je m'aperçois aussi que j'ai laissé le gestionnaire des tâches ouvert et qu'il utilise énormément de ressources :o.
Je vais tenter de le fermer car je viens d'avoir de nouveau cette extinction.
Avec 2 gros programmes ouverts (Photoshop et After Effects), je mets peut-être trop dans la tronche de mon PC ?

Dommage qu'il est de type cpu.
Il faut le faire en mode power.
:)
Je lance le test version Power :D(y)
 

svoglimacci

check memory failed but no bug detected
#43
Je vais tenter une ré-install de Chrome... J'avais transféré les fichiers du navigateur de Google sur un autre disque dur, histoire que ça ne bouffe pas C:
Mais peut-être est-ce source d'erreurs ? :(
Il y a des chances. Tu peux exporter/importer les favoris, idem pour les mots de passe, il est par contre risqué de copier les répertoires (à moins de connaître quoi fait quoi)
Avec 2 gros programmes ouverts (Photoshop et After Effects), je mets peut-être trop dans la tronche de mon PC ?
Ca ne devrait quand même pas faire ça.
 

tomdid

Expert
#44
Il y a des chances. Tu peux exporter/importer les favoris, idem pour les mots de passe, il est par contre risqué de copier les répertoires (à moins de connaître quoi fait quoi)
J'ai suivi un tuto qui propose un modèle de raccourci en quelque sorte :)
Après, en effet, je ne suis pas expert en la matière et préfèrerais pouvoir vérifier avec certitude ce que cette opération implique.

Ca ne devrait quand même pas faire ça.
Il me semblait bien aussi ^^ !

J'ai fermé le gestionnaire de tâches ; c'est un peu mieux.
Là, je teste de nouveau Firefox ;)
 

AccroPC2

Fou du PC
Staff
#45
Tu veux dire compatible avec mon CPU ?
Oui avec le CPU, trouver une CM en Z77 c'est mission impossible.
Après comme te l'a dit @LeeLarant, tu as fait un test OCCT en mode CPU, c'est le mode Power qu'il faut faire. Si ca tient 20 mn ca tire 100x plus sur ton matos que ce que ne fera jamais Chrome. Donc si ça ne plante pas, peut-être que le souci, c'est Chrome ou un driver / application / module.

Bye
 

tomdid

Expert
#46
Yes, justement, j'ai fait le test en version Power (ci-dessus) 😊

Après comme te l'a dit @LeeLarant, tu as fait un test OCCT en mode CPU, c'est le mode Power qu'il faut faire. Si ca tient 20 mn ca tire 100x plus sur ton matos que ce que ne fera jamais Chrome. Donc si ça ne plante pas, peut-être que le souci, c'est Chrome ou un driver / application / module.
Je viens de tenter une mise à jour Windows... Qui a échoué. Comme j'ai du boulot et que je veux faire ça le mieux possible, j'y consacrerai un moment au calme pour réinstaller Chrome et faire des tests.

Merci encore pour ton / votre aide !! 🙏🙏🙏
 

_Othy_

Helper
#47
Salut,
as tu fais un DDU en mode sans echec lors du changement de CG ?
(toujours préférable)
 

tomdid

Expert
#48
Salut,
as tu fais un DDU en mode sans echec lors du changement de CG ?
(toujours préférable)
Hello :)

Non, pas du tout :/ C'est ennuyeux ? Je peux remédier à ça ?

Sinon, mes écrans continuent de s'éteindre lorsque je travaille avec trop d'applications... Le son se coupe également, plus rien ne fonctionne, aucun résultat avec CTRL+ALT+SUPP.
Je me pose des questions :
- SSD C: ?
- CPU ?
- Carte Mère ?
- Produits Adobe ?

Je dois tester ces éventualités une par une en plein rush :/ pas évident, mais je ne peux pas faire autrement.
 
Dernière édition:

mitch074

Grand Maître
#49
Si Chrome t'est obligatoire pour bosser, tu peux aussi essayer de désactiver l'accélération matérielle de Chrome en allant sur l'adresse chrome://settings/system et en désactivant "Utiliser l'accélération matérielle si disponible". Note que tes fenêtres Youtube risquent de se traîner quelque chose de bien, mais si le navigateur continue à crasher ton affichage alors c'est la faute de la carte graphique (douteux puisque c'est la seconde qui merde) ou de son driver.
Si ça ne plante plus, faudra bidouiller plus avant dans ton setup. Oui, une réinstallation propre des drivers Nvidia avec un p'tit coup de DDU peut faire l'affaire, tout comme une désinstallation et purge complète de Chrome.
 

tomdid

Expert
#50
Si Chrome t'est obligatoire pour bosser, tu peux aussi essayer de désactiver l'accélération matérielle de Chrome en allant sur l'adresse chrome://settings/system et en désactivant "Utiliser l'accélération matérielle si disponible". Note que tes fenêtres Youtube risquent de se traîner quelque chose de bien, mais si le navigateur continue à crasher ton affichage alors c'est la faute de la carte graphique (douteux puisque c'est la seconde qui merde) ou de son driver.
Si ça ne plante plus, faudra bidouiller plus avant dans ton setup. Oui, une réinstallation propre des drivers Nvidia avec un p'tit coup de DDU peut faire l'affaire, tout comme une désinstallation et purge complète de Chrome.
@mitch074 Merci beaucoup pour ce tuyau !!!

Je m'aperçois en fait que c'est Photoshop, apparemment, qui fait planter mon PC... Enfin pas seulement en fait.
Je ne sais pas à quoi c'est dû, et si mes réglages sont mal faits, mais lorsque ma RAM atteint un niveau critique d'utilisation et que le CPU est stressé, les moniteurs s'éteignent, et je n'ai plus accès à rien.
Dans le meilleur des cas, mes écrans se rallument au bout de 2 ou 3 minutes, ou mon PC redémarre.
Et lorsque je bosse avec Photoshop, After Effects et Chrome, ça ne pardonne pas :/

Ça ne m'était jamais arrivé, même avec 16Go de RAM (là, je suis sur 32Go, et ma CM ne prend pas davantage, sinon, j'aurais opté pour 64Go).

Je vais tenter la DDU en mode sans échec (ça fait longtemps que je n'y ai pas fait un tour :D).

Merci encore pour l'aide et les précieux conseils :merci: :merci: :merci:

Tom

PS : Je verrai du côté du Journal des événements si je peux trouver un indice pour faire part de ce souci à Adobe.
 

AccroPC2

Fou du PC
Staff
#51
Si tu constates un rapport avec l'utilisation de la RAM alors un test memtest386+ serait à envisager.

A télécharger en version USB bootable : https://www.memtest.org/

Attention c'est très très long, il faut laisser 4 à 5 pass, faut le lancer avant d'aller faire dodo.

Bye
 

tomdid

Expert
#52
Si tu constates un rapport avec l'utilisation de la RAM alors un test memtest386+ serait à envisager.

A télécharger en version USB bootable : https://www.memtest.org/

Attention c'est très très long, il faut laisser 4 à 5 pass, faut le lancer avant d'aller faire dodo.

Bye
Ah top ! Merci pour ce tuyau :D

Je vais le télécharger et tester ce soir (enfin cette nuit) ;)
 

tomdid

Expert
#53
Hey again :) Pas encore testé car les nuits sont courtes mais je pense de plus en plus que mon problème résulte d'une mauvaise purge du cache par les logiciels Adobe.
Je ferai quand même le test RAM !
 

AccroPC2

Fou du PC
Staff
#54
Ce serait une bonne nouvelle, tient nous au courant.

Bye
 

tomdid

Expert
#56
Meilleure réponse
Hello tout le monde :)

Bon, après tests et re-tests, j'ai purgé et re-purgé et tout est plus stable.
J'ai également procédé à un DDU en mode sans échec pour être certain que le GPU ne posait pas de problème, comme suggéré par @_Othy_ et il semblerait qu'avec un peu de précautions, le souci n'apparaisse plus...
J'imagine que les mises à jour Adobe contiennent des petites surprises pour les possesseurs de matos un peu ancien comme moi (environ 8 ans).

Merci pour votre aide !! Je reporterai d'autres soucis de ce type si jamais... :merci: :merci: :merci:

Tom
 

burbigo1

Nouveau membre
#57
J'ai le même soucis depuis pas mal de temps et purgé en continue n'a rien résolu pour moi, du coup je ne sais plus quoi faire. Quelqu'un peut me proposer d'autres solutions ?
SHAREit MX Player
 
Dernière édition:

tomdid

Expert
#58
J'ai le même soucis depuis pas mal de temps et purgé en continue n'a rien résolu pour moi, du coup je ne sais plus quoi faire. Quelqu'un peut me proposer d'autres solutions ?
Hello :)

Alors je suis en train de faire un gros rangement (qui me rajoute quelques heures de plus dans mon travail mais m'épargne d'autres heures perdues à trouver des solutions et à solliciter de bonnes âmes toujours cool sur tomshardware :D) et je pense que mon souci est également lié à la place sur mes SSD...

Il me semble en effet qu'il vaut toujours mieux favoriser l'utilisation d'une unité pour la lecture et une autre pour l'écriture... C'est ce que j'avais fait en dédiant 2 SSD à mes programmes et mes librairies et en bossant avec un HDD USB 3.0 externe.

Or, depuis l'épisode tragique [ICI], je dois travailler sur mon SSD qui contient mes programmes Adobe.

Je suspecte donc un mauvais fonctionnement dû au manque d'espace disque sur mes scratch disks et un souci lié à l'écriture / lecture...
Ça vous semble plausible ?

En tout cas, j'ai vidé les caches, purgé la mémoire et j'ai fait un peu de place. Résultat : c'est un peu plus stable. Je subis encore des extinctions mais moins (une seule aujourd'hui en fait).
J'essaie aussi d'éviter d'ouvrir 78 onglets sur Chrome et j'ai installé une extension : OneTab. Elle permet de lister les onglets ouverts en un clic et de transformer une navigation dense en un listing html qui s'ouvre à chaque nouvelle session de Chrome.

Autre solution que j'envisage : gros bug dans les nouvelles mises à jour des produits Adobe (ça leur est arrivé 1 ou 2458796 fois ;)).

Ou alors, c'est - un peu comme d'habitude - un savant mélange d'obsolescence de matos + des mises à jour pas adaptées à toutes les machines et des habitudes de travail...

@burbigo1 : Donne davantage de détails si tu peux (machine, setup, habitudes et circonstances des extinctions aléatoires) stp.
J'ai fait un post sur la communauté Adobe, j'attends des retours d'expérience.

Autre question : tes programmes sont-ils installés sur C: ?
 

tomdid

Expert
#59
Hello :)

Quelques news pour ce problème :
2 extinctions aujourd'hui.
Pas moyen de faire quoi que ce soit après l'extinction ; dès que Photoshop et Chrome sont ouverts et que l'utilisation CPU + RAM atteint un certain niveau, les moniteurs "clignotent" comme s'il y avait un mauvais contact électrique et puis plus rien.

Ça devient compliqué de bosser en devant éviter l'utilisation des logiciels de façon simultanée (remarque, ça me rappelle 2001, mon premier PC avec ses 500MHz de CPU et ses 30Go de disque dur (j'ai oublié niveau RAM. Peut-être 1 ou 2Go ?).

Je ré-installerai probablement Windows bientôt "from scratch" en faisant péter du SSD partout 😁.

Bonne journée !
 

AccroPC2

Fou du PC
Staff
#60
Re,

Et du coup, le test de la RAM tu l'as fait ou pas ?

Bye
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • Alanc145
  • Veqoyt
  • Ruddy94
  • migau
  • Krepo1912
  • sylvestre138
Derniers messages publiés
Statistiques globales
Discussions
869 211
Messages
8 105 796
Membres
1 579 746
Dernier membre
Veqoyt
Partager cette page
Haut