Fluidité, c'est pas ça (RTX 2060 et Ryzen 2600)

yvesl

Grand Maître
#1
Bonjour vous tous,

j'ai une petite question, j'ai profité de l'offre Epic game pour avoir batman Arkham Knight gratuit, mon PC est équipé d'un CPU Ryzen 2600, d'un CG KFA² RTX 2060 (avec le logiciel EVGA précision X1), 16 go de ram, le jeu n'est pas vraiment fluide en 1680*1050, avec toutes les options activées, même en enlevant l’antialiasing et les diverses options spécifiques Nvidia, je tourne vers 50 im/s, avec des passages à +75 ou 40 im/s.

Mes relevés avec EVGA Precision, tout activé dans le jeu, sauf le flou cinétique :
GPU 1400 à 1870 Mhz
GPU usage 40/45 %
GPU temp 60/70 °C
CPU Temp 45/50 °C

vous en pensez quoi?

Merci de votre aide
 
Dernière édition:

thomade54

Expert
#2
salut,
perso ça me choque pas, après les autres pensent peut-être autrement...
pour moi passé 40/45 fps je considère qu’un jeu est "jouable"
donc c’est pas un drame. oublie pas que tu joues en résolution élevée, si tu reviens en 1920x1080 tu auras de biens meilleures perfs.
si tu trouves dans les options il doit y avoir un truc pour stabiliser a 60fps.
on peut avoir le reste de ta config ? (stockage, alim, carte mère)
 

yvesl

Grand Maître
#3
Bonjour,
en effet, ça n'est pas injouable, ma résolution est inférieure au fullHD
Ma config :
Le jeu et le système sur un SSD Crucial MX500 500 Go
La carte mère est une Gigabyte B450 Aorus Elite, avec le dernier Bios (F50a)
Alim Be quiet! L8 500W

Les résultats avec le test de perfs du jeu :
Min 46 i/s
Max 81 i/s
Moy 64 i/s

Merci
 

drul

Obscur pro du hardware
Staff
#4
50 ips en moyenne en 1650x1050 ça semble faible quand même ...
Tu as regardé sur qq test 3Dmark ou tu te situes par rapport à des conf similaires ?
 

yvesl

Grand Maître
#5
faut que je regarde, je n'ai plus 3Dmark, mais il me semble que c'était dans la moyenne
 

drul

Obscur pro du hardware
Staff
#6
J'ai pas le jeu, peux donc malheureusement pas tester pour voir ... (j'ai aussi une 2060)
 

yvesl

Grand Maître
#7
J'ai remis mon écran à sa fréquence native (60 Hz), il était à 70 Hz, ce qui fait que le test refuse de se faire, il me dit comme quoi, il n'est pas en plein écran (en anglais) : Oops! An error occurred DXGI call IDXGISwapChain::SetfullscreenState Faild [0X80004005]

J'ai enlevé l'OSD du logiciel EVGA Precision X1 (plus ou moins identique à Afterburner) arrêt du test après le chargement du graphic test 1...

La ça marche, ouf!!!

Alors :
Timespy = env. 7100
Graphic score = env. 7300
Graphic test1 = 47
Graphic test2 = 42
Cpu score = env. 6000
CPU test = env. 20
 

yvesl

Grand Maître
#8
Bonsoir,

d'autre nouvelles, j'ai désactivé, réactivé certains trucs, mis la dernière version du driver Nvidia, cette fois je suis vers 70 à 90 i/s avec un minimum à 60 i/s, ça va beaucoup mieux, peut-être à cause de la fréquence du moniteur que j'ai remis en native?
 

izuku

Nouveau membre
#9
Bonjour,

C'est fort possible car j'avais également overclock la fréquence de mon écran 60hz à 75hz et les jeux passait automatiquement en fenêtre plein écran ce qui réduit les performances. Avec la fréquence native aucun problème pour jouer en plein écran.
 

yvesl

Grand Maître
#10
finalement, je ne crois pas que la fréquence moniteur soit en cause, je l'ai remis à 75 hz, pas de changement, apparemment.
 

drul

Obscur pro du hardware
Staff
#11
J'ai remis mon écran à sa fréquence native (60 Hz), il était à 70 Hz, ce qui fait que le test refuse de se faire, il me dit comme quoi, il n'est pas en plein écran (en anglais) : Oops! An error occurred DXGI call IDXGISwapChain::SetfullscreenState Faild [0X80004005]

J'ai enlevé l'OSD du logiciel EVGA Precision X1 (plus ou moins identique à Afterburner) arrêt du test après le chargement du graphic test 1...

La ça marche, ouf!!!

Alors :
Timespy = env. 7100
Graphic score = env. 7300
Graphic test1 = 47
Graphic test2 = 42
Cpu score = env. 6000
CPU test = env. 20
Pas ouf tes scores, sur la DB 3Dmark, il y a plus de 350 users avec plus de 8000 points en config similaire ...
https://www.3dmark.com/search#/?mod...00&gpuName=NVIDIA GeForce RTX 2060&gpuCount=1
 

drul

Obscur pro du hardware
Staff
#13
étrange en effet. un coup de ddu ? et reinstall ?
Perso je suis à 8300 en score graphique sur timespy (le score CPU est par contre à la rue)
 

yvesl

Grand Maître
#14
alors, j'ai désinstallé le pilote Nvidia avec DDU en mode sans échecs.
Redémarrage... plantage lors de la relance, reset, ça remarche, installation du pilote NVIDIA avec un nouvelle installation, pas de logiciels d'overclocking/gestion de la CG, écran 60 hz, réglages NVIDIA par défaut.
Je lance 3Dmark, celui-ci est en monde fenêtré, puis passe en plein écran durant les tests, même résultat.
Je précise que lors du l'upgrade de mon PC (passage d'un i5 4670K et GTX 970, à Ryzen 2600 et RTX 2060) je n'ai pas réinstallé Windows 10, qui s'est lancé comme si je n'avais rien fait, installation des pilotes AMD, bref c'est un peu bâtard comme installation... mais dans le gestionnaire de périphériques, rien n'est désactivé.
 

drul

Obscur pro du hardware
Staff
#15
Mouais, mais tes résultats sont loin d'être dans la "norme" ...
 

philou21850

Grand Maître
#16
je n'ai pas réinstallé Windows 10, qui s'est lancé comme si je n'avais rien fait, installation des pilotes AMD, bref c'est un peu bâtard comme installation... mais dans le gestionnaire de périphériques, rien n'est désactivé.
Là c'est forcement c'est le bordel, conflit dans la base de reg+drivers assuré.
Une autre chose c'est quoi ton alimentation? " marque, Watts et modèle, ref ".
 

yvesl

Grand Maître
#17
Là c'est forcement c'est le bordel, conflit dans la base de reg+drivers assuré.
Une autre chose c'est quoi ton alimentation? " marque, Watts et modèle, ref ".
Bonsoir,
Bon, j'ai refait une installation de Windows 10 sur un autre SSD, juste les drivers AMD, Nvidia et 3Dmark, résultat :

Alim Be quiet! L8 500 watts
 
Dernière édition:

vaelis

Configopathe de l'extrême
#18
Dernière édition:

yvesl

Grand Maître
#19
Et il y en a 907 avec un score inférieur à 7200.
Les scores supérieurs à 8000 sont probablement des CG OC à au moins 10%.
Il suffit de regarder les fréquences.
je pense aussi, c'est dans la moyenne...

Juste par curiosité Drul, quels sont tes scores 3Dmark graphics test 1, graphics test 2, et tes fréquences core et ram pour ta RTX 2060 ?

Merci :)
 

drul

Obscur pro du hardware
Staff
#20
Faudra que je relance les tests. J'ai obtenu 8300, mais avec une cg assez OC.
Et @vaelis plus de 3000 score au delà de 7500... Pas eu le courage de chercher plus loin ...
 
Dernière édition:
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
Aucun membre en ligne actuellement.
Derniers messages publiés
Statistiques globales
Discussions
866 670
Messages
8 071 200
Membres
1 577 230
Dernier membre
zorro1394
Partager cette page
Haut