forcer le changement de langue d'un laptop

  • Auteur de la discussion Oujdi11
  • Date de début

Oujdi11

Habitué
#1
bonjour

j'ai un pc chinois (oui oui je sais) il faudra bien qu'on s'occupe d'eux un jour (les pc pas les chinois).
je l'ai reçu avec 3 langues (français chinois anglais) et là il s'est remis en chinois et ne veut plus se remettre en une autre langue.
j'ai fait tout ce qui était faisable sur le net (tous les réglages possibles et imaginables)

je veux savoir si on peut forcer le changer de langue d'une façon parallèle?

windows 10 (à jour 1903) x64. i3-5005u. cpu 2ghz. 8 ram. licence activée.

ps : j'ai essayé de réinstallé un nouveau windows mais dans le bios on ne propose que de démarrer sur le ssd... donc j'ouvrirai sûrement un autre sujet sur cette question
 

Fichiers joints

Dernière édition:

Oujdi11

Habitué
#3
et bien ma foi mon pc est en chinois mais en me repérant aux images c'est une démarche que j'ai suivie à la lettre
 

magellan

Modérâleur
Staff
#4
Curieux: MS a permis le changement de langues du moment que tu as une licence activée... et le pack de langue permet justement de le faire. Essaye l'inverse: supprime le français et recommence toute la procédure... va savoir si ce n'est pas un fichier temporaire foireux!
 

Oujdi11

Habitué
#5
fait également.
et j'ai réinstallé l'anglais et le français en allant sur google translate et trouvant dans la liste en chinois français et anglais (écrit en chinois). mais ça fonctionne que pour les applications (traitement de texte etc...) mais pas pour le systeme
 

magellan

Modérâleur
Staff
#6
De plus en plus curieux.

Je scrute le net et te fais un retour si je trouve quelque chose.
 

magellan

Modérâleur
Staff
#7
voilà une piste:
[SOLUTION] IN 3 EASY AND FAST STEPS



I was having the same problem and spent some hours trying to fix it, now I finally fixed it!



(1st step) DOWNLOAD THE PACKAGE FOR THE DESIRED LANGUAGE

Path: Windows key, Settings, Time & Language, Region and Language.













If the desired language is not listed, then click on "Add a Language", find it and download it.













(2nd step) DOWNLOAD ALL THE RESOURCES FOR YOUR LANGUAGE

Same Path: Windows key, Settings, Time & Language, Region and Language.



Click on the language you want and then click on "Options". Install ALL the available resources for that language.









(Final step) USE THE OLD VERSION OF "CONTROL PANEL" TO ACTIVE YOUR LANGUAGE

Same Path: Windows key, Settings, Time & Language, Region and Language.



Below the listed languages, on "Related Settings", click on "Additional date, time & regional settings". A new window will open (that's the old control panel).







Click on the menu "Language". A new window will open.







Click on "Advanced settings". On the section "Override for Windows Language", select the desired language and finally click on "Save" at the bottom of the current window. It might ask you to either log off or restart, so the new language will be on.











Pense bien à redémarrer le PC une fois l'opération réalisée.

NOTA: si c'est une version "home"... cela semble délicat voire impossible de changer de langue (du moins certains semblent l'affirmer).
Sources:
https://answers.microsoft.com/en-us...ed9-775f-4f4b-b515-5d703835de8a?auth=1&page=1
 

Oujdi11

Habitué
#8
l'ajout "languages" n'apparait pas dans le "old panel control".

le problème ne concerne pas la version de windows puisque le français fonctionnait parfaitement.

merci pour tes efforts
 

vaelis

Configopathe de l'extrême
#9
Bonjour.
ps : j'ai essayé de réinstallé un nouveau windows mais dans le bios on ne propose que de démarrer sur le ssd... donc j'ouvrirai sûrement un autre sujet sur cette question
A mon avis il vaut mieux réinstaller windows et donc résoudre ce problème de boot.
A moins que ton pc date de Mathusalem tu dois pouvoir booter sur clé USB et installer un nouveau windows.

Tu n'as d'ailleurs pas mentionné la référence de ton portable ce qui me semble être le point de départ.
 

Oujdi11

Habitué
#10
Bonjour.

A mon avis il vaut mieux réinstaller windows et donc résoudre ce problème de boot.
A moins que ton pc date de Mathusalem tu dois pouvoir booter sur clé USB et installer un nouveau windows.

Tu n'as d'ailleurs pas mentionné la référence de ton portable ce qui me semble être le point de départ.
d'accord, alors tu m'aideras mais je pense devoir ouvrir un autre sujet car dans le bios on a le choix que de démarrer sur le disque dur.

le pc est un chinois marque chinoise il est neuf (genre une dizaine de jours) et je n'arrive à joindre le dealer...
 

svoglimacci

Grand Maître
#13
Salut :)
As-tu laissé la clé usb branchée avant d'aller dans le bios ?
As-tu essayé, avec la clé branchée, de choisir ton boot (F11 je crois) ?
(il arrive que si la clé ne soit pas branchée, le bios ne veuille pas en entendre parler...)
 

Oujdi11

Habitué
#14
Salut :)
As-tu laissé la clé usb branchée avant d'aller dans le bios ?
As-tu essayé, avec la clé branchée, de choisir ton boot (F11 je crois) ?
(il arrive que si la clé ne soit pas branchée, le bios ne veuille pas en entendre parler...)
salut et merci pour ta participation, oui j'ai testé tout ça. mais la bonne nouvelle c'est que je suis sûr qu'il est capable d'ajouter une autre option dans le boot. en effet il y avait que deux propositions au début, en bidouillant (je ne sais comment) il y en a eu une troisième qui est apparue (c'est juste le ssd qui apparait une seconde fois en fait voir pj).

si je n'arrive pas à régler ce problème de langue alors j'ouvrirais un second sujet sur ça justement, avec toute cette histoire de mbr/gpt, legacy/uefi, etc... (j'y connais rien donc je compte sur vous amigos)
 

Fichiers joints

vaelis

Configopathe de l'extrême
#15
Si tu as trouvé la touche pour rentrer dans le bios au démarrage alors tu dois pouvoir trouver la touche qui permet de choisir le boot au démarrage (sans entrer dans le bios).

Cela prendra quelques essais (F9, F10, F11, F12, etc) mais c'est sûrement le plus simple.
(Enfin, j'espère que ce portable possède une telle touche qui permet de choisir le boot sans entrer dans le bios)
 

Oujdi11

Habitué
#16
Si tu as trouvé la touche pour rentrer dans le bios au démarrage alors tu dois pouvoir trouver la touche qui permet de choisir le boot au démarrage (sans entrer dans le bios).

Cela prendra quelques essais (F9, F10, F11, F12, etc) mais c'est sûrement le plus simple.
(Enfin, j'espère que ce portable possède une telle touche qui permet de choisir le boot sans entrer dans le bios)
cette touche me permettra de démarrer sur usb sans que le usb ne soit programmé dans la liste des boutables?
 

vaelis

Configopathe de l'extrême
#17
Normalement oui. (Si le portable possède une telle touche)
 

Oujdi11

Habitué
#18
Normalement oui. (Si le portable possède une telle touche)
oui ! je l'ai trouvé c'est le F7 pour ce pc.
voici une image d'avec et sans usb branché

j'ai mis le usb avec le windows pour en installer un nouveau. cela dit il me dit qu'il ne peut installer sur mes partitions vu qu'elles sont en MBR. j'ai voulu redémarrer mais il refuse s'il n'y a pas la clé usb en affichant "a disk read error occured..." (voir image 3).

le problème c'est que le pc refuse de démarrer sur le disque dur. uniquement sur le usb qui lui ne peut installer à cause de cette histoire de mbr.

peut-on modifier le mbr en gpt uniquement par le bios? car c'est tout ce dont je peux ouvrir
 

Fichiers joints

magellan

Modérâleur
Staff
#19
l'ajout "languages" n'apparait pas dans le "old panel control".

le problème ne concerne pas la version de windows puisque le français fonctionnait parfaitement.

merci pour tes efforts
De rien, faute de voir la machine en face je fais ce que je peux ;) Donc merci à toi pour ta politesse! (ça change ;) )
 

Oujdi11

Habitué
#20
mes partitions ressemblaient à ça :
 

Fichiers joints

Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • matrixlyne
  • faxoweg
  • mirinda2
Derniers messages publiés
Statistiques globales
Discussions
864 240
Messages
8 045 989
Membres
1 574 742
Dernier membre
faxoweg
Partager cette page
Haut