Résolu FPS faible pour la config

alexgot_pbs

Nouveau membre
#1
Bonjour à tous,

Je viens vers vous pour avoir vos avis et vos expertises par rapport au soucis que je rencontre. Je joue actuellement au jeu Fortnite et je rencontre par moment des problèmes de fps (particulièrement en fin de zone, certes c'est normal que ça diminue mais pas autant). Pour des mêmes configurations, j'ai l'impression que les fps sont bien plus constants chez d'autres personnes.
J'ai actuellement une config avec une RTX 2060 et un ryzen 5 2600, en pièces jointes vous trouverez un copier coller de HW monitor afin de montrer les paramètres lors de ces fameuses baisses. Et encore lors de ces copiers collers, les baisses de fps n'étaient pas les plus importantes que j'ai connu. Lors du montage de mon pc, le monteur m'a dit qu'il avait overlock de proc, je ne sais pas de combien mais il est possible que ca vienne de là (normalement le gars chez qui je suis allé s'y connait bien mais sait-on jamais).
Je ne suis pas un expert en la matière donc si vous voyez des anomalies dans les fichiers de HW monitor ou si vous avez des logiciels afin que je test certaines choses sur mon pc, je suis tout ouie !
Je vous remercie d'avance pour votre temps et votre aide,

Alex.
 

Fichiers joints

AccroPC2

Fou du PC
Staff
#2
Hello,

Faut pas nous envoyer le rapport en TXT c'est illisible, fait nous plutôt une capture d'écran.

Après il nous faut le détail de ta config, en particulier l'alim ( marque modèle & puissance )

Un test OCCT "Power Supply" de 20mn ( http://ocbase.com ), ne pas se tromper de tests ;)

Bye
 

alexgot_pbs

Nouveau membre
#3
Bonjour !

Merci pour cette réponse rapide.
Concernant le détail de ma config :
- Aerocool cylon rgb
- thermal take 500 W rgb
- Asus X470 tuf gaming
- Ryzen 5 2600
- 16 G DDR4 3000 Hz gskill
- SSD 240 g crucial bx500 + HDD 1TB seagate
-Nvidia RTX 2060 6G gainward
-Windows 10 64B
- zowie XL2411P
En pièce jointe, on pourra y trouver le test OCCT de 20 min ainsi que des screens de HW monitor. Les valeurs max doivent correspondre au moment de baisses, je pourrais réessayer car le screen ne correspondait pas au moment des baisses mais je pense que les max y correspondent.

Merci d'avance !
 

Fichiers joints

AccroPC2

Fou du PC
Staff
#4
Hello,

J'avais bien précisé "Power Supply", tu as fait le test "CPU".
La capture HW Monitor n'est pas non plus réalisée correctement.

Il faut lancer HW Monitor, lancer OCCT, choisir le test Power Supply, lancer le test Power Supply. Attendre 20 mn et faire une capture OCCT + HW Monitor.

T'es bon malheureusement bon pour recommencer.
On voit déjà que potentiellement tu as un problème de refroidissement du CPU.

Dans ta config :

thermal take 500 W rgb
Une très mauvaise alim à voir quand OCCT va tirer dessus mais cela ne présage rien de bon.

Bye
 

alexgot_pbs

Nouveau membre
#5
Re bonjour,

Ah oui en effet, en allant trop vite complètement oublié de mettre le test sur power supply...
Comme quoi je pensais que tous les composants étaient de plutôt bonne qualité….
Cette fois-ci en pièce jointe, les captures OCCT avec le test porté sur "power supply" et les captures HW normalement bien effectuées !
Encore merci !

Alex
 

Fichiers joints

AccroPC2

Fou du PC
Staff
#6
Re,

Dans un premier temps ce n'est pas l'alim qui pose problème, le CPU est en surchauffe.
Plusieurs pistes, le ventirad ( surtout si c'est celui d'origine n'est pas adapté ), la pâte thermique a séché ou il y en a trop ou pas assez, le ventirad est mal fixé etc ...
La température dans le boitier me semble assez élevé ce qui n'aide pas à refroidir correctement le CPU. L'airflow de ton boitier est insuffisant ou les ventilateurs ne tournent pas assez vite ou il faut retirer la poussière.

Actuellement ton CPU monte à 95°C, il faut réussir à le ramener aux alentours de 75°C.

Bye
 

alexgot_pbs

Nouveau membre
#7
Re,

Je vais regarder chaque point précisé. Concernant la pate thermique, le pc a moins de 6 mois donc elle n'a pas du sécher donc même niveau poussière ça ne devrait pas être ça, pas assez de pâte je vais regarder.
Je vais checker ces points et la fixation du ventirad et je ferai un retour !

Encore merci !
Alex
 

alexgot_pbs

Nouveau membre
#8
Comme prévu j'ai regardé chacun des points.
Niveau poussière il y en avait un peu mais pas au point de bloquer le transfert thermique je pense. Niveau fixation, ils étaient bien tous fixés. Niveau pâte thermique, je ne m'y connais pas trop sur l'apparence que ça doit avoir donc j'ai mis en pièce jointe quelques photos !
En fonction de votre réponse j'aviserai ! :)

Merci.
 

Fichiers joints

svoglimacci

check memory failed but no bug detected
#9
pas assez de pâte je vais regarder.
Attention, trop n'est pas bien non plus.
Il faut maintenant que tu nettoies soigneusement les deux côtés (sopalin en ce qui me concerne, d'autres ajoutent de l'alcool isopropylique ou alcool à 70). Attention: ne sors pas le CPU de son logement, c'est inutile, et tu pourrais tordre une pinoche lors de la manoeuvre. Ensuite tu mets un grain de riz, pas plus, de pâte thermique.
 

alexgot_pbs

Nouveau membre
#10
Que penses-tu des photos ? Tu trouves qu'il n'y en a pas assez ? J'y ai pas touché pour l'instant !

Merci d'avance.

Attention, trop n'est pas bien non plus.
Il faut maintenant que tu nettoies soigneusement les deux côtés (sopalin en ce qui me concerne, d'autres ajoutent de l'alcool isopropylique ou alcool à 70). Attention: ne sors pas le CPU de son logement, c'est inutile, et tu pourrais tordre une pinoche lors de la manoeuvre. Ensuite tu mets un grain de riz, pas plus, de pâte thermique.
 

svoglimacci

check memory failed but no bug detected
#11
C'est dur à dire en regardant des photos mais il y en a plus qu'un grain de riz :) Mais ce n'est pas forcément grave et là n'est pas le problème : le problème est juste de savoir si tu as de la pâte thermique pour remonter ton ventirad. Le remonter avec la même pâte peut se faire un un petit temps pour rendre service et en surveillant les températures mais vu que le tien est déjà chaud, il faudrait faire gaffe !
 

alexgot_pbs

Nouveau membre
#12
Ah ouais, j'ai remonté le ventirad comme ça…. Je vais en acheter demain alors et refaire ça à propre !
Je relancerai un test histoire de voir si c'était ça !

C'est dur à dire en regardant des photos mais il y en a plus qu'un grain de riz :) Mais ce n'est pas forcément grave et là n'est pas le problème : le problème est juste de savoir si tu as de la pâte thermique pour remonter ton ventirad. Le remonter avec la même pâte peut se faire un un petit temps pour rendre service et en surveillant les températures mais vu que le tien est déjà chaud, il faudrait faire gaffe !
 

AccroPC2

Fou du PC
Staff
#13
Ca me semble un tout petit ventirad, celui d'origine ?
 

AccroPC2

Fou du PC
Staff
#15
il est tout à fait inadapté à de longue séance de jeu, avec un boitier qui ventile mal, t'as un bon combo.

Bye
 

alexgot_pbs

Nouveau membre
#16
Aurais-tu idée d'un ventilo adequat ? Je ferai remonter au monteur, des fois qu'il me fasse un prix, c'est un plutôt bon commerçant !
Merci :)

il est tout à fait inadapté à de longue séance de jeu, avec un boitier qui ventile mal, t'as un bon combo.

Bye
 

svoglimacci

check memory failed but no bug detected
#18
Et viens demander conseil sur les prix/modèles avant de te précipiter comme pour le démontage du ventirad sans nouvelle pâte thermique ;)
 

alexgot_pbs

Nouveau membre
#19
Bonjour,

Merci pour toutes ces précisions ! En effet je m'étais un peu précipité !
Concernant la pate thermique je vais aller acheter de la arctic MX 4, les commentaires ont l'air globalement bon dessus, êtes vous d'accord avec ça ?
Concernant les ventirads, le budget est assez large, est-ce que le 212 BE est suffisant sachant que mon cpu est overlock ?

Merci d'avance pour vos réponses.
 

LeeLarant

Speedy Configales, le plus rapide de tout TH
#20
Bonjour,

Merci pour toutes ces précisions ! En effet je m'étais un peu précipité !
Concernant la pate thermique je vais aller acheter de la arctic MX 4, les commentaires ont l'air globalement bon dessus, êtes vous d'accord avec ça ?
Concernant les ventirads, le budget est assez large, est-ce que le 212 BE est suffisant sachant que mon cpu est overlock ?

Merci d'avance pour vos réponses.
Bonjour Alex
J'ai eu récemment le même problème que toi, que j'ai pu résoudre.
J'explique:
J'ai un AMD Ryzen 5 3600, et j'avais aussi mis à la base le ventirad d'origine, à savoir le Wraith Stealth...
Et ce qui se passait avec moi, c'est que de temps en temps le CPU faisait une "pique" de 20°, alors en single thread il atteignait parfois les 80°! :eek:
le single thread est utilisé pour les jeux.
Donc tout ceci pour dire qu'en fait à cause de cette "pique" mon cpu chauffait brutalement et les ventilos n'avaient pas le temps de s'actionner assez vite...
à savoir qu'au delà des 75° le CPU se met en thermal throtlling, un système de sécurité en cas de CPU trop chaud qui baisse ses performances.
C'était un réel handicap pour moi...
Puis par après j'ai acheté un gros AIO, et là mon CPU ne dépasse plus les 65° en "pique"
Fini le ventirad stock... Je n'avais que des soucis avec...
Donc je pense que dans un premier temps tu dois changer de refroidisseur, avec le stock cooler tu n'aura que des ennuis même en plaçant la meilleure pâte au monde.
On trouve déjà des AIO pour 60 euros
https://www.amazon.fr/Corsair-Refro...ds=kit+aio&qid=1582801163&s=computers&sr=1-13

Perso le mien c'est celui ci:
https://www.amazon.fr/Alphacool-114...eisbaer+420&qid=1582801201&s=computers&sr=1-2

Bien à toi.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • scoolup
    Modérateur
Membres en ligne
  • scoolup
Derniers messages publiés
Statistiques globales
Discussions
867 427
Messages
8 081 358
Membres
1 578 059
Dernier membre
cecilelyon83
Partager cette page
Haut