Résolu Freezes windows à répétitions à cause d'un SSD défectueux (enfin peut-être)

FEEEEEEEEEE

Nouveau membre
#1
Bonjour, depuis plusieurs mois mon pc freeze régulièrement en jeu où même en étant sur internet ou word. Je ne peux rien faire pendant 3sec environ puis tout repart normalement. Alors j'ai commencé à chercher le problème :
- il n'est pas lié à une surchauffe de ma cg ou de mon cpu puisqu'ils ne dépassent jamais les 70°
- 8go de ram me semble suffisant pour jouer à overwatch ou faire tourner word
- par contre au niveau de mon SSD sata III où est installé windows il est à 100% pendant le freeze dans le gestionnaire des tâches => je pense que le problème vient de là.
Voici ce que me met le gestionnaire des tâches juste après un freeze :
1571911008700.png

Ma config date de mars 2018 et j ai une 1060 6go avec un i5 8400, 8go de ram et 550Watt en alimentation

Du coup le problème est-il lié au SSD défectueux ? ou alors à un autre problème comme le manque de ram ?

Merci d'avance pour toute vos réponses
 
Dernière édition:

magellan

Modérâleur
Staff
#2
Bonjour.

Avant de cibler le SSD, je te demanderais de nous mettre l'impression d"écran en plus grand... c'est illisible.

Ensuite, si tu blâmes le SSD, c'est que tu as constaté des soucis dans son état?
utilise https://crystalmark.info/en/software/crystaldiskinfo/ pour aller vérifier l'état de santé du disque. S'il y a des secteurs HS, des erreurs SMART dessus, là oui HDD en fin de vie. Sinon, on peut aussi soupçonner des soucis d'alimentation, de la RAM HS, un système Windows vérolé... bref avant de songer au hardware, il faut le tester et s'assurer qu'il n'y a pas plus bêtement un problème logiciel.
 

FEEEEEEEEEE

Nouveau membre
#3
Lorsque je lance le logiciel il n'affiche pas d'erreur et son taux d'écriture et de lecture sont normal.
Voici les résultats :
1571923538613.png

Ai-je bien procédé ?
 
Dernière édition:

FEEEEEEEEEE

Nouveau membre
#4
1571925500639.png
Est-ce que cette capture d'écran est mieux ? mais en gros j'observe juste un pic à 100% après me freeze.
 
Dernière édition:

magellan

Modérâleur
Staff
#5
Qui dit pic à 100% peut vouloir dire plein de choses
- Surcharge sur le disque (virus? Malware?) et plantage mémoire
- Plantage mémoire avec Ram HS?
- Surchauffe ponctuelle provoquant du throttle (et donc figeage machine) voire un crash pur et simple

Je t'invite dans l'ordre
- Contrôler tes températures via Hwmonitor
- Ensuite contrôler ta Ram via memtest86+ (une seule passe est insuffisante, quand je lance ce truc je lui demande généralement deux voire trois passes successives, ce qui est long, voire très long)
- Consulter le journal des événements Windows voir si ton souci n'est pas purement logiciel.
 

svoglimacci

check memory failed but no bug detected
#6
Salut :)
Après ce que t'a demandé @magellan :
Le CPU est bien à fond juste avant le pic SSD. Le GPU est bien élevé aussi. La Ram est haute aussi, bien que stable.
Du coup la question se pose : qu'as-tu fait avant ce pic sur le SSD ?
Si ces observations peuvent aider... :)
 

FEEEEEEEEEE

Nouveau membre
#7
Alors j'ai commencé par contrôler les températures mais rien d’excessif au niveau de tous les composants.
Ensuite, avec memtest86+ j'ai fait 2 pass (ce qui très long et donc je n'avais pas le temps d'en faire une 3ème) mais avec aucun erreur. Voici ce que j'ai obtenu :
1571945891992.png

Pour le journal des événements, je n'arrive pas à déchiffrer correctement chaques erreurs mais j'en ai une qui revient souvent :
1571946353959.png

Voila, au moins je sais que le problème ne vient pas de mes composants, je pense, mais surement d'un logiciel ou d'un problème sur windows mais reste à le trouver.
 

FEEEEEEEEEE

Nouveau membre
#8
Salut :)
Après ce que t'a demandé @magellan :
Le CPU est bien à fond juste avant le pic SSD. Le GPU est bien élevé aussi. La Ram est haute aussi, bien que stable.
Du coup la question se pose : qu'as-tu fait avant ce pic sur le SSD ?
Si ces observations peuvent aider... :)
Avant ce pic en particulier je jouais à overwatch en 144hz (pas un gros jeu) mais j'ai également des freezes en étant sur word ou sur internet.
Voici un screen plus détaillé où le cpu est à 100% aussi quand le SSD est à 100% :
1571947049907.png
1571947081004.png
 

magellan

Modérâleur
Staff
#9
Hmmm quelques idées

Assure toi que toutes les MAJ windows sont bien passées
Vérifie via un antispyware que tu n'as pas un truc en tâche de fond qui bouffe ton CPU
Contrôle également les logiciels au démarrage. Si tu as par exemple le client Blizzard+Steam plus d'autres, ils peuvent déclencher des MAJ à la con au mauvais moment!
 

FEEEEEEEEEE

Nouveau membre
#10
Hmmm quelques idées

Assure toi que toutes les MAJ windows sont bien passées
Vérifie via un antispyware que tu n'as pas un truc en tâche de fond qui bouffe ton CPU
Contrôle également les logiciels au démarrage. Si tu as par exemple le client Blizzard+Steam plus d'autres, ils peuvent déclencher des MAJ à la con au mauvais moment!
Du coup j'ai vérifié dans la partie démarrage du gestionnaire des tâches qu'il n'y avait pas de client steam, blizzard, epic ou même origin : tous étaient déjà désactivés.

Pour détecter un virus, j'ai procéder avec l'outil de suppression de logiciels malveillants directement installé avec windows mais rien n'a été détecté.
Devrais-je utiliser un autre logiciel plus complet ?

D'ailleurs, j'avais déjà essayer de réinitialiser mon pc il y a un mois pour résoudre le problème mais cela ne marchait pas et me mettait toujours un même message d'erreur.
 

philou21850

Grand Maître
#11
Ram à 80%, c'est plus que??
Pour ton alimentation " c'est quoi " marque modèle ref ".STP.
Comme demandé un screen du tableau de crystaldiskInfo.exe, pas les perf " crystaldiskMark " .
Sans compter les taux de remplissage de tes SSD et HDD, et antivirus?
Pour l'erreur dans l'obs, c'est une erreur de version de W10, quel version de W10 a tu la dernière??
 

magellan

Modérâleur
Staff
#13
Du coup j'ai vérifié dans la partie démarrage du gestionnaire des tâches qu'il n'y avait pas de client steam, blizzard, epic ou même origin : tous étaient déjà désactivés.

Pour détecter un virus, j'ai procéder avec l'outil de suppression de logiciels malveillants directement installé avec windows mais rien n'a été détecté.
Devrais-je utiliser un autre logiciel plus complet ?

D'ailleurs, j'avais déjà essayer de réinitialiser mon pc il y a un mois pour résoudre le problème mais cela ne marchait pas et me mettait toujours un même message d'erreur.
Ah là si une réinit ne sauve pas les meuble, ça sent le hardware en fin de vie... mais une réinstallation complète et réelle de Windows peut parfois faire des miracles là où une réinit ne fait "que" réinitialiser les paramètres et profils. C'est toujours moins bon qu'une vraie réinstallation (même si cette réinit fait de sacrés miracles pour remettre à plat un portable à revendre par exemple)
 

FEEEEEEEEEE

Nouveau membre
#14
Ram à 80%, c'est plus que??
Pour ton alimentation " c'est quoi " marque modèle ref ".STP.
Comme demandé un screen du tableau de crystaldiskInfo.exe, pas les perf " crystaldiskMark " .
Sans compter les taux de remplissage de tes SSD et HDD, et antivirus?
Pour l'erreur dans l'obs, c'est une erreur de version de W10, quel version de W10 a tu la dernière??
mon alimentation est la corsair TX550M 550Watt 80+ gold
https://www.topachat.com/pages/deta...brique_est_w_ali_puis_ref_est_in10102905.html

Voici le screen de diskinfo : (je m'étais trompé de logiciel xD)

1571950325609.png

Et mes disques ne sont pas plein :
C : => 65,8% SSD
D : => 36,1% SSD
E: => 48,7% HDD
F : => 77,1% HDD

Et pour l'antivirus je fais confiance à windowsdefender.
 

FEEEEEEEEEE

Nouveau membre
#15
Ah là si une réinit ne sauve pas les meuble, ça sent le hardware en fin de vie... mais une réinstallation complète et réelle de Windows peut parfois faire des miracles là où une réinit ne fait "que" réinitialiser les paramètres et profils. C'est toujours moins bon qu'une vraie réinstallation (même si cette réinit fait de sacrés miracles pour remettre à plat un portable à revendre par exemple)
L'analyse de malwarebytes n'a détecter aucun virus

C'est à dire ? Je ne peux rien y faire ? on ne peut pas trouver la source du problème ?
Je serais obliger de supporter ce bug même si je change le cpu, le gpu ou même de HDD ?
Pcq mon pc n'est pas très vieux, il n'a que 1 an et demi : ce serait triste de le voir partir si vite
 

philou21850

Grand Maître
#16
Fais un chkdsk de ton SSD, mise à jour du Firmewire de celui-ci.
Réinstalle la dernière version de W10 avec une clef usb.
Quel est ta version ? 1809?
Pourquoi ta consommation de ram est si importante?
Une capture entière de Hwmonitor le laisser tourner, faire un jeu jusqu'au Freeze et poster les captures.
 

FEEEEEEEEEE

Nouveau membre
#17
Actuellement j'ai la version 1903 (la dernière je crois) et mon SSD n'a aucune erreur après l'avoir vérifié avec chkdsk.

Pour ma consommation de ram je ne sais pas vraiment mais en tout cas il y a chrome qui prend 1000mo et beaucoup de processus windows (99) qui font 1mo chacun environ et des processus en arrière plan (71)

Si je veux réinstaller windows avec une clef, dois-je repayé une licence et tout recommencer comme à la première installation ?
 

philou21850

Grand Maître
#18
Actuellement j'ai la version 1903 (la dernière je crois) et mon SSD n'a aucune erreur après l'avoir vérifié avec chkdsk.

Pour ma consommation de ram je ne sais pas vraiment mais en tout cas il y a chrome qui prend 1000mo et beaucoup de processus windows (99) qui font 1mo chacun environ et des processus en arrière plan (71)

Si je veux réinstaller windows avec une clef, dois-je repayé une licence et tout recommencer comme à la première installation ?
Tu ne paye pas chaque réinstallation " ce serait l' arnaque ".;)
Réinstalle à zéro avec la dernière Image de W10.
Sauvegarde tout tes doc et autres.
Pour le Firmewire du SSD?
Et les mises à jour drivers et chipset?
Sur le screen #8 tu es à 80% de Ram, pense à mettre 16Go?
Et le screen de Hwmonitor(y)
 

FEEEEEEEEEE

Nouveau membre
#19
Tu ne paye pas chaque réinstallation " ce serait l' arnaque ".;)
Réinstalle à zéro avec la dernière Image de W10.
Sauvegarde tout tes doc et autres.
Pour le Firmewire du SSD?
Et les mises à jour drivers et chipset?
Sur le screen #8 tu es à 80% de Ram, pense à mettre 16Go?
Et le screen de Hwmonitor(y)
Je viens d'installer le firmware mais ça ne marche pas : il ne le reconnait pas. Est ce que c'est vraiment utile ?

Tous mes pilotes sont à jour mais pour le chipset je ne sais pas comment faire.

Pour les 16go j'attend noël ;)

et maintenant le screen Hwmonitor :

1571953431582.png
 

FEEEEEEEEEE

Nouveau membre
#20
Sinon est-ce un important de régler toutes les erreurs qu'on voit dans l'observateur des événements ?
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • drul
    Obscur pro du hardware
Membres en ligne
  • claude fillon
  • Dewjean
  • Chaii212
  • thomade54
  • drul
Statistiques globales
Discussions
866 689
Messages
8 071 354
Membres
1 577 250
Dernier membre
xmanferdinand
Partager cette page
Haut