Résolu GTX 1070 Ti qui fume

  • Auteur de la discussion Klakete
  • Date de début

Klakete

Habitué
#1
Salut à tous !

J'ai un petit gros problème avec ma GTX 1070 Ti de chez INNO 3D. J'aimerais savoir si vous auriez quelques conseils de réparation à me donner.
Lorsque je la branche et lance le PC, la carte dégage de la fumée et une forte odeur de cramé... Et bien évidemment le pc ne démarre pas, comme s'il freezait. Je l'ai testé dans 2 pc différents et même problème. Auriez-vous une piste ?

Merci par avance, 👋
 

svoglimacci

check memory failed but no bug detected
#2
Salut :)
Moi pas de piste mais un conseil, arrête de tester cela ne fera que faire empirer les choses, il va falloir l'ouvrir et regarder
 

Patakesse

Expert
#3
Aucun soucis. Toutes les cartes fument et crament (le graal c'est lorsqu'elles prennent feu, mais il faut être chanceux pour ça), c'est le fonctionnement normal :D

Si c'est la carte qui fume, que tu as testé sur deux machines, qu'attends-tu comme piste ?
 

AccroPC2

Fou du PC
Staff
#5
Hello,

Même si c'était un composant anodin comme un condo, il faut du matériel pour le remplacer qui n'est pas à la portée du 1er venu. Le mieux est d'aller voir un électronicien, mais ça sent la poubelle.

Bye
 
Dernière édition:

magellan

Modérâleur
Staff
#6
Perso je dis poubelle. Le boulot/prix d'une intervention sera tel qu'il n'y aura aucun intérêt économique à le faire faire par un tiers.
 

svoglimacci

check memory failed but no bug detected
#7
Je pensais à un bout de plastique cassé qui se serait mis au mauvais endroit.
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • Nicolas3366
  • svoglimacci
  • Jonathan844
  • SergioVE
  • Misterybean
  • labul671
  • MonsieurG8
  • dartyduck
  • drafts-
Derniers messages publiés
Statistiques globales
Discussions
871 127
Messages
8 132 142
Membres
1 581 674
Dernier membre
carlosdaniel
Partager cette page
Haut