Impossible de boot, retour permanent au BIOS

  • Auteur de la discussion hermouet.martin
  • Date de début

hermouet.martin

Nouveau membre
#1
Bonjour à tous,

J'ai rencontré récemment un problème avec mon ordinateur.
Avant tout un petit historique afin de comprendre le contexte.
Mon windows était cassé alors j'ai décidé de racheter un SSD sur lequel j'ai installé un windows tout neuf via une clé usb bootable que j'ai créer grâce à mon autre ordinateur.
Tout se passe bien jusqu'à là. Je configure mon nouveau windows, je réinstalle un jeu (Kingdome come of deliverance), je le lance, j'y joue environ 2h puis je me prends un BSOD soudain.

Ensuite, j'attends quelques minutes, je redémarre mon ordi et il va directement dans le BIOS. J'ai essayé de passer par le boot menu et booter sur mon ssd mais cela ne marche pas et c'est un retour au BIOS direct.

Je n'ai aucune idée quant à la source du problème car le windows est tout neuf. Toute aide sera la bienvenue.

Merci pour votre attention,
Je reste à votre disposition pour toute demande d'informations complémentaires.

Cordialement,

Martin
 

hermouet.martin

Nouveau membre
#2
Bonjour,

Petit update, j'ai réussi en utilisant l'outil réparation de la clé usb de windows à arriver sur mon bureau mais lorsque j'ai éteint l'ordinateur je me suis retrouvé sur le bios et maintenant il me met un chargement infini pour booter sur la clé usb windows.

Merci d'avance pour votre aide,

Martin
 

SergioVE

Grand Maître
#3
Et si tu enlèves ta clef USB Windows ?
 

webtourist_29200

Expert
#5
ca ressemble à un pb de RAM. essaie de n'en laisser qu'une, voir ce que ca donne
 

hermouet.martin

Nouveau membre
#6
ca ressemble à un pb de RAM. essaie de n'en laisser qu'une, voir ce que ca donne
Bonjour,
Merci pour votre réponse.
J'ai effectivement changer ma RAM juste avant d'effectuer ma réinstallation de Windows. Je suis passé de 2x4 GO HyperX à 2x8GO Corsair Vengeance.

Je viens d'enlever une des 2 barettes (celle sur le port 3) et je me retrouve avec un interface de BIOS bugé et un chargement infini cf. photo : https://photos.app.goo.gl/xsFtjFCaQXaYMzGc7
Mais c'était la premiere fois que cela faisait ceci au lieu d'aller directement sur le BIOS c'est donc une bonne piste.

J'ai ensuite remis mes 2x4GO de ram pour voir ce que cela donnait et ça affiche le logo windows ainsi que des images bugés bleue et encore une fois un chargement infini mais au moins ce n'est plus retour incessant au BIOS.
https://photos.app.goo.gl/Yf6UnCBLC9HXngDw9
 

_Othy_

Helper
#7
avec tes 2*4 HyperX ca fonctionne toujours ?
fais un ClearCmos à tout hasard
 

hermouet.martin

Nouveau membre
#8
avec tes 2*4 HyperX ca fonctionne toujours ?
fais un ClearCmos à tout hasard
Bonjour,
Merci pour ton aide :p

Avec mes 2x4 HyperX ça lance windows (a mon avis) mais ça se lance pas, regarde les photos de mon message précédent.
Et j'ai déja tenté un ClearCmos en enlevant la pile de la carte mère ça n'as rien changé.
 

hermouet.martin

Nouveau membre
#9
Update, j'ai finalement réussi à booter sur la clé usb windows et j'ai pu démarrer mon ordinateur sur windows en faisant Réparer > Continuer.

Qu'en pensez vous ?
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • unlockfree
    Modérateur
Membres en ligne
  • koh-samui
  • Misterybean
  • unlockfree
Derniers messages publiés
Statistiques globales
Discussions
869 248
Messages
8 106 173
Membres
1 579 771
Dernier membre
Utilisateur31
Partager cette page
Haut