Résolu Impossible de lire ensemble fichiers audios et vidéos

Thaumazein

Habitué
#1
Bonsoir,

Je me tourne vers vous car j'ai un problème, identifié me semble-t-il, mais que je ne sais pas résoudre durablement.
Je m'explique: La lecture de mes fichiers audios (Flac ou Wav) par le logiciel Foobar 2000 bloque la lecture des vidéos hébergées par you tube ou enregistrées sur mon disque dur (erreur de moteur de rendu audio).
Je résous le problème ponctuellement par l'intermédiaire d' ADW cleaner qui réinitialise Windows Firewall, Winsock et supprime des clés de traçage (tracing keys?) mais le problème est récurrent...
Je précise, à toutes fins utiles, que j'écoute ma musique par l'intermédiaire d'un DAC microméga qui supporte 24 bits et 192 k de fréquence avec , indifféremment, les pilotes asio, wasapi ou kestrel.

En espérant que ma question trouve une réponse malgré sa particularité, je vous remercie de votre attention.

Cdt,
 

magellan

Modérâleur
Staff
#2
Je ne vois que le pare-feu qui serait en cause. As-tu regardé sur quels ports cela communique? Si oui ajoute les à tes exclusions par sécurité, histoire d'analyser les traceS.

Je crois que le pare-feu (de mémoire) a des traces en log de ce qu'il interdit.
 

Thaumazein

Habitué
#3
Bonsoir @magellan et merci pour ta réponse.
En fait, le DAC, qui se substitue à la carte son de l'ordi. ne peut évidemment pas lire 2 codecs différents simultanément (AAC de la vidéo / FLAC ou Wav de mes fichiers audios) et bloque jusqu'au déroulement de la vidéo...
:hello:
 

Thaumazein

Habitué
#4
:hello:
...Bref, pour être tout à fait franc (plutôt que compétent), mon explication précédente ne vaut pas un clou :D ... Non seulement le même problème perdurait mais je ne pouvais même plus lancer la lecture audio à partir de l'explorateur de fichiers alors que je pouvais le faire à partir de l'interface du logiciel (foobar).
J'ai opté pour le fait de désinstaller/réinstaller le logiciel et tout fonctionne très bien..
A défaut d'être inspiré soyons prosaïque... Le message de prévention et de demande d'autorisation à l'ouverture du logiciel a lui aussi disparu.
Bref, je ne sais toujours pas quel critère j'ai paramétré pour générer ce problème mais je vais même faire en sorte de ne pas le découvrir :lol:
:hello:
 
U

User_1505931

Invité
#5
Cela peu être due à un Antivirus ou un anti malware, mise à jour des navigateurs aussi qui change quelque chose et Hop ça merde.:hap:
 

Thaumazein

Habitué
#6
Meilleure réponse
Bonjour @philou21850 ,

J'ai trouvé la cause du problème et je sais maintenant le gérer. En fait, c'est l'utilisation d'un pilote Bit-perfect ( kernel streaming, Wasapi ou asio), mode de sortie audio exclusif inhibant tous les autres qui générait le problème. Or, après les avoir téléchargés et intégrés dans les composants du logiciel (foobar), je peux toujours choisir de les utiliser ou pas en sélectionnant le pilote de sortie audio approprié selon mon usage. Dac pour naviguer en écoutant de la musique, Dac + pilote bit-perfect si j'écoute ma musique exclusivement.
A +
:hello:
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • superdskkkk
  • labul671
  • dedzix
Derniers messages publiés
Statistiques globales
Discussions
840 900
Messages
7 528 556
Membres
1 583 148
Dernier membre
vincent695
Partager cette page
Haut