Impossible de prioriser l'utilisation d'une RTX 2060

zazoukhe

Nouveau membre
#1
Hello tout le monde,

J’ai actuellement un problème sur mon Laptop gaming : MSI 15,6" FHD 144Hz - i7-10750H - 8Go - 512Go SSD - RTX 2060

Mon moniteur intégré ne fonctionne qu’avec le chipset graphique Intel (HD 630), en 144Hz.
Ce qui est embêtant sur certains jeux car je ne peux pas dépasser les 100fps alors que je devrai facilement dépasser les 250fps.
J’ai bien entendu essayé les diverses solutions proposées dans d’autres posts :
  • Nvidia control panel + faire passer le Processeur graphique haute performance en priorité + le chipset Intel uniquement pour certaines appli comme Firefox ou autre.
  • Désinstaller les drivers Nvidia et les réinstaller
  • Utiliser le mode High Performance de Windows
  • Désactiver le chipset graphique.

    Tiens, parlons de cette dernière étape. En désactivant le chipset, la RTX ne devient pas la carte principale automatiquement, elle n’est tout simplement pas utilisée. Reconnue par Windows mais pas utilisée.
    Je me retrouve donc avec une puissance graphique quasi-nulle et avec 60Hz sur l’écran.
J’ai également vu des solutions nécessitant de passer par le BIOS pour faire passer l’utilisation de la carte graphique avant le chipset.
Sauf que, et c’est là que c’est drôle, mon BIOS ne me donne aucune option pour effectuer cette modification.
j’ai regardé dans les paramètres avancés mais rien n’y fait. Je n’ai pas d’options « switchable graphics » ou autre me permettant de modifier la carte graphique principale.
De plus, ayant un MSI, j’ai un BIOS des années 2000 alors que j’aurai dû avoir le mode GSE ou Click Bios 5.
(Pour les possesseurs d’un laptop MSI, des idées sur ce sujet ? besoin d’updater le BIOS ?)

Quelque chose me surprend, j’ai pu voir cette réponse dans certains posts (en anglais désolé) :
The completed frame is then transferred to the Intel GPU, which then displays it on the screen. The Nvidia GPU has no way to directly display to the screen.

Some gaming laptops have a BIOS setting which allows the Nvidia GPU to directly drive the screen (at the cost of battery life). A few of them are also set up so the Nvidia GPU controls the external display, but the ones I've seen set up this way always seem to have displayport output. I only skimmed all the replies but it sounds like you have HDMI out? All the laptops I've seen with HDMI out have the Intel GPU control both the laptop screen and the external display.

Check your BIOS options to see if your laptop is one of the few which can switch GPUs. Otherwise you're out of luck. The laptop is probably physically wired to always have the Intel GPU drive both the screen and external display port.



Suis-je condamné à devoir être limité par le chipset ? Même pour un ordi gaming profitant d’une RTX ?

Merci à vous pour votre aide précieuse !
 

NuclearFanga

Habitué
#2
Je suis ayant eu un laptop Msi, mais je ne vais pas être d'une grande aide... Tu as mis à jour le bio ?? C'est quasi sur c'est un probleme de switch entre CG et chipset graph intégré. Mais purée c'est vraiment des branleurs MSi....
 

Patakesse

Grand Maître
#3
Beau déterrage :D

En fait ce qu'il fallait comprendre c'est que le GPU nVidia ne pilote pas l'écran, seules ses capacités de calcul sont utilisées, c'est l'iGPU qui se charge de l'affichage en sous-traitant les calculs au GPU nVidia.
 

zazoukhe

Nouveau membre
#4
J'ai mis à jour le BIOS, les différents drivers, les trucs, les machins.. mais rien n'y fait. Je n'ai toujours pas la possibilité de faire un switch pour que le GPU soit le carte N°1 utilisée pour l'affichage.
C'est vraiment dommage de la part d'MSI.
J'aurai du passer sur la gamme Omen d'HP, qui eux, utilisent pleinement les capacités du GPU même pour l'affichage.

Merci pour vos réponses les gars!
 

svoglimacci

check memory failed but no bug detected
#5
As-tu essayé un petit mail ou je ne sais quel mode de contact avec MSI ?
 

Nicolas3366

Grand Maître
#6
Salut,
Est ce que tes jeux apparaissent bien dans la liste du panneau de contrôle Nvidia ? Si oui faut le sélectionner et bien vérifier l'utilisation du processeur nvidia pour ce jeu, et je te conseille de bien chercher un a un tout tes jeux dans le panneau de contrôle Nvidia, si lui il est pas bien configuré, il reste prioritaire sur les paramètres Windows, aussi je te conseille si tu ne l'a pas d'installer Geforce Expérience, c'est beaucoup plus simple pour les pilotes et trouver tes jeux, mais non tu ne sera pas bloqué a utiliser ton processeur graphique Intel rassure toi. :)

Aussi paramètres bien le panneau de contrôle Intel HD graphique, j'ai déjà eu le cas mais faut bien vérifier qu'il ne soit assigné que pour l'affichage du bureau.
 

zazoukhe

Nouveau membre
#7
Salut,

@Nicolas3366 oui j'avais déjà effectué ces actions mais rien n'y fait.
Et depuis le BIOS, j'ai affecté le GPU comme carte principale et le résultat est : l'écran intégré devient noir et le chipset n'est plus reconnu o_O:poop:
Je dois donc laisser le mode par défaut sur "SG", c'est le seul sur lequel l'écran intégré fonctionne toujours.

@svoglimacci oui j'ai envoyé un petit email mais toujours pas de retour de leur part :confused:
 

Siana24

Nouveau membre
#8
Salut j'ai exactement le même souci que toi, à part que je suis sur un asus et que mes cartes graphiques sont une intel UHD graphics et la geforce RTX 3060.

Comme toi, j'ai fait tte les manip dans le panneau de config Nvidia pour prioriser la nvidia que ce soit dans les para globaux ou par application, mis en hautes performances pour l'alimentation , pareil pour les parametres graphiques windows et je n'ai pas non plus accès aux paramètres graphiques dans le bios. Aurait tu trouvé une solution 5 mois que je galère avec ce problème... à 1600 euro le pc ca me chagrine ...
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Membres en ligne
  • Julien_22
  • Maleco
Derniers messages publiés
Statistiques globales
Discussions
838 599
Messages
7 499 848
Membres
1 583 733
Dernier membre
Christian CHAPUIS
Partager cette page
Haut