Impossible de streamer

Tututs

Nouveau membre
#1
Bonjour à tous.

Depuis quelques temps, je me suis mis en tête de tenter l'aventure du streaming. N'ayant qu'une faible connexion ADSL, j'ai opté pour une 4g box de Bouygues Télécom ( carte sim 4g illimitée ).

Je suis conscient que la 4g est loin d'être optimale pour le streaming, mais j'accepte le fait que ce soit une connexion partagée et que le débit de me permets pas de stream au heures de pointe ( de 16h30 à 22-23h d’après mes nombreux tests.)

Je cherche donc a pouvoir lancer des streams en dehors de ces heures, mes speeds tests donnent ces résultat : 25-50 de ping / 16 - 30mbps de download / 6-11mbps d'upload. ( yep, la 4g ça varie pas mal, mais même les plus faibles résultats devraient me permettre de pouvoir streamer en 720p30fps non ? (720p60fps aussi il me semble.. )

Or que ce soit en 720p60 ou 720p 30 fps il est impossible pour moi de streamer : J'ai des grosses montées de ping sur le jeu ( Fortnite, plz aidez moi quand même :( ) , et mon Obs studio m'indique constamment des lourdes chutes de FPS ( et du nombre de données qu'il envoi aussi ). (je précise que le CPU oscille entre 3% et 20% quand je stream )

Résultat, un stream simplement dégueulasse et un joueur qui se fait dégommer à chaque spawn vu les lags/freezes/rollbacks ..

Je pense donc ( peut-être à tord, j'suis perdu asfuck ) que mon problème vient d'ailleurs, qu'il ne vient pas de ma connexion. J'ai donc check tout mes réglages OBS et je ne comprends pas ce qui pourrait géner.

Je ne penses pas non plus que le probléme vient de ma config, dans le doute je vous la partage :
Config1.png
Config2.png

je suis conscient que le processeur est pas tip-top, mais j'encode donc mon stream sur la carte graphique.


Pour les réglages OBS , les voici :
obs1.png
obs2.png


Je ne sais pas si vous avez besoin de plus d'informations pour me diagnostiquer tout ça, si il le faut je vous les fournirai !
( ps : J'ai également fait des tests de stream en partage de co sur mon téléphone (bouygues également), c'est le même caca. ( alors que le speedtest indique des valeurs "normalement suffisante" pour faire du 720p60 fps.)


Merci d'avance pour les réponses.
 

PriceTF141

Modo hardware RGB
#2
salut

déjà t'a 4g est pas ouf , une bonne 4g monte a + 80mb en descendant et +30 en montant

es ce que rien que jouer avec la 4g pose des problèmes ?
 

Tututs

Nouveau membre
#3
Hello merci pour la rapidité de la réponse ! Hé non j'ai vraiment 0 soucis pour jouer sans le stream, comme je le disais le ping est plutôt correct et je n'ai ni lag ni freeze lorsque je ne suis pas entrain de streamer.
Je sais que ma 4g est pas folle, je suis à 3.5km d'une antenne dans un endroit assez valloné.. pour être franc jai failli commander une antenne externe hier soir, mais j'ai préféré posté ici avant de balancer de l'argent dans un truc qui reglera peut-être pas mes problèmes.
 

dedzix

Grand Maître
#4
Le problème c'est surtout la réactivité/stabilité de la 4g (et encore plus avec plusieurs programmes d'ouvert). D'autant que tu partages le débit avec les gens qui sont connectés à l'antenne, donc en heure de "pointe" tu divises ton débit théorique par le nombre d'utilisateurs.

Franchement à part un routeur 4g (c'est interdit par les FAI il me semble mais bon faut se faire attraper^^) pour stabiliser le débit j'ai peur que ça soit compliqué ou trop aléatoire (et encore pour le routeur ça n'est même pas certain aussi).
 

Tututs

Nouveau membre
#5
Pour avoir pas mal échangé avec des techniciens Bouygues, Ils m'ont dit que des clients à eux utilisés leur propre routeur et que légalement c'était autorisé.

Bref si je comprends bien mes problèmes viennent de ma connexion ? Mes réglages Obs et/ou ma configuration ne sont pas à remettre en cause ?

Du coup il faudrait que j'achete un meilleur routeur couplé à des antennes externes ? Si oui,certains d'entre vous peuvent me conseiller là dessus ?
 

dedzix

Grand Maître
#6
Demande quand même a Bouygues un écrit car des consommateurs achetaient des carte sim en 4g illimitée, les collaient dans le routeur 4g Huawei et ont eu leur connexion suspendue : « La SIM est strictement personnelle, exclusivement réservée à l’utilisation du Service, dans un mobile agréé et dédié aux communications interpersonnelles »

Sinon un bon routeur 4g peut améliorer les choses sur la gestion du signal, il y a celui là qui est pas mal : https://www.netgear.fr/home/products/mobile-broadband/lte-gateways/R7100LG.aspx#tab-fonctionnalités
 

Tututs

Nouveau membre
#7
Je vais faire la demande de l'écrit à Bouygues,mieux vaut être prudent !

340euros c'est "grossomodo" le prix que de base je pensais mettre pour routeur+antennes, en partant sur un routeur Huawei B525s-23a à environ 140e et des antennes externes Lowcostmobile RAD58-MIMO-700MAX a 140 euros, avec le système de fixation tout ça.

Aurais-je besoin d'antennes externes avec le routeur que tu m'as conseillé Dedzix ? Je me doute que ce serait que du plus, mais peut-être qu'un routeur comme celui ci sans antennes me suffirait ?

Merci d'avance :)
 

Tututs

Nouveau membre
#8
Re re re,

je me demande vraiment si mon soucis vient pas d'un réglages ou d'un composants qui serait touché, j'm'explique : je viens de faire un test en fesant un record d'une partie IG,
et j'ai les mêmes genres de problémes ( freeze/lag ) sur mes enregistrement.. Pourtant cela fonctionné niquel il y a 1 petits mois (avant que je tentes le stream quoi ).

Je ne sais pas si si il y a des tests que je peux faire pour voir ça, mais le fait que même mes records soient touchés me laisse penser que la co est pas la seule responsable dans cette affaire..
 

dedzix

Grand Maître
#9
Il faut essayer, mais durant une panne d'internet j'ai eu accès pendant 1 mois à de la 4g le temps des réparations et c'était galère ! ^^

En soit le débit était bon, mais la réactivité/stabilité par contre ... Il fallait quelques minutes pour que le débit se stabilise à chaque téléchargement, et chaque jour la qualité du réseau était différente (elle est déterminée en fonction du nombre d'utilisateurs qui sont connectés et qui utilisent de la bande passante). je pouvais jouer dans des conditions correctes mais dès que je mettais par dessus un autre programme qui prend de la bande passante (comme discord ou spotify) ça devenait catastrophique comme si j'étais à la limite de la portée d'un signal Wifi.

En gros les seuls moments où l'on pouvait profiter de conditions correctes c'était tard le soir ou très tôt le matin. Il est possible que ton problème ne soit pas que ta couverture réseau mais ayant pratiqué la 4G ça ne m'étonnerait pas que ça soit juste la qualité du réseau ^^
 

thomade54

Expert
#10
As tu bien mis à jour Windows ? (V1809)
 

Tututs

Nouveau membre
#11
Hello à vous !

Bien vu Thomas, je n'avais pas fais la maj windows. Mais, malheureusement, le probléme persiste même aprés avoir fais cette MAJ.

ça devient limite pire, lorsque je fais des tests de record les bâtiments ne se charge pas lorsque je spawn, le perso fais juste des rebonds sur le sol ( ou les toits, ou tout d'ailleurs ) batpaschargé.jpg

Le tout accompagné de freeze/petits lags que je n'ai pas lorsque je n'utilise pas OBS..

Étant donné qu'avant je pouvais record sans soucis, je supposes qu'un de mes composants ou un de mes réglages ne fais pas/plus l'affaire.. Je ne sais pas comment je pourrai le prouver ou quoi..

Évidemment c'est la même chose lorsque je stream, avec des lags bien plus violent (ça monte a 1XXX de ping izi pizi , youhou. )


Ha aussi, j'ai un message affiché en bas de l'obs pendant mes streams/record : "Encodage en surcharge, pensez à changer vos réglages vidéos ou utilisé un préreglages XXXX "(j'aipaslulemot, mais c'est surement un truc du style "inférieur" )


Bonne soirée/nuit à vous et merci pour vos réponses !
 
Dernière édition:

Tututs

Nouveau membre
#12
Petite question : j'hésites a tenter de faire un test en faisant un record sur mon processeur ( i5 6600cpu (voir config message 1) )

Mais je ne sais pas si c'est une bonne idée de faire ce test ou non.

Si je suis pas trop stupide, ça me ferait savoir si le pb vient de ma carte graphique non ? après si j'suis stupide ça fait cramer le processeur ça se trouve.. Donc j'préfére vous poser la question avant !
 

dedzix

Grand Maître
#13
Si tu parles de passer par le chipset graphique intégré au processeur le seule chose que tu risques de voir c'est 3 images par seconde :p

Plus sérieusement le chipset intégré n'est pas fait pour faire du jeux-vidéal j'ai peur que ça ne t'avance pas à grand chose de procéder comme cela.
 

PriceTF141

Modo hardware RGB
#14
pour vérifier les perfs du couple cpu +gpu lance un test sur la demo de 3d mark time spy (dispo sur steam ) et poste nous le résultats
 

ahmedamine519

Nouveau membre
#15
faudra voir la compatibilité du chipset interne son cpu graphique fait un teste avec des pli courante de streaming et voir si ca ram pas
Lucky Patcher 9Apps VidMate
 
Dernière édition:

Tututs

Nouveau membre
#16
Bonsoir bonsoir !

Je viens de faire le test sur la demo de 3d mark time spy, déja j'ai eu un écran blanc a la fin de la cinématique.( elle est assez stylée d'ailleurs ! ) Bref, impossible de quitter l'écran blanc, que ce soit via alt+f4 ou en passant par le gestionnaire des taches -> je relance le pc.

J'en refais une direct, celle-ci se finit et voilà les résultats :
resultat3dmarktimespy.jpg

J'attends votre expertise pour l'analyse, mais a vue de nez y a des trucs qui clochent non ?

Et sorry ahmedamine519 mais j'ai pas pigé grand chose à ton message x)
 

Tututs

Nouveau membre
#17
UP. Sorry les potes mais jvoudrqis vraiment me lancer dans le stream, j'ai besoin de vous pour élucider tout ça :3
 

PriceTF141

Modo hardware RGB
#18
UP. Sorry les potes mais jvoudrqis vraiment me lancer dans le stream, j'ai besoin de vous pour élucider tout ça :3
tes score gpu et cpu sont dans la moyenne

pourrais tu avec hwmonitor vérifier tes températures en jeux et nous poster les screens stp
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • chantal11
    Modérateur
  • drul
    Obscur pro du hardware
Membres en ligne
  • philou21850
  • chantal11
  • drul
Derniers messages publiés
Statistiques globales
Discussions
863 574
Messages
8 037 968
Membres
1 574 079
Dernier membre
Aminoz17
Partager cette page
Haut