Résolu Latence sur PC fixe

MarkaD

Nouveau membre
#1
Bonjour,

Voilà il y a quelques semaines j'ai remarqué que ma souris et mon clavier avait un problème de latence, c'est devenu de pire en pire... Les mots du clavier apparaissent quelques secondes après, la souris ne bouge plus et maintenant c'est avec windows qu'il y a de la latence, dès que j'appuie sur une fenêtre le temps de réaction est lent..
J'ai fait des analyse de mon système avec mon antivirus (Bitdefender), j'ai utilisé ccleaner, malwarebytes, mais rien... aucun virus détecté.
Je me suis penché sur un problème de processeur, mais il m'a l'air bien (je ne suis pas un expert non plus), je lui ai fais subir des tests qui avaient l'air bon.
Là je suis à court d'idées et ça devient de plus en plus pesant pour utiliser une application... A savoir quand je joue en ligne je n'ai quasi pas de latence (un peu sur Star Wars Battlefront 2), c'est vraiment un problème au niveau bureautique, chrome, mes fichiers perso sur mon disque dur etc... Quand je fais plusieurs choses à la fois surtout, l'exemple le plus marquant, je suis sur un document libreoffice, l'autre écran est sur une vidéo youtube, je n'ai que des latences.
J'ai également débranché/rebranché souris et clavier mais quand j'ai vu que les fenêtres et les applications commençaient à être touchées je me suis dis que ça venait d'ailleurs.
J'ai ajouté OneTab et The Great Suspender sur Chrome, ça atténue légèrement les latences.
Ma connexion internet est en ADSL (donc pas top) mais le wifi est bon, j'ai une bonne connexion malgré tout et je n'avais pas de problème avant.

Ma config :

Processeur : Intel Core i5-660K CPU 3.50GHz
Mémoire installée : 16.0 Go
Type de système : Système d'exploitation 64bits, processeur x64 - Windows 10
Carte Graphique : GeForce GTX 1080


Merci par avance
 

seagate_surfer

Expert
#2
Bonjour,

Il vous manque quelques composants, tels que la carte-mère, type de mémoire (une ou deux barrettes), stockage (combien, SSD ou HDD) et alimentation.

Bien cordialement,
 

MarkaD

Nouveau membre
#3
Bonjour,

RAM : 2 barrettes de 8Go DDR4 HyperX Fury
SSD : Crucial MX300, 525 Go, SATA III
Carte mère : Asus Z170-PRO GAMING
Disque dur interne : Seagate BarraCuda, 2 To
Alimentation : Cooler Master G550M, 550W

Petite nouveauté, j'ai été dans le BIOS pour le réinitialisé, le pc refusait de démarrer avec Windows, j'ai donc insérer le disque Windows, et fait réparer le pc sans toucher à ce qu'il y avait dedans.
Depuis (et je croise les doigts), les latences ont disparu, sauf que bizarrement à l'heure où j'écris ce post, je constate que les latences reviennent comme au début, le texte s'affiche en décalage...
 

AccroPC2

Fou du PC
Staff
#4
Hello,

Une des pires alimentations du marché :

Alimentation : Cooler Master G550M, 550W
T'es bon pour aller télécharger OCCT et faire le test Power Supply ( au moins 20 mn )

Bye
 

MarkaD

Nouveau membre
#5
Ah et bien je ne savais pas, je pensais avoir un PC performant à l’époque… (2017) Mais effectivement j’ai vu la réputation des Cooler Master, une très faible espérance de vie, en moyenne 3 ans si j’ai bien compris ? Sachant que la mienne va avoir 3 ans dans 4 mois…

Sinon j’ai effectué le test pendant un peu plus de 30 minutes, rien à signaler à part que les latences se sont accentuées durant le test par rapport à avant (sans être invivable).

Windows ou Intel ne pourrait pas être la cause de ces latences ?
 

hein

Grand maître du Hein?!
#7
Occupation de l'espace sur le disque système? En d'autre termes, combien d'espace libre sur le c:\? En % svp ;-).
L'utilisation de la mémoire aussi?
 

AccroPC2

Fou du PC
Staff
#8
Re,

Ca c'est le test CPU, c'est Power Supply qu'il faut faire :)

Bye
 

MarkaD

Nouveau membre
#9
Occupation de l'espace sur le disque système? En d'autre termes, combien d'espace libre sur le c:\? En % svp ;-).
L'utilisation de la mémoire aussi?
J'ai 64.1Go de libre sur 488Go et pour la mémoire je ne comprends pas trop là a l’instanté j'ai 11Go de libre
 

philou21850

Grand Maître
#11
Rien dans OCCT, faire un peu de place sur ton SSD.
Vérifie:
Ton pc ne fais de sauvegarde, MAJ Windows ou de scan AV lors de ces latences par hasard?
Si rien de ce coté, vérifie ça:
Effectuer un chkdsk C: /F /R du SSD et vérifier son état de santé voir une MAJ du micrologiciel avec crucial storage executive .
 

MarkaD

Nouveau membre
#12
Rien dans OCCT, faire un peu de place sur ton SSD.
Vérifie:
Ton pc ne fais de sauvegarde, MAJ Windows ou de scan AV lors de ces latences par hasard?
Si rien de ce coté, vérifie ça:
Effectuer un chkdsk C: /F /R du SSD et vérifier son état de santé voir une MAJ du micrologiciel avec crucial storage executive .
J'ai donc installé le logiciel, bon état de santé du SSD, tu avais raison il y avait le micrologiciel qui avait besoin d'une MAJ, je vais redémarrer pour mettre à jour le PC, et voir ce que cela donne.
 

AccroPC2

Fou du PC
Staff
#13
bah si justement, les graphes sont trop petits mais y a des drop de FPS
 

hein

Grand maître du Hein?!
#15
Tes temps cpu ne sont pas logiques (en dents de scies sur un intervalle de plus de 10-15 degrés), c'est un peu "strange" comme temp.
As-tu mis un overclocke sur ton 6600k? Ou un game mode / performance dans ton bios?
Surtout avec ton problème de souris, cela me rappelle l'oc foireux.
 

philou21850

Grand Maître
#16
bah si justement, les graphes sont trop petits mais y a des drop de FPS
Oui, j'ai pas regardé le GPU mais les tensions et T°:ouimaitre:
Oups, La Cooler G ou la 1080.
Je penchais bien sur la saturation du SSD du au manque de place et au erreurs possible.
Tes temps cpu ne sont pas logiques (en dents de scies sur un intervalle de plus de 10-15 degrés), c'est un peu "strange" comme temp.
As-tu mis un overclocke sur ton 6600k? Ou un game mode / performance dans ton bios?
Surtout avec ton problème de souris, cela me rappelle l'oc foireux.
Le problème du burn c'est que tout est fond donc pas si surpris sur le CPU.
 

hein

Grand maître du Hein?!
#17
c'est les dents de scie de 10° sur court lapse de temps qui m'embête surtout, je n'ai pas cela sur le i5 k ni sur le Ryzen 1600.
Lorsque j'avais un oc foireux, l'usb (clavier souris) foirait, laggais.
Je serais curieux de voir le journal des erreurs windows.
 

MarkaD

Nouveau membre
#18
Tes temps cpu ne sont pas logiques (en dents de scies sur un intervalle de plus de 10-15 degrés), c'est un peu "strange" comme temp.
As-tu mis un overclocke sur ton 6600k? Ou un game mode / performance dans ton bios?
Surtout avec ton problème de souris, cela me rappelle l'oc foireux.

Alors le BIOS j'ai tout réinitialisé donc mode "normal", je me souviens que j'avais modifié les paramètres 3D il y a quelques temps pour avoir plus de perf... Je viens de le réinitialisé aussi.
 

philou21850

Grand Maître
#19
Alors le BIOS j'ai tout réinitialisé donc mode "normal", je me souviens que j'avais modifié les paramètres 3D il y a quelques temps pour avoir plus de perf... Je viens de le réinitialisé aussi.
ET quel est le résultat du mieux?
 
Vous devez vous inscrire ou vous connecter pour répondre ici.
Staff en ligne
  • AccroPC2
    Fou du PC
  • LeeLarant
    Speedy Configales, le plus rapide de tout TH
Membres en ligne
  • AccroPC2
  • Misanthropia
  • Veqoyt
  • LeeLarant
Derniers messages publiés
Statistiques globales
Discussions
869 211
Messages
8 105 796
Membres
1 579 746
Dernier membre
Veqoyt
Partager cette page
Haut